Flickering Bomb Craters - Page 2
Page 2 of 2 FirstFirst 12
Results 26 to 27 of 27

Thread: Flickering Bomb Craters

  1. #26
    After further review the problem is just as bad as ever. I've also tried using older drivers, and reinstalling the Dx9, and Visual C runtimes but the problem stubbornly resists being fixed. At least for now it seems to be limited to the UI 3D animations.

    https://youtu.be/Gbd0r5AYJOE
    US Army, Major, Ret.

    Service To The Line,
    On The Line,
    On Time

    US Army Ordnance Corps.

  2. #27
    I've still been having this issue with AnKor's shaders, and while it's worst in the UI animation screen, I've also seen the shadow crawls on aircraft in the game. Restarting the game clears it up sometimes. At other times it's fine until I restart the game, and then it gets messed up, so there's something apparently random about it. This happens in a variety of different installs.

    Today I tried setting

    <DisableTerrainLighting val="y"/>
    <DisableSceneryLighting val="y"/>
    and
    <ZBiasShadow val="16"/>

    It seemed better, but then I had it happen in the ETO UI screen again, so I don't think I've found the right setting that controls this yet.
    US Army, Major, Ret.

    Service To The Line,
    On The Line,
    On Time

    US Army Ordnance Corps.

Members who have read this thread: 22

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •