KPLN Pellston MI - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 89

Thread: KPLN Pellston MI

  1. #26

    I have a video

    Quote Originally Posted by gray eagle View Post
    Hi Richard,

    Was wondering if you can change the windsock pole(s) to a red and white (striped) configuration? If not, no biggie. Just just thought I'd ask.
    Unless the windsock poles at the real KPLN doesn't have them like that......



    "Butch"
    The windsock is red and the pole is gray or metallic like I designed it I was pleased to see on a video I just saw last night.

  2. #27
    Video? Where? I found this one


    I guess you don't need me to tell you there are a whole lotta trees around that airport.
    Quote Originally Posted by tgycgijoes View Post
    The windsock is red and the pole is gray or metallic like I designed it I was pleased to see on a video I just saw last night.

  3. #28

    KPLN Video

    The video was actually taken by a vacationer at the airport on some facebook page. I find a lot of stuff "by accident" when building airports like the snow all over the adarondak chair that answered my question of whether it stayed out all winter or not.

  4. #29

    Last Night With No TV To Watch

    I spent my time last night creating an AI Flight Plan for KPLN from Flightaware's scheduled arrivals and departures. Imo it is fairly accurate checking each flight's past history for the month of January for what days they flew. It was fun to watch the Ameriflight C99 taxi to the runway; backtaxi but then it just sat at the end of Rwy 5 at KTVC. Went and had dinner of fish and chips frozen not that great but ok for frozen stuff. Now that's it night at the airports in Michigan, I decided to try again and went to KDTW Detroit Metro the largest of all the airports in the AIFP. Well, I was pleasantly surprised to find the C99; two CRJ's and the Cessna Citation in "Change View-Air Traffic" popup and took a look at all four of them. The C99 was in the air but I am not sure where its destination is. I am glad to know it DOES work. I converted all the mdl's for my own use to Prepar3D V4.5 and saved them not losing any of the animations. Time to relax for the evening now.
    Last edited by tgycgijoes; February 1st, 2024 at 14:59.

  5. #30

    AIG Manager

    I downloaded this again so that I can track my ai flights. Printed out the schedule to/from KPLN that I created last night and one of the CRJ's had left for KDTW so I went and watched it all the way onto the ground and it taxied to the gate and parked, so cool. I also added hold short spots on top of my custom gp ones to see if that would make a difference about the ai taking off instead of just sitting on the runway. We'll see what happens. I seem to remember that from my FSX ai being an issue.

  6. #31

    New Flags

    Download the folder from the mediafire download link below and follow the instructions in the README. All three flags are now visible both still and animated. I just wasn't going to say "aw nuts" to them not properly working when they worked in FSX and every other flag I posted at other airports worked.

    https://www.mediafire.com/file/lluwc...P3DV4.zip/file

  7. #32

    AI Is Working

    The AI flight plan that AI created is working great after adding the "HOLD SHORT" on the runways at KPLN. Here are some screenshots. I followed the CRJ9 from KPLN all the way to Detroit where it landed and taxied to the gate. Below is Ameriflight C99 taking off from KPLN. If you look carefully you can see one of the windsocks in the angle of Rwy 23 and the taxiway as a small red line. It was interesting that the C99 taxied onto the runway; back-taxied to the end of runway 5 and then took off as you can see below.







    Last edited by tgycgijoes; February 3rd, 2024 at 14:20.

  8. #33
    Is this a fix Update) strictly for P3D4.5? Out of curiosity, what did the update fix? Did you mean animated wind socks or flags? ^
    I D/L the fix anyway and wanted to wait and find out if this fix may also pertain to V5.4 -


    Quote Originally Posted by tgycgijoes View Post
    Download the folder from the mediafire download link below and follow the instructions in the README. All three flags are now visible both still and animated. I just wasn't going to say "aw nuts" to them not properly working when they worked in FSX and every other flag I posted at other airports worked.

    https://www.mediafire.com/file/lluwc...P3DV4.zip/file

  9. #34

    Update answer

    Quote Originally Posted by gray eagle View Post
    Is this a fix Update) strictly for P3D4.5? Out of curiosity, what did the update fix? Did you mean animated wind socks or flags? ^
    I D/L the fix anyway and wanted to wait and find out if this fix may also pertain to V5.4 -
    Since you are using the SODE in your V5.4, yes it is for you. The windsocks are fine and are not updated. The only updates are to the two animated flags with those file names. Do NOT remove the still flag files OR the AM_US_Flag file. OK? If you go to the highway entrance and check the island you should see three poles both when the wind is still and when it is blowing. You can check it blowing by user custom weather and add wind. I use OTBX BOB to check all my scenery because you are outside in the virtual cockpit view and can pan around. It's a free update at ORBX if you don't have it. Very handy!

  10. #35

    I Don't Know

    I don't know how I missed this photo before on their Facebook Page but I guess I did. I will be making changes to the SODE Windsock for KPLN sim object and then uploading a link to it tomorrow. It's not red and white pole or sock but the pole is not gray either.


  11. #36
    Can you give me a visual que where this island is where the three poles. I do have Bob and have looked in over head view from the highway and haven't yet found them. On your up date all I did was add the two
    SODE folders to where your other ones are.


    Quote Originally Posted by tgycgijoes View Post
    Since you are using the SODE in your V5.4, yes it is for you. The windsocks are fine and are not updated. The only updates are to the two animated flags with those file names. Do NOT remove the still flag files OR the AM_US_Flag file. OK? If you go to the highway entrance and check the island you should see three poles both when the wind is still and when it is blowing. You can check it blowing by user custom weather and add wind. I use OTBX BOB to check all my scenery because you are outside in the virtual cockpit view and can pan around. It's a free update at ORBX if you don't have it. Very handy!

  12. #37
    Oh Oh.......


    Quote Originally Posted by tgycgijoes View Post
    I don't know how I missed this photo before on their Facebook Page but I guess I did. I will be making changes to the SODE Windsock for KPLN sim object and then uploading a link to it tomorrow. It's not red and white pole or sock but the pole is not gray either.


  13. #38

    Three flags

    I was googling to find out where those three flag poles were to be found.
    I located another flight sim that also does KLPN and from there I was able to
    get some idea of where they are to be found.




    That picture came from here

    https://forums.x-plane.org/index.php...rcraftdesigns/

    In my sim the building that looks like ^ is I circled in red what looks to be the top of a street light with no pole.



    Same thing here with the top of a street light with no pole.


    This is the closest building that resembles the first one above that has three flag poles showing.


    In your read me, it says Replace the two folders with the same names in your 12bpilot program folder with these two folders.

    I never had any folder with those names to replace; Also, shouldn't there be some xml files to go with them? Don't see any.
    Last edited by gray eagle; February 4th, 2024 at 07:15.

  14. #39
    For what purpose would those three poles be?

  15. #40

    Here are some answers

    Quote Originally Posted by gray eagle View Post
    For what purpose would those three poles be?
    I am answering questions and am not upset just stating facts:

    The three poles are for the same three flags that are at the entrance: US, Michigan and Emmett County but this building is from Matthias and I don't know if I have the ability to edit it, remove them and replace them with SODE so they are bare at the moment. Next I saw that light too. It is from the parking lights that shine at night and is not visible at night. i may have to see if I can edit that bgl in MCDx as well. Third, the scenery you took a shot of with the three flags is incorrect. I got clarification from the airport vice president of what they are and where they are which is where I placed them. Fourth, if you don't have the SODE folder, you don't have the latest version, 1/29/24. Here is the mediafire download link to it Replace the SODE EC Flag and the SODE MI Flag with the new ones. The xml codes are in there as well, and they don't change. I guess that this is still in beta. Michel also PM'd me about the HOLD SHORT placements and I have to see in which version.

    https://www.mediafire.com/file/jdcfl...plete.zip/file

  16. #41
    Ok,

    I replaced everything in SODE and Scenery with what you just offered and was worse off then before. Then I removed all that and restored what was in my trash basket and now I have those three flags
    and in the location of that whatever bldg and looks to be in same location as the xplane version as well.

    If I add a enough wind to make the flag unfurl, the middle one will disappear altogether until I lower the wind speed then, the middle flag comes back but then there is not enough wind to make all three flags
    fly in the wind.



    If I adjust wind speed as indicated below, results are shown above i.e. middle pole is gone



    If I lower the wind speed all three poles will appear but not fly.


    If I lower wind speed as per below, all three flags appear but not flying.




    BTW I upgraded to the latest version of SODE.

  17. #42
    That same USA flag is also used in front of the lodge will also disappear if you raise the wind speed enough to make it fly in the wind. If you reduce it to zero, it will reappear. Strange.




  18. #43

    That Was The Corrected Files

    I have not tried all three at all wind speeds once I got them to wave at 8kts. I will do that later and see if I get the same results you do. Also here is the new windsock which will be in a new update later with a brand new pole. I am also to redo the wind circle to the ones that are in the real photo.


  19. #44

    Must Be The Sim

    There must be something in Prepar3D V5.4 and not Prepar3D V4.5 because as you can see below I increased wind speed to 24 knots and didn't lose the US Flag which is "the middle flag" which has NEVER been a problem. I don't know what to say. I had to make the new files because at any speed BUT still which is below 4 knots in the xml SODE the outer two flags disappeared and only the US flag in the middle was visible. I also just got through with two hours of fixing the hold short enhanced GP markings on the taxiways one by one to face in the right way. When I have "so much fun" with an airport I feel like letting someone else make the airports but then it is so satisfying when I share them and people get them fixed, like them and fly them. Now that I deleted all the ADEx Hold short marks I gotta go and see if the ai works or not again. In which case I may just not use any ai. I would rather have a good looking airport than use the default Hold Shorts just to get ai as cool as it is to watch. NOW GOOD NIGHT TO ALL AND TO ALL A GOOD NIGHT.


  20. #45
    I too have 4.5 and for spits and grins thought I'd give KPLN a go and the same missing usa flag pole with winds dialed in (just like 5.4). With no winds, the USA flag and pole appear.

    I know.....I know....it works for you and no idea why this happens for me....Just an FYI.....sigh..... Guess I will not use any wind speed.



    One thing I noticed is that the lamp posts appear in P3D V4.5 - in 5.4 only the lamp shows and not the pole(s).

  21. #46
    I referred the flag issue to AVSIM. There is a SODE forum but I am not registered there nor desire to be. Hopefully, someone over there (or here) may have a solution for the flag issue.

  22. #47

    When It Works One Place

    Quote Originally Posted by gray eagle View Post
    I referred the flag issue to AVSIM. There is a SODE forum but I am not registered there nor desire to be. Hopefully, someone over there (or here) may have a solution for the flag issue.
    Good idea. When I get it to work or the opposite when someone else can't create the problem you are having it's very hard to correct I know you agree. Down below is the latest version for Prepar3D versions 4,5 and 6. Add the unzipped folder to your Addon scenery. Then open up the sim and in the scenery area delete your current KPLN. Save and close down the sim. Reopen the sim; go to scenery and add KPLN and you should have all the HOLD SHORT correct and the dashed line down the center of the runways.

    https://www.mediafire.com/file/8kled...MI+V3.zip/file

  23. #48

    Issues Addressed But Not Fixed

    I was able to load the multipurpose building into Model Converter X and after much, much object merging load the US Flag which I converted from a SODE mdl to a P3D bgl. Never was able to get it to upload the textures. After three hours I just said NUTS!!! it can have empty flagpoles since the model is all one piece and no way to remove them. Matthias sent me a Collada dae which after tweaking in MDCx I opened up in Sketchup. I was able to isolate the bare flagpoles and remove them but before I saved and exported it I noticed that not all the textures were on the building. There is no logical reason why because they open up in MDCx fine and they are all on one compiled sheet. So, the Multipurpose building will have bare poles. Next, I opened up the bgl of the floodlight in Model Converter X and the red and white pole is in there. I thought that maybe it was not visible because the texture was missing but it is in the texture folder. So here is another issue of I dunno and at this point I may delete the floodlights over the parking lot again NUTS!!! Don't fly in or out of Pellston at night and you won't have to go to your car in a dark parking lot if I remove them. LOL!!! I am kinda tired of unexplainable errors and blame them all on Microsoft and Windows 10 which works how and when it wants on MY DELL. Enjoy the latest V3 Version. Thanks for your input and patience with its creation.
    Last edited by tgycgijoes; February 5th, 2024 at 11:51.

  24. #49
    Richard,

    In spite of all the trials and tribulations you have faced with putting together this airport scenery, I still appreciate your efforts with the fixes and updates to it.

    At first, when I read your post below, I wasn't sure as to what all the info was about and thought maybe you are trying to fix the disappearing USA flag when the breeze hits it.
    I don't want to sound like a broken record, but in the author of the KNQA scenery managed to have a flag pole with two flags on it and it would fly with a breeze on it. Thing of it
    is, it didn't use and SODE so I don't know how it responds to wind. Maybe the flags were developed in Sketchup I don't know that much about it, I've heard of it and saw a utube
    vid on it but it looks daunting to me. I doubt that anyone will respond from FSdeveloper about my "now you see it and now you don't" USA flag (depending on wind conditions)
    And in P3D V4.5 it behaves the same way for me. I know that is odd an you claim it works just dandy for you.


    Quote Originally Posted by tgycgijoes View Post
    I was able to load the multipurpose building into Model Converter X and after much, much object merging load the US Flag which I converted from a SODE mdl to a P3D bgl. Never was able to get it to upload the textures. After three hours I just said NUTS!!! it can have empty flagpoles since the model is all one piece and no way to remove them. Matthias sent me a Collada dae which after tweaking in MDCx I opened up in Sketchup. I was able to isolate the bare flagpoles and remove them but before I saved and exported it I noticed that not all the textures were on the building. There is no logical reason why because they open up in MDCx fine and they are all on one compiled sheet. So, the Multipurpose building will have bare poles. Next, I opened up the bgl of the floodlight in Model Converter X and the red and white pole is in there. I thought that maybe it was not visible because the texture was missing but it is in the texture folder. So here is another issue of I dunno and at this point I may delete the floodlights over the parking lot again NUTS!!! Don't fly in or out of Pellston at night and you won't have to go to your car in a dark parking lot if I remove them. LOL!!! I am kinda tired of unexplainable errors and blame them all on Microsoft and Windows 10 which works how and when it wants on MY DELL. Enjoy the latest V3 Version. Thanks for your input and patience with its creation.

  25. #50
    Richard,
    Have one curious person that responded at FSdeveloper and wanted a link to download it and perhaps take a look at my issues. I pointed him to your latest in post #47 for a link.

    Here is link to person at FsDeveloper that responded to my post over there


    https://www.avsim.com/forums/topic/6...s&_fromLogin=1

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •