Need help, getting Wake Island (PWAK) addon to work now....
Results 1 to 7 of 7

Thread: Need help, getting Wake Island (PWAK) addon to work now....

  1. #1

    Need help, getting Wake Island (PWAK) addon to work now....

    One of my absolute favorite addon sceneries that I got from Flightsim.to is Wake Island (PWAK). Now, for some damn reason, I can't get it to work. I have no idea if the latest update messed things up. I have tried everything, but it is useless. Only the default PWAK is showing up.

    Would someone who has this outstanding scenery installed, please let me know if it works ok with your installation?

    Here is the link, if you don't have the scenery. I much appreciate it! NC

    https://flightsim.to/file/4759/pwak-...sland-airfield

  2. #2
    Chief,

    See/read the top post on this page: http://www.sim-outhouse.com/sohforum...wnloaded/page4

    Cheers,

    Priller
    Intel i7 9700K
    be quiet! Dark Rock 4 Pro cooler
    32Gb Corsair Vengeance Pro DDR4 3200MHz
    Asus ROG STRIX Z390-E Motherboard
    EVGA RTX 3080 TI Graphics Card
    Samsung 1TB 970 EVO PCIe M.2 C: drive
    Western Digital 2TB WD Black Data drive
    be quiet! Straight Power CM1000W PSU

  3. #3
    I don't think that trick of moving community items into the Official folder tree is going to work for most things. Folder location is not the reason why all legacy planes and many existing MSFS planes, sceneries, and add-ons are now broken. It seems to have to do with support for certain XML scripting being yanked in this update.

    Try it if you like, but it didn't work on anything I tried it with. Your best bet is to wait for a new version from the scenery developer or hope that Asobo listens to the complaints and restores the functionality.

    August

  4. #4
    Well, it turns out that the problem is widespread. Thank you Microsoft

    Here is the response from the scenery creator that I msgd last night:

    JensPeter


    Hello Pete

    Yes, i have concluded problems with a long range of of my sceneries after the Performance update, wich has changed texture and model behaviors. It like a bomb to our community :O( Right now nobody has a overview of the prob. so i will redraw all my sceneries and work my way through them and re-release one by one. It will take some time though, i have more than 40 sceneries out, and i was working on a rehaul of PWAK too.
    But dont worry, i'll be back ;O)

  5. #5
    Sounds great, now I feel a whole lot better...

    I am currently reinstalled all of my addons one by one and testing them. For now I have all my payware scenery installed and they seem to work. Even inside the community folder. But thatīs only a small part of the content I normally use. So this is a real pain, long trial and error sessions with no guaranteed success.

    Almost glad my flying time will run out next week when my holidays are over. What a pain.

    Alex

  6. #6
    If it would make anyone feel better, the wonderful RAF Lakenheath - EGUL scenery with static aircraft has been updated.

    Priller
    Intel i7 9700K
    be quiet! Dark Rock 4 Pro cooler
    32Gb Corsair Vengeance Pro DDR4 3200MHz
    Asus ROG STRIX Z390-E Motherboard
    EVGA RTX 3080 TI Graphics Card
    Samsung 1TB 970 EVO PCIe M.2 C: drive
    Western Digital 2TB WD Black Data drive
    be quiet! Straight Power CM1000W PSU

  7. #7
    I'm currently waiting on the updated no-pod C208. I've been in touch with the dev, and he's just waiting for permission to upload with flight model changes from another dev. The prior version of the stock 208 had no feather capability, but that's (thankfully!) changed with SU5. My prop slider only takes the lever to the minimum RPM position, but the mouse will take it to fully feathered, which is in turn modeled visually at the prop blades. Parorng did some great work with this mod.

Members who have read this thread: 57

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •