Issue with P3D
Results 1 to 7 of 7

Thread: Issue with P3D

  1. #1

    Issue with P3D

    Hi all,

    Anybody else having an issue with P3D loading but just having a black screen.

    I have the latest hotfix and using Nvidia driver 471.11, if I hit escape it comes up with the exit / new scenario screen but if I try new scenario it goes back to a black screen.

    Cheers

  2. #2
    Quote Originally Posted by noddy View Post
    Hi all,

    Anybody else having an issue with P3D loading but just having a black screen.

    I have the latest hotfix and using Nvidia driver 471.11, if I hit escape it comes up with the exit / new scenario screen but if I try new scenario it goes back to a black screen.

    Cheers
    Do you use Active Sky P3D?
    Webmaster of yoyosims.pl.

    Win 10 64, i9 9900k, RTX 3090 24Gb, RAM32Gb, SSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5 [MSFS, P3Dv5, DCS, RoF, Condor, IL-2 CoD/BoX] VR fly only: HP Reverb G2

  3. #3
    YoYo,

    No but I do use REX, but it was not running at the time.

  4. #4
    SOH-CM-2021 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    73
    Posts
    5,513
    Blog Entries
    6
    I don't think this will help your problem, just give you a drinking buddy. Once, while in VR I did something, can't remember what, and the screen when black. Got out of VR and screen still black. Hit the red X in the top right hand corner and restarted P3d V2.2. It worked! Go figure. I don't know what it was but I haven't been back. My bride of 41 years currently has me on other projects.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    GTX 2070 Super 8GB VRAM, HP Reverb G2 VR Headset

  5. #5
    Well, download all of various parts of P3D V5 again and reinstalled. Guess what it now works again!!

    Computers

  6. #6
    SOH-CM-2021 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    73
    Posts
    5,513
    Blog Entries
    6
    Must have been those entangled Q-bits. Someone on another planet in a galaxy far, faraway, is how wondering why their copy of "Alien Invasion of the Evil Bi-pods 3" quit working.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    GTX 2070 Super 8GB VRAM, HP Reverb G2 VR Headset

  7. #7
    Quote Originally Posted by noddy View Post
    YoYo,

    No but I do use REX, but it was not running at the time.
    Sometimes I see the same from the beginning, but noticed that if I turn off Active Sky after restarting no issue (and next step is turn on Active Sky again). Its only when EA is ON. I think here is a propblem, like sometimes clouds have a problem to render this volumetric effects but it's honestly hard for me to say what could be causing this.
    Webmaster of yoyosims.pl.

    Win 10 64, i9 9900k, RTX 3090 24Gb, RAM32Gb, SSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5 [MSFS, P3Dv5, DCS, RoF, Condor, IL-2 CoD/BoX] VR fly only: HP Reverb G2

Members who have read this thread: 70

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •