Problems Captain Sim C-130
Results 1 to 12 of 12

Thread: Problems Captain Sim C-130

  1. #1

    Problems Captain Sim C-130

    Dear all,

    I installed again the CS C-130 but I got several problems...
    I can't move my elevator and I even don't have propeller blades.
    someone who can help me with this problem?

    Kind Regards,
    Timo Brouwer

  2. #2

  3. #3
    SOH-CM-2021 MrZippy's Avatar
    Join Date
    Feb 2014
    Location
    Sam Clam's Disco, Calif.
    Age
    72
    Posts
    1,323
    Corrupt download? Where did you get it from?
    Charlie Awaiting the new Microsoft Flight Sim and will eventually buy a new computer. Running a Chromebook for now!

  4. #4
    It's a long shot, but it could be a licencing error,
    IIRC no props , no landing gear, controls not moving is what happens when you have installed without a licence.

    Try doing a full uninstall, computer reboot, then reinstall,
    you may have to contact Capt Sim to reset your activation count. Oh, and disable your anti virus , as some report Capt Sim installers as false positives.

    Ttfn

    Pete

  5. #5
    Quote Originally Posted by Motormouse View Post
    It's a long shot, but it could be a licencing error,
    IIRC no props , no landing gear, controls not moving is what happens when you have installed without a licence.

    Try doing a full uninstall, computer reboot, then reinstall,
    you may have to contact Capt Sim to reset your activation count. Oh, and disable your anti virus , as some report Capt Sim installers as false positives.

    Ttfn

    Pete
    Thank you, I paid a lot of money for pack 1 and 2 so it will be very sad if I can't fly this herc anymore

  6. #6
    Timo, where you not doing some very good looking repaints for the Hercules?

    Regards Paul Day.

  7. #7
    Quote Originally Posted by TimoBrouwer View Post
    Thank you, I paid a lot of money for pack 1 and 2 so it will be very sad if I can't fly this herc anymore

    linky ---> https://www.captainsim.com/support/

    ttfn

    Pete

  8. #8
    Quote Originally Posted by TimoBrouwer View Post
    Thank you, I paid a lot of money for pack 1 and 2 so it will be very sad if I can't fly this herc anymore
    Running the installer as an administrator (rightclick => run as administrator) also helps.

    Priller
    Intel i7 9700K
    be quiet! Dark Rock 4 Pro cooler
    32Gb Corsair Vengeance Pro DDR4 3200MHz
    Asus ROG STRIX Z390-E Motherboard
    Asus RTX 2080 Super ROG STRIX Graphics Card
    Samsung 1TB 970 EVO PCIe M.2 C: drive
    Western Digital 2TB WD Black Data drive
    be quiet! Straight Power CM1000W PSU

  9. #9
    Maybe you installed by mistake P3D version instead of FSX version into your FSX??

    Regards,

    Aharon

  10. #10
    Quote Originally Posted by paul day View Post
    Timo, where you not doing some very good looking repaints for the Hercules?

    Regards Paul Day.
    you are right indeed I am!
    However, because I bought a new PC I had to reinstall everything and then these problems came up.
    Thank you all for your help! The problem has been solved and I can fly around again!

  11. #11
    "The problem has been solved and I can fly around again!" TimoBrouwer

    Glad to hear you fixed your issue Timo. Can you share the actual fix please? It's how many of us learn, myself definitely included....thank you.
    i7 8086K @ 5.2 GHz, CORSAIR H115i Pro Cooler
    GIGABYTE Z370 AORUS Gaming 7, 8GB GeForce GTX 1080
    16GB G.Skill Ripjaws DDR4 3200Mhz
    250GB SAMSUNG 970 EVO Series M.2, 500GB SAMSUNG 970 EVO Series M.2, 1TB WD Black HD
    EVGA 650watt SuperNOVA G3 80+ GOLD, Corsair Black Obsidian Series 750D case
    LG WP50NB40 Ext Blu-ray/CD/DVD Rewriter
    Win 10 64bit

  12. #12
    Quote Originally Posted by p14u2nv View Post
    "The problem has been solved and I can fly around again!" TimoBrouwer

    Glad to hear you fixed your issue Timo. Can you share the actual fix please? It's how many of us learn, myself definitely included....thank you.
    First I removed everything from captain sim installed on my PC, then removed the DEMO version of the C-130 (didn't even know I installed this one) and last I installed everything again. When I runned the C-130 Extra 1 and 2 they didn't came up like ''new'' installers I had to choose between ''Remove or Repair'' I just chose to delete then installed again by choosing repair. after all these actions it still helped to get it flying in FSX. I hope maybe this also will work by you guys haha.

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •