Search Results - SOH Forum

Search:

Type: Posts; User: Dangerousdave26; Keyword(s):

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    6
    Views
    283

    Does your security software block scripts or adds...

    Does your security software block scripts or adds on your browser. I had trouble logging in a few months ago and it was my noscript plug in installed in Firefox.

    If you believe it is your IP you...
  2. Replies
    6
    Views
    283

    Try a different browser especially if you are...

    Try a different browser especially if you are using Firefox with the noscript plug in active.


    My suggestion is IE 11 because it's old which makes it a good test.
  3. Replies
    3
    Views
    220

    Tom You are spot right on. You have to log...

    Tom

    You are spot right on.

    You have to log into see attachments

    External links to images should show up if you are not logged on
  4. Replies
    4
    Views
    1,244

    Ford Tri Motor site moved

    I moved the Ford Tri Motor site to this server this evening. There is some code that points to Garry's old site that needs removed / changed. Those changes will happen over time.

    It looks like...
  5. Replies
    3
    Views
    1,363

    I agree Hopefully Karma comes around and bites...

    I agree

    Hopefully Karma comes around and bites them hard.
  6. Replies
    20
    Views
    2,017

    Sending positive thoughts also Hoping for a...

    Sending positive thoughts also

    Hoping for a complete recovery.
  7. Replies
    10
    Views
    758

    We Stoopid? That might be a start. I am sure...

    We Stoopid?

    That might be a start. I am sure there are equally bad methods to authenticate.
  8. Replies
    41
    Views
    2,891

    Well I understand that one. There is nothing in...

    Well I understand that one. There is nothing in my area but 4g data from Verizon. I run off of a variety of devices. Try pinging another site like our .net server and see what you get there.
    ...
  9. Replies
    41
    Views
    2,891

    That's the problem Are you on WIFI? If so...

    That's the problem

    Are you on WIFI?

    If so how many neighbors are near you. There might be too much network congestion around you.

    You should do the same test but wired internet.
  10. Replies
    7
    Views
    710

    Make sure FSHost and Flight Simulator are not...

    Make sure FSHost and Flight Simulator are not running on the PC when you are running port checker.

    I am on the road tomorrow and Thursday. If you don't figure it out we can look at it Friday.
  11. Replies
    41
    Views
    2,891

    The library software has not changed. I can't...

    The library software has not changed. I can't think of anything else that would have affected you in this manner.

    We need to look at the path from you to the server.

    On your PC open a...
  12. Replies
    41
    Views
    2,891

    So what you will find is that some special...

    So what you will find is that some special characters will cause the post to function but you can't reply to that post.

    So if you have those special characters in the reply and then do a preview...
  13. Replies
    41
    Views
    2,891

    Do you mean this page ...

    Do you mean this page

    http://www.sim-outhouse.com/sohforums/content.php
  14. Replies
    41
    Views
    2,891

    And neither one changed so the only thing I...

    And neither one changed so the only thing I thought could be it is not the reason for the change.

    More to be posted later. Out of time for now.
  15. Replies
    41
    Views
    2,891

    Posted using attachment manager.

    Posted using attachment manager.
  16. Replies
    41
    Views
    2,891

    Posted with the icon same image 81814

    Posted with the icon

    same image

    81814
  17. Replies
    41
    Views
    2,891

    Now for the last test Same image posted using...

    Now for the last test

    Same image posted using both methods but I changed the server settings for YUI interface back to "none"

    First posted by the icon

    Note had to reload browser to make...
  18. Replies
    41
    Views
    2,891

    same image but attached using the attachment...

    same image but attached using the attachment manager.

    This image gets scaled down to 1698 x 1200

    It does not expand when you click it. It displays full size.
  19. Replies
    41
    Views
    2,891

    Now to go back to picture posting This...

    Now to go back to picture posting

    This picture is posted using the post image icon

    The original size is 2196 x 1552

    The image size allowed on the forums is not 1920 x 1200 with a 6mb limit...
  20. Replies
    41
    Views
    2,891

    The duplicate post was caught. Good this one...

    The duplicate post was caught. Good this one looks fixed.
  21. Replies
    41
    Views
    2,891

    Ok no need to post in another thread that one...

    Ok no need to post in another thread that one posted. Now to duplicate a post to see if it gets caught.
  22. Replies
    41
    Views
    2,891

    Ok here is the next post Next post will be in...

    Ok here is the next post

    Next post will be in another thread.
  23. Replies
    41
    Views
    2,891

    Somehow double posting was turned off. I just...

    Somehow double posting was turned off. I just turned it back on.

    It is on a timer and the minimum I can set it to is 1 minute.

    Now to test a second post within a minute and see if it blocks...
  24. Replies
    29
    Views
    1,683

    pilto von pilto I fixed the embed video...

    pilto von pilto

    I fixed the embed video primarily to test its function.

    I had to use the long form of the URL as the short one did not embed. Of course I have no idea why.

    This is the long...
  25. Replies
    41
    Views
    2,891

    Image test number 3 Attached by using...

    Image test number 3

    Attached by using attachment manager.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4