Results 1 to 14 of 14

Thread: Anyone else have or had vsync problems?

  1. #1

    Anyone else have or had vsync problems?

    Ive been through this with both Nvidia and ATI cards with FSX for a long time.
    I had given up but before I go on another settings slugfest thought I would ask of anyone had splved theirs.
    I think, I know thats not good but I "think" its either my LCD/TV monitor or res preventing vync from working. Problem is Ive lowered my native 1920x1080 and it still tears mid screen. Not all the time but very noticable on quick planes and swinging tails turn with helis.
    My tv is a Sharp LC-32GP1U5. Made for gaming with a speed of 5ms. V card is a 4870 1 gig,latest catalyst.
    I have tried unlimited and at 30 fps which it holds firmly at. TBM I have tried from 60-100+ now at 10 and smooth.
    I understand most of the Cat settings except some of the DTV/HDMI attribute settings. I have tried both force vsync and on except when prog.I have tried various levels of aa/af to see if I exceeded a limit it would disable vsync. No noticable change.
    Any successes,tidbits,tips appreciated. Could be one setting or just another learn to deal with it FSX gremlin. Thanks, Jim

  2. #2
    VSync dousnt work at all in DX10 but should work fine in DX9
    If your already using DX9 then I dont know what else could be wrong.
    Asus Maximus VII Ranger
    i7-4790K Devils Canyon
    16Gb Corsair Vengeance DDR3 1600MHz
    MSI GTX 780 Ti Gaming Edition
    Akasa 1000w PSU
    Antec 1200 gaming case
    Asus VE276Q 27" Monitor 1920x1080
    Win 7 Home Premium 64bit SP1

  3. #3
    I am using dx9. Just tried different fps 20-60 unlimited and really see no difference. With high graphics settings,complex addons I get betreen 30-40 fps on average when set to unlimited so Ive locked it down at 30. I do not get the tearing all the time but just enough and often enough to get on your nerves. Its especially noticable mid screen narrow horiz tearing when pannng in the vr pit or looking down and up I get some horiz across the screen banding.

  4. #4
    harleyman
    Guest
    I feel its more related to you monitor than your graphics card settings...

    But.. I can also get that a tad sometimes using Acceleration...

    Have you tried ATI tray tools for your card settings?

    Also the .5ms on monitors I believe has no bearing, they say that thats about your mouse responce time...

  5. #5
    I have attempted to use tray tools but ran into Vistas infamous security. I was unable to install it and after freezing the system up requiring a hard reboot I backed off. I read about 3 dozen pages of work arounds, disabling this and that,, reg edits ect and decided to leave it alone. I promised myself with my new os I wasnt going to hack it up.

    I am happy with my overall performance and its smooth. Just wanted to iron out the vsync issue. I gave up on the glistening tress. All I can do their is turn my tvs sharpness down. With Nvidia I was able to use outside progs to tweek the card but Ati doesnt really have any choices.
    I will check and see if the lastest vers of tools is working better with Vista 64. but I am not going to experiment or hack my registry just to see if it helps. Thanks fort the help.

  6. #6
    harleyman
    Guest
    On every rig I've ever built the shimmeriing trees always show up after Accleration is installed...


    16X will not touch them too!

  7. #7
    No tree shimmer here and I run Acceleration
    The only shimmering I do get is off the water but only at certain angles when the sun shines off it.
    Asus Maximus VII Ranger
    i7-4790K Devils Canyon
    16Gb Corsair Vengeance DDR3 1600MHz
    MSI GTX 780 Ti Gaming Edition
    Akasa 1000w PSU
    Antec 1200 gaming case
    Asus VE276Q 27" Monitor 1920x1080
    Win 7 Home Premium 64bit SP1

  8. #8
    Tray tools fixes most ATi anomalies, but Win7 doesn't like ATT at the moment, it crashes if left to be in the start up sequence, something about low level drivers. I have to reinstall ATT every time I reboot, but on the up side it works and does away with Catalyst.

  9. #9
    abrussell
    Guest
    Vsync won't work when flying in window mode.
    Bruce

  10. #10
    JIMJAM, I asume that ATI tray tools installs to the Program Files (x86) folder by default, try installing it to a different folder.
    I made a folder on my C drive I've called Programs that I install stuff I dont want Vistas heavy handed security to mess with and most of the time that douse the trick.
    Asus Maximus VII Ranger
    i7-4790K Devils Canyon
    16Gb Corsair Vengeance DDR3 1600MHz
    MSI GTX 780 Ti Gaming Edition
    Akasa 1000w PSU
    Antec 1200 gaming case
    Asus VE276Q 27" Monitor 1920x1080
    Win 7 Home Premium 64bit SP1

  11. #11
    I tried again earier and gave up. The latest v is sopposed to resolve all the problems and not require a reboot and/or low driver install issues. I can install the prog but when I run it, it will not install the driver. If i try to install the low driver option I get the stop from Vista.
    I opened up all the permissions for the folder which did nothing. Disabled my ativirus ect.
    I will try your method.

  12. #12
    Nah did not work. During install I got the cannot install driver message and then again once I tried to run the .exe file.



    PS Ok...... Now I can run the low level driver prog and it shows it installed and started. This is vista 64. However any icons, the .exe I click nothing happens.

  13. #13
    Zevious Zoquis
    Guest
    have you tried turning UAC off?

  14. #14
    I installed readydriver which loads at bootup. I can tell ATITOOLS is running. During FSX or ROF I can see a red fps readout in the upper right of the screen. However, from either the side menu or from the folder, any icon,.exe ect I click does nothing.I can open the readme and other text files but not the atitraytool run file. I can run the low l driver and see that its installed and running. I see a very fast faint icon appear in the lower desktop toolbar then is gone. Its like its trying to appear.
    So basically I think the prog is loaded but I cannot access the menus.

    I am vista 64,latest build,latest tray tools,I think and with UAC off, all admim rights checked. Ive tried installing with firewall off,anti virus off ect.

Similar Threads

  1. VSync + 50%VSync of fps = smoothness
    By YoYo in forum FSX Tweaks
    Replies: 1
    Last Post: October 31st, 2013, 12:39
  2. OT...Have problems with log in.
    By XLR8 in forum FSX General Discussion
    Replies: 4
    Last Post: November 18th, 2011, 13:00
  3. FSX and vsync fix thread over at avsim
    By limjack in forum FSX General Discussion
    Replies: 15
    Last Post: April 26th, 2010, 09:37
  4. How to fix little problems?
    By RSM Mike in forum FSX General Discussion
    Replies: 8
    Last Post: February 22nd, 2009, 19:39
  5. problems with FW 190
    By jayzfan14 in forum CFS3 General Discussion
    Replies: 15
    Last Post: January 9th, 2009, 16:33

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •