Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 95

Thread: New freeware releases from Alphasim

  1. #51
    Quote Originally Posted by Roger View Post
    If you're not using anything other than the default FsX textures then nothing needs to be done. I can't imagine why you're getting lock-ups.
    Just tried it again and got a "Fatal Error"/CTD after starting the flight, going to external view, flying a bit then switching to VC.

    I haven't made any changes and installed per the instructions.

    If anyone has any ideas I would appreciate them...

    -G-

  2. #52
    Quote Originally Posted by michael davies View Post
    New aircraft.cfg to give level hover here

    http://homepage.ntlworld.com/mickoo/files/Aircraft.zip

    Though you may now find that it is a little nose heavy at high speed, not tested that fully yet, but peoples perceptions always differ from mine anyway, it can be tweaked if its wildly out.

    Original exterior model files with correct gear here, at least they perform ok here on my set up, dont know why the freebe one doesnt ?.

    http://homepage.ntlworld.com/mickoo/...5_exterior.zip
    http://homepage.ntlworld.com/mickoo/...w_exterior.zip

    If these work can someone update the download files, certainly here and other places if they feel up to it.

    Enjoy

    Michael

    Michael thanks for the help

    config file works nice

    Question: I renamed the mdl files provided Alpha S-55 and Alpha S-55nw and placed them in the model folders
    and it fixed the gear (tire shinking into the ground) but the wheels do not turn now? did I do this right?

  3. #53
    Michael, Many thanks, flat tyre now fixed

  4. #54
    Quote Originally Posted by Chris H View Post
    Is anyone else experiencing missing VC textures in the S-55? All of the gauges are present but they float in a pool of inky blackness...
    Quote Originally Posted by doublecool View Post
    Are the VC panel textures correct with the inky black background as is or is there a fix for that
    The problem is that a texture file named "$vpanel.bmp" was left out of the FSX package.
    If you download the FS9 version you'll find that file in the "panel" folder. Just copy it into
    the "panel" folder of the FSX version and you'll have a background.
    :ernae:

  5. #55
    Quote Originally Posted by Lateral-G View Post
    Just tried it again and got a "Fatal Error"/CTD after starting the flight, going to external view, flying a bit then switching to VC.

    I haven't made any changes and installed per the instructions.

    If anyone has any ideas I would appreciate them...

    -G-
    See if making the fix I described just above for the missing "$vpanel.bmp" doesn't fix it.
    I'm not getting a crash in either case but maybe it will work for you.
    :ernae:

  6. #56
    Hmm, interesting, I'll re look at that this evening after work, they work here Ok I think, will double check.

    Best

    Michael

    Quote Originally Posted by doublecool View Post
    Michael thanks for the help

    config file works nice

    Question: I renamed the mdl files provided Alpha S-55 and Alpha S-55nw and placed them in the model folders
    and it fixed the gear (tire shinking into the ground) but the wheels do not turn now? did I do this right?

  7. #57
    chinookmark
    Guest
    Quote Originally Posted by Roger View Post
    No, not my experience! Without the gauge elevator trim made no effect. With the gauge normal fixed wing type trim can be applied. If required a visible indication of trim can be seen on the panel. I opted to do without it.
    Sorry, I mis-spoke. You need the heli-trim gauge installed to trim the helo. The little visual gauge that you see in the corner only shows where the trims are set, it's not the input device.

  8. #58
    Quote Originally Posted by fsafranek View Post
    See if making the fix I described just above for the missing "$vpanel.bmp" doesn't fix it.
    I'm not getting a crash in either case but maybe it will work for you.
    :ernae:
    I'll give it a go this evening after I get home.....

    -G-

  9. #59
    Quote Originally Posted by fsafranek View Post
    See if making the fix I described just above for the missing "$vpanel.bmp" doesn't fix it.
    Just tried the missing file and no joy.

    Looks like I'll have to uninstall this one..........

    -G-

  10. #60
    Quote Originally Posted by doublecool View Post
    the wheels do not turn now?
    I too am having some problem with some seized wheel bearings...other than that I love the Chickasaw!
    [SIGPIC][/SIGPIC]

  11. #61
    for anyone interested...the locking-up problem has been solved.

    I changed the screen resolution from 1680x1050x32 to 1280x800x32. No lock-ups or freezes now.

    weird....

    -G-

  12. #62
    Quote Originally Posted by fsafranek View Post
    The problem is that a texture file named "$vpanel.bmp" was left out of the FSX package.
    If you download the FS9 version you'll find that file in the "panel" folder. Just copy it into
    the "panel" folder of the FSX version and you'll have a background.
    :ernae:

    Perfect Little by Little she's getting there

    Man and those new sounds

  13. #63
    Getting better al the time!

    However, with the replacement exterior models the helicopter no longer has a flat tire but the specularity is gone - it seems the replacement models don't use the provided specularity maps so they look flat. Very noticable on the Royal Canadian Navy version.
    Barry

  14. #64

  15. #65
    Guys,

    Its now clear that the models I put up are no good, somewhere something has changed over the years, the models I have are ok, wheels go round, suspension and specularity all works. I was concerned when someone said they had to rename them, that means the project has been changed since the originals were released.

    The only option is to put back the old files I'm afraid and try and get AS to fix the sunken wheel, the only other option is for me to fully upload the working one I have here, that would I'm afraid be wrong for two reasons, a, its not my model to do that, b given the changes some are mentioning the repaints might not work.

    So it looks like y'all stuck with the sunken wheel, sorry, tried and failed.

    Best

    Michael


    Quote Originally Posted by Barvan40 View Post
    Getting better al the time!

    However, with the replacement exterior models the helicopter no longer has a flat tire but the specularity is gone - it seems the replacement models don't use the provided specularity maps so they look flat. Very noticable on the Royal Canadian Navy version.

  16. #66
    Bush Viking
    Join Date
    Feb 2007
    Location
    Backwards in Civilization
    Age
    34
    Posts
    62
    Thanks for trying to help Michael :ernae:

  17. #67
    Quote Originally Posted by Paularx View Post
    Thanks for trying to help Michael :ernae:
    Damn right and the config file helped her fly a lot nicer:ernae:

  18. #68
    If I get time tonight I'll grab the current freeware one and see if I can mix and match, I dont see why Phil would have revamped the model names and spec maps for a perfectly working FSx model that went on sale from day 1, something doesnt seem to fit right here.

    It'll be something simple I'm sure, sorry for the doom and gloom this morning, really under it right now, but this evening will be better, one hopes !! LOL.

    Best

    Michael

  19. #69
    Some people here may also be interested in the modified beacon file, plus mods to the aircraft.cfg that permit underslung load missions, over at Hovercontrol:

    http://64.34.169.161/cgi-bin/ib3/iko...ST;f=1;t=15976

    You'll also note from that thread that I've had problems with the front dampers not extending. This means that when she is at rest the front wheels are off the ground. Note that this was with the Payware version (v2.1), before the Freeware was released. I believe the same v2.1 worked just fine before. It was only when I built a new PC (switched from XP 32-bit to Vista 64-bit and from a 7000 series nvidia to a 9000 series, among other things) that the front undercarriage failed to animate:



    This situation has been exacerbated in the freeware release, with one of the rear dampers not compressing, causing the "deflated tyre" syndrome.

    I note that the shots of the Coastguard S-55 posted above by Doublecool also show the front dampers still compressed in flight and not extended... at least I know I'm not the only one!

    Any ideas anyone???

  20. #70
    Ok the basic deal is that its unfixable I'm afraid, the model I have is also faulty, I've never noticed that the wheels didnt move in two years ?, I suspect it got fixed pretty quick in the shop but I dont have a copy of that little tweak here..

    The reason the specularity has gone is because it was recompiled on the 24th, stripped some bits out and renamed some files and cleaned up the texture sets, probably new common spec maps or something, thats why the freeware ones dont match my master shop model, during that recompilation, probably to clean it up for freeware, the rear landing got animation got messed up.

    I've removed the models from above, there pretty useless to everyone, the only recourse y'all have is to ask AS very nicely if they would look at the rear strut animation and send revised mdl's out.

    Sorry theres nowt more I can do to help.

    Kindest

    Michael

  21. #71
    Just keep her in the sky and all will be well.
    Thanks for checking on it Michael.
    :ernae:

  22. #72
    Thanks to all at Alphasim for the nice models:woot:
    You want to sell me something? Show me "your" product. Not the environment around it.
    The paint shed http://oleboy.imgur.com/

  23. #73
    Quote Originally Posted by fsafranek View Post
    Just keep her in the sky and all will be well.
    Thanks for checking on it Michael.
    :ernae:
    Frank, cheers, I have asked nicely so lets see what happens, it is freeware and Alphasim have stressed in the past no obligation to freeware so we just need to sit and wait patiently.

    Best

    Michael

  24. #74
    Just got the mail from Phil I would've done it beforehand but the last time I did that, I got a rogering. Can't win either way lol.

    I have already rebuilt the gear twice and I can't seem to rectify the issue. It has been experienced by some with the store retail copy.. so it's got me wondering.

    I am on SP2, as are a few chaps that I've been emailing. Can anyone confirm or deny as to whether the gear issue is isolated to sp2, or across Accel / Sp1 / Vanilla? If it's uniform, I can only try rebuilding the gear again.

    Spec maps are unique to the freeware version and were not present in the retail copy. I rebuilt the aircraft, and then it got released as freeware a few days after. All materials are also consolidated for an FPS boost.

    I do also have models with interior reflective glass like the glass I put in the T34, EZ, H60, KA50 et al. VC DX10 self-shadowing models are also available.
    Coming soon.

  25. #75
    Why is there always something you miss, every time?

    Found a solution. I'll send updated models to Phil tomorrow. Updated models will include DX10 VC self shadowing, VC reflective glass, and consolidated materials across the board for better FPS.

    Just for the record, the tyres are meant to be matte- the original release had dodgy spec values on the FSX tyres and no custom spec maps for the fuselage. The new models do have customised spec maps for I thought people might enjoy the extra effects and freedom.
    Coming soon.

Similar Threads

  1. IRIS Releases T-6 Texan as Freeware.....
    By Blackbird686 in forum FS 2002/2004 General Discussion
    Replies: 26
    Last Post: January 25th, 2012, 09:23
  2. More Alphasim re-releases
    By dharry in forum FSX General Discussion
    Replies: 43
    Last Post: January 18th, 2012, 08:58
  3. OZx Releases Liguria 1.1 freeware
    By JayKae in forum FSX General Discussion
    Replies: 4
    Last Post: February 6th, 2011, 09:12
  4. Alpha Sim Releases More Freeware
    By OBIO in forum CFS2 General Discussion
    Replies: 8
    Last Post: March 2nd, 2009, 16:57
  5. AlphaSim releases older FS2004 models as freeware
    By fsafranek in forum FS 2002/2004 General Discussion
    Replies: 30
    Last Post: November 16th, 2008, 13:31

Members who have read this thread: 2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •