ADD on planes appear white
Results 1 to 3 of 3

Thread: ADD on planes appear white

  1. #1

    ADD on planes appear white

    Just reinstalled FX10 on my new computer, and my add on planes appear white. I know there is a setting, but I can not remember it. Any help please.
    Thanks in advance.

    Mike
    [SIGPIC][/SIGPIC]Retired Master Chief Petty Officer, USN.
    Windows 7 64bit Professional Operating System.
    Processor: Intel Dual Core E-8400(3.0GigHz)
    Video: GTX-250 768 megs.
    Ram: 4096 megs.
    HD: 320gig W/D

  2. #2
    Senior Administrator Roger's Avatar
    Join Date
    Oct 2000
    Location
    EGCD...they bulldozed it!
    Age
    67
    Posts
    9,706
    I'd guess that's Direct X 10 and the add-on planes are probably Fs8 or 9 models. Most of us who use Dx10, have the Dx10 Fixer which cures most ills of the unfinished Dx10 part of FsX and is available from http://www.flightsimstore.com

    I'll place this in the Dx10 forum in case you have further questions.

    Roger.
    SYSTEM :
    OS:Win7 Home Premium 64 bit UAC OFF!
    DX version Dx10 with Steve's Fixer.
    Processor:I5 4670k overclocked to 4.4 gHz with Corsair CW-9060008-WW hydro cooler
    Motherboard:Z87
    RAM:16 gig 1866 gigaHz Corsair ram
    Video Card:MSI 1070 8 gig ram
    HD:2Tb Samsung 850 evo SSD

    To err is human; to forgive is divine

  3. #3
    Figured it out right after I posted this guys, I just unchecked dx 10. Thanks, sorry for the dumb question.

    Mike
    [SIGPIC][/SIGPIC]Retired Master Chief Petty Officer, USN.
    Windows 7 64bit Professional Operating System.
    Processor: Intel Dual Core E-8400(3.0GigHz)
    Video: GTX-250 768 megs.
    Ram: 4096 megs.
    HD: 320gig W/D

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •