Dino T45 no external lights
Results 1 to 3 of 3

Thread: Dino T45 no external lights

  1. #1

    Dino T45 no external lights

    Hi all, I have just installed the newest version of Dinos Boeing T45 Goshawk and I don't have any external lights glowing or flashing, I have flicked all the switches relevant to beacons and strobes but nothing makes them work.
    I have run the DX10 fixer and that hasn't fixed it, I haven't tried running in DX9 yet though to see if they work in DX9.
    Any clues anyone please.
    I7 3700k @ 4.5 ghz, 2 x 8 gig 2133ghz ram, Evga gtx 780 classified, samsung 840 pro 250 gig ssd for op system, Win 7 64 bit ultimate, Samsung 840 evo for fsx photo scenery, 600 gig wd velocraptor for fsx, creative XFI fatality sound card.

  2. #2
    Senior Administrator Roger's Avatar
    Join Date
    Oct 2000
    Location
    EGCD...they bulldozed it!
    Age
    67
    Posts
    9,706
    Here it is in Dx10 with Steve's Fixer:

    SYSTEM :
    OS:Win7 Home Premium 64 bit UAC OFF!
    DX version Dx10 with Steve's Fixer.
    Processor:I5 4670k overclocked to 4.4 gHz with Corsair CW-9060008-WW hydro cooler
    Motherboard:Z87
    RAM:16 gig 1866 gigaHz Corsair ram
    Video Card:MSI 1070 8 gig ram
    HD:2Tb Samsung 850 evo SSD

    To err is human; to forgive is divine

  3. #3
    Ok, so it does work in DX10.
    Don't know why the lights don't work on my system then. Weird.
    I7 3700k @ 4.5 ghz, 2 x 8 gig 2133ghz ram, Evga gtx 780 classified, samsung 840 pro 250 gig ssd for op system, Win 7 64 bit ultimate, Samsung 840 evo for fsx photo scenery, 600 gig wd velocraptor for fsx, creative XFI fatality sound card.

Members who have read this thread: 3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •