DX10 ocean texture problem
Results 1 to 5 of 5

Thread: DX10 ocean texture problem

  1. #1

    DX10 ocean texture problem

    I am trying to use DX10 and have the Fixer installed but when I am flying over the ocean I get white patches flicking on once in awhile.

    I do not get these with DX10 unchecked and using the same rez and settings. Is there something in the Fixer to eliminate these?

    It is not a texture over load problem. I am running 980 cards with 4 gigs ram and have 16 gigs ram on the mother board.

  2. #2
    I have also experienced the white flash - usually just one flash per flight...It is a recent development that even a fresh windows and FSX re-installation did not cure (I didnt do all that because of the flash - I was hit with a massive virus) which surprised me.

    So if you are thinking of reinstalling FSX to cure it - take it from me - it will be a waste of time.

    I have REX essential Plus with the DX10 enhancements checked, DX10 fixer running the DX10 water checked, FSWaterconfig also with DX10 checked and have tried every combination of switching on/off in each with no luck.

    I since have timed my eye blink to the estimated arrival of the flash...usually within 2 minutes of flight and have resumed my endless party attitude
    enter..the Sandman

  3. #3
    Quote Originally Posted by TeiscoDelRay View Post
    I am trying to use DX10 and have the Fixer installed but when I am flying over the ocean I get white patches flicking on once in awhile.

    I do not get these with DX10 unchecked and using the same rez and settings. Is there something in the Fixer to eliminate these?

    It is not a texture over load problem. I am running 980 cards with 4 gigs ram and have 16 gigs ram on the mother board.
    rereading your post you say you are seeing white patches - not a white flash
    when I get anomalies like that I delete the shadersHLSL folder inside the Shaders10 folder - FSX will rebuild the shaders when you restart FSX

    look in the drive where your FSX is installed - go to Users, Name, AppData, Local, Microsoft, FSX to find the correct folder - open Shaders10 and delete ShadersHLSL..

    resetting these shaders has helped me solve problems more than once that were similar to your issue.

    You might then go back to each environment addon you have - like REX or FSWater or what have you and re-install your preferred textures

    You might also check your Scenery priorities to be sure all the ORBX stuff is together and in the right order near or at the top of the list - then try reducing your water rendering if none of the above are working.
    I use High 2.5 or one cut below max in the FSX water selector...if you lower yours and the problem goes away then something is eating your GPU resources or causing a conflict
    enter..the Sandman

  4. #4
    Yes they do flash and I only have stock fsx textures. I will try the shader fix and see if that helps, thanks.

  5. #5
    Did not help but thanks for the tip. I can fix it by running water at too notches lower and then no flashes.

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •