Updating CFS3 to CFS3.1 in Win7
Results 1 to 3 of 3

Thread: Updating CFS3 to CFS3.1 in Win7

  1. #1

    Updating CFS3 to CFS3.1 in Win7

    I'm setting up a new Win7 computer, and installed CFS3.0. When I try and update to 3.1 it reports "Old file not found. However a file of the same name was found" and aborts the Update.

    Any suggestions gratefully recieved. JohnCT-4

    Four hours and 3 re-instals later, its up and going. And the worst thing is I have no idea what is different.

  2. #2
    Welcome to the forum, John!

    It's likely you have a DVD edition of CFS3, in which case it's already version 3.1. All you need to do is update to 3.1a via the CFS3 official site and you'll be good to go.

    BTW, all the confirmation you get when updating to 3.1a is the message that the patch has been successful - About on your in-game menu still reports version 3.1....

    __________________________________________________ ___________________________________________
    Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. Proverbs 4:7

  3. #3

    Unhappy CFS3 & Win7 Saga.

    I'm installing CFS3 on Win7. New computer, new Win7 instal,with all theupdates run. New Div x 9.0c. Starting from CFS3 discs, going to microsoft for the 3.1a Update ( Ver 3.1.030203.01), & the B-25 update; then got it running after several tries yesterday. So far so good. Then decided to get my Wingman Forcefeedback joystick, and Saitek pedals going on that BEFORE trying to add ETO. ( So those setting would be copied into ETO installation). Joystick works fine, toe brakes interfere with ailerons and elevator. Tried various things, and called for help. (Ndicki has put me on the right track, I hope) Today, I could get CFS3 to run this morning, so I then moved on and loaded ETO Rev1.0, with the MultiCFS3 option. Carefully followed the ETO 1.0 Installation guide to the letter. Got the MultiCFS 3 naming screens OK, so I assumed the basic CFS3 installation was OK. Changed all the batch files. I get a splash screen (and when I test different eras, I can get different era splash screens) , and then a black screen with the little circle goes on forever. Then tried Compatibility mode XPSP3 ( the guide says XPSP2). Same problem. Tried deleting oleacc.dll. No different. Done several re-installs of CFS3, 3.1 update, and ETO. Currently can't get the basic CFS3.1a to run.

    Seems like something is missing in the startup sequence after the splash screens, and so it just stops going anywhere. I guess after a full day on this my brain is fading.

    I think I am following the simplest sequence. Instal CFS3.0. Update to 3.1a, try and test. Only the splash screen. What am I missing??

Similar Threads

  1. Replies: 0
    Last Post: August 23rd, 2012, 18:01
  2. PLEASE HELP!! Can't get CFS3 to run!
    By TJ_Levin in forum CFS3 General Discussion
    Replies: 20
    Last Post: October 29th, 2009, 14:00
  3. Can the CFS3 BDP Nuker be modified to work in the Second CFS3
    By rcafmad in forum CFS3 General Discussion
    Replies: 2
    Last Post: September 14th, 2009, 23:05
  4. Weird CFS3 problem when reinstalling CFS3 for OFFBHAH
    By polecat0942 in forum CFS3 General Discussion
    Replies: 1
    Last Post: January 22nd, 2009, 18:55
  5. Cfs3 - b17?
    By pzrshrek in forum CFS3 General Discussion
    Replies: 3
    Last Post: December 5th, 2008, 20:58

Members who have read this thread: 3

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts