SU 10 and New drivers not playing well with my system
Results 1 to 25 of 25

Thread: SU 10 and New drivers not playing well with my system

  1. #1
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6

    SU 10 and New drivers not playing well with my system

    When the SU 10 loaded on my system and I updated the graphics driver to 516 all seemed well, until the next day. That is when I decided to see how far I could push it. Bad move. If it ain’t broke…

    Now, the system will lock up and go dark for as much as 10-15 seconds. It comes back alive for a few seconds and then freezes and goes dark again.

    I have been fooling with it all day, mostly lowering settings. I tried, drivers 517 (studio) and DX 11 & 12. It seems that if I use anything complex it goes dark. I was able, after clearing the Community folder to get the Cirrus 22 to work. I then tried the F-16, no go. Tried the Moody M-20, it worked. The PC-12 doesn’t work.

    Looking at the CPU and GPU activity with outside apps shows them working fine. The GPU doesn’t get above 30% utilization and it still locks up. GPU memory usage is the same, no more than 50% or so. The same applies to the CPU utilization, temps, and system memory. They are all good.

    I will try again tomorrow. I think I will watch some football. At least it won’t be my head getting banged up.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  2. #2
    Sounds like the fun & games I've been having, too. If you want to re-set your graphics but the sim CTD's while launching, navigate to your LocalCache folder at: AppData\Local\Packages\Microsoft.FlightSimulator_8 wekyb3d8bbwe\LocalCache and delete the UserCfg.opt file. The sim will create a new one during the next launch and you can then re-set your graphics options back to where they were before SU10.

  3. #3
    Strange , I don´t have that problem, did you do all the Windows update and in the Store?

  4. #4
    Maybe you can find something in the windows eventviewer, more precisely the administrative events.

    Good luck!

    Priller
    Intel i7 9700K @ 5.4 GHz
    be quiet! Dark Rock 4 Pro cooler
    32Gb Corsair Vengeance Pro DDR4 3200MHz
    Asus ROG STRIX Z390-E Motherboard
    EVGA RTX 3080 TI Graphics Card
    Samsung 1TB 970 EVO PCIe M.2 C: drive
    Western Digital 2TB WD Black Data drive
    be quiet! Straight Power CM1000W PSU

  5. #5
    Also have a look at the Reliability monitor. I've found more info there regarding crashes than the Event Viewer.
    TUF Gaming FX505DT Laptop
    AMD Ryzen 5 3550H
    NVIDIA GeForce GTX 1650
    32.0 GB RAM

  6. #6
    Great... I finally get a chance to fly, and I get consistent CTD when loading the flight. Empty out the Community folder - no CTD. So something in there is now incompatible with SU10. Lucky for me, I don't keep a huge amount in there, but still reloading that folder five items at a time and restarting the sim until it crashes again is going to take some time. Fun stuff...
    TUF Gaming FX505DT Laptop
    AMD Ryzen 5 3550H
    NVIDIA GeForce GTX 1650
    32.0 GB RAM

  7. #7
    Tom this is where MSFS Addons Linker comes in real handy. A single check or uncheck helps find the culprit. You can get it HERE!!
    Regards, Tom Stovall KRDD


  8. #8
    I may play with that later, but for now, I'm able to start a flight again. I have everything back except for a pair of replacement prop textures that I got here. My suspicion is that the new update causes a conflict between those and the massive prop texture replacement package:
    https://flightsim.to/file/20719/vr-f...mod-multi-pass

    So my Community folder is down to 63 from 65, which is still plenty manageable.
    TUF Gaming FX505DT Laptop
    AMD Ryzen 5 3550H
    NVIDIA GeForce GTX 1650
    32.0 GB RAM

  9. #9
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    I am still having the same issues. It is like there is no paging. I get 30 secs or less of flying and then 10-30 secs of freezing and dark, until it starts again exactally where it left off.

    I have tried three different graphics drivers. Now back to the Studio 517 drivers. I even uninstalled FS2020 and reinstalled it.

    I can't find any issues with the graphics card. It works fine for everything else.

    I am considering the nuclear option. However, I am afraid of what I will lose in programs that require keys to operate.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  10. #10
    Quote Originally Posted by jmig View Post
    I am still having the same issues. It is like there is no paging. I get 30 secs or less of flying and then 10-30 secs of freezing and dark, until it starts again exactally where it left off.

    I have tried three different graphics drivers. Now back to the Studio 517 drivers. I even uninstalled FS2020 and reinstalled it.

    I can't find any issues with the graphics card. It works fine for everything else.

    I am considering the nuclear option. However, I am afraid of what I will lose in programs that require keys to operate.

    Hi, just wondering, DX11 or 12? And do you overclock? If so don´t ~ and you did all the updates for Windows and in M-soft Store?


    HB

  11. #11
    Quote Originally Posted by jmig View Post
    I am still having the same issues. It is like there is no paging. I get 30 secs or less of flying and then 10-30 secs of freezing and dark, until it starts again exactally where it left off.

    I have tried three different graphics drivers. Now back to the Studio 517 drivers. I even uninstalled FS2020 and reinstalled it.

    I can't find any issues with the graphics card. It works fine for everything else.

    I am considering the nuclear option. However, I am afraid of what I will lose in programs that require keys to operate.
    Are you running Windows 11? If so, did you install the 22H2 update that came out last week? Saw some reports of Nvidia issues with that so I'm still running 21H2 until those are sorted.

    If you did install 21H2, you can roll back the update and it might fix things.

  12. #12
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    Brytskiva "Hi, just wondering, DX11 or 12? And do you overclock? If so don´t ~ and you did all the updates for Windows and in M-soft Store?"

    DennyA "Are you running Windows 11? If so, did you install the 22H2 update that came out last week? Saw some reports of Nvidia issues with that so I'm still running 21H2 until those are sorted.

    If you did install 21H2, you can roll back the update and it might fix things."


    I am running Windows 10. My computer will not update to Win 11 because I am running the BIOS Boot in Legacy mode. If I set it to UEFI boot, it will not boot into Windows. I have Windows on a M-Drive and I think it may be formatted incorrectly for UEFI. If I go to recovery, I have no UEFI settings.

    The only overclocking is done by AI. I think it is Intel's Boost mode?

    However, this is how it has been since I built the computer a year or two ago. It worked until SU10.

    I updated everything I could. For some reason the latest WIN 10 update keeps failing to install. I don't know why. I ran a fixit app by MS. It didn’t work.

    This is one of the reasons I am thinking of going nuclear and formatting the C-Drive. Maybe I can get it to install UEFI?

    I went through an Optimizing guide I found online. It was for a RTX 3080. That didn’t help.

    Looking at the numbers using the Developers FPS, HW Monitor and an App designed to check GPUs, noting seems out of the ordinary. The GPU never used more than 4.4 Gbts out of 10 Gbts memory. When the sim freezes the GPU and CPU numbers don’t change enough to stand out.

    I even checked my Internet download speed. It is almost 1 GByte/Sec.

    I am going to wait for the new graphics driver coming out this week. If that doesn’t fix it, I see no options but to format and start over.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  13. #13
    I hate that "Windows rot" is still a thing. But I'll say, I was having stuttering issues in MSFS and DCS and a "back up the data and nuke it from orbit" complete reinstall fixed everything right up. Smooth as silk.

    Shouldn't happen, though, and it's insane this hasn't been a priority for Microsoft to fix.

    So sorry for the frustration. I've been there, and I empathize completely.

    If you do decide to reinstall, I would imagine you can get Win 11 on there by:
    * Back up data
    * Put the latest Windows 10 or 11 build on a bootable USB flash drive using Microsoft's download tool or a third-party app like Rufus
    * Set BIOS to UEFI
    * Boot from USB
    * From the Windows installer, remove the partitions from your boot drive, create a new partition, and install Windows 10 or 11 there
    * Reboot and reinstall everything

  14. #14
    Have you looked at your disk activity in Task Manager and particularly Resource Monitor when the problem occurs?

    Tracking down why the Windows Update fails might also help.

  15. #15

  16. #16
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    Unless that is a problem with windows 10 too, that will not help me.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  17. #17
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    Well, I guess I have been screwed and thrown to the curb. After uninstalling and reinstalling, Windows 10, MSFS2020, graphics drivers and anything else I could, I am still like a passed out drunk on the crub.

    MSFS will freeze for up to 10-15 seconds. Everything freezes including the Developer's FPS counter. When it is running, I am averaging 40 plus FPS. Then everything stops.

    I ran the GPU and CPU through a two-minute stress test and they passed. DCS runs fine. I loaded a VR game, and it ran just fine.

    I don't know what else to do. At least I still have DCS to fly. I bought the South Atlantic map when it came out and never flew in it. Maybe, I will check out Argentina and the Falklands?
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  18. #18
    You might want to update all the drivers of the motherboard to the very latest ones so that both Windows and MSFS can call on the resources in the most efficient way.

    Hope this helps!

    Priller
    Intel i7 9700K @ 5.4 GHz
    be quiet! Dark Rock 4 Pro cooler
    32Gb Corsair Vengeance Pro DDR4 3200MHz
    Asus ROG STRIX Z390-E Motherboard
    EVGA RTX 3080 TI Graphics Card
    Samsung 1TB 970 EVO PCIe M.2 C: drive
    Western Digital 2TB WD Black Data drive
    be quiet! Straight Power CM1000W PSU

  19. #19

  20. #20
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    Thank you for all the tips and links.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  21. #21
    Members + IanHenry's Avatar
    Join Date
    Jun 2007
    Location
    United Kingdom
    Age
    63
    Posts
    1,552
    Blog Entries
    1
    Since Windows 11 update and the update to MSFS I'm getting massive stutters despite running between 40 & 50 FPS. I've even done a complete Windows re-install, I've tried the GeForce Experience Beta but it's all to no avail. The strange thing is I was previously running the Beta version and that run like a dream. Completely mystifying.

  22. #22
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    Quote Originally Posted by IanHenry View Post
    Since Windows 11 update and the update to MSFS I'm getting massive stutters despite running between 40 & 50 FPS. I've even done a complete Windows re-install, I've tried the GeForce Experience Beta but it's all to no avail. The strange thing is I was previously running the Beta version and that run like a dream. Completely mystifying.

    I hate to have to mention it but, welcome to the pain. If I come up with something, I will let you know.

    What is intersting yet, confusing to me, is my whole system seems to halt when MSFS freezes. The GPU drops to 0 utilzation, and other apps freeze, also. Yet, the entire system passed a stress test that had everything running at 99% utilization. As with you, until SU 10 I never had any issues with MSFS. Install SU 10 and bamb...everything grinds to a halt.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

  23. #23

    My experience

    Quote Originally Posted by jmig View Post
    I hate to have to mention it but, welcome to the pain. If I come up with something, I will let you know.

    What is intersting yet, confusing to me, is my whole system seems to halt when MSFS freezes. The GPU drops to 0 utilzation, and other apps freeze, also. Yet, the entire system passed a stress test that had everything running at 99% utilization. As with you, until SU 10 I never had any issues with MSFS. Install SU 10 and bamb...everything grinds to a halt.

    I was having similar issues to you. When I finally got MSFS running the Frame rate was appallingly low for my RTX 3080 TI and AMD Ryzen 5900x.under Windows 11 and after the SU10 patch was applied. I used DDU in safe mode and installed the very latest Nvidia driver released earlier this week.
    The low FPS continued...
    What fixed things for me was temporarily removing the MSI and Riva apps that I had set up.. (Go Figure!)
    On boot these no longer startup automatically. My frame rates jumped back to where they should have been all along.
    Don't know if this helps you at all, but I lost a lot of time chasing down false solutions

    Best wishes
    Spike

  24. #24

  25. #25
    SOH-CM-2022 jmig's Avatar
    Join Date
    Jun 2007
    Location
    Lafayette, LA
    Age
    74
    Posts
    5,718
    Blog Entries
    6
    Quote Originally Posted by Spikehughes View Post
    I was having similar issues to you. When I finally got MSFS running the Frame rate was appallingly low for my RTX 3080 TI and AMD Ryzen 5900x.under Windows 11 and after the SU10 patch was applied. I used DDU in safe mode and installed the very latest Nvidia driver released earlier this week.
    The low FPS continued...
    What fixed things for me was temporarily removing the MSI and Riva apps that I had set up.. (Go Figure!)
    On boot these no longer startup automatically. My frame rates jumped back to where they should have been all along.
    Don't know if this helps you at all, but I lost a lot of time chasing down false solutions

    Best wishes
    Spike
    I wonder why these apps are all of a sudden causing issues? I will check ot the list, however.
    John

    ***************************
    My first SIM was a Link Trainer. My last was a T-6 II


    Intel 10-Core i9 10900 @ 5.1 GHz
    32 GB DDR4 RAM
    2 M2 Drives. 1 TB Boot, 2 TB Sim drive 6TB Backup data hard drive
    RTX 3080 10GB VRAM, HP Reverb G2 VR Headset

Members who have read this thread: 134

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •