MB152 final update avalaible
Results 1 to 15 of 15

Thread: MB152 final update avalaible

  1. #1

    MB152 final update avalaible

    Hi,

    A quick note to say that on the occasion of the update of the MB152 P3DV5 from Restauravia, the "bumped" riveting was added to the FSX version, so are wheels chocks. It is available on the Restauravia website. Thanks to Huub Vink for his contribution to rivet mapping.





    JMC

  2. #2
    Senior Administrator huub vink's Avatar
    Join Date
    Jun 2005
    Location
    Noordwijk, The Netherlands (EHVB)
    Age
    63
    Posts
    9,494
    Thank you JMC,

    Your efforts are appreciated!

    Cheers,
    Huub

  3. #3
    Excellent, well done to you both on a marvelous model!
    USAF Retired, 301st Fighter Wing, Carswell AFB, Texas
    My SOH Uploads: http://www.sim-outhouse.com/sohforum...erid=83&sort=d

    Current System Specs:
    FSX/Accel | Windows10 64bit
    Motherboard: MSI760GM-E51(MS-7596)
    CPU: 3.9GHz AMD FX-4300 Quad-Core | RAM: 16GB DDR3 1333
    GPU: NVidia GTX 970 (4GB GDDR5)

  4. #4
    Quote Originally Posted by gastonj View Post
    Hi,

    A quick note to say that on the occasion of the update of the MB152 P3DV5 from Restauravia, the "bumped" riveting was added to the FSX version, so are wheels chocks. It is available on the Restauravia website. Thanks to Huub Vink for his contribution to rivet mapping.





    JMC
    I was just flying this and I have a question regarding the view from the tower. Is there a render distance that I can adjust for the model? In tower view it disappears from the runway if I get past a certain distance. (My PT Il-62 shares this problem so one fix could fix both.) The point at which it disappears isn't very far away. Maybe one taxyway. Everything else in my hangar will get to be almost a speck before they vanish.

  5. #5
    Hi,
    I haven't seen this problem on P3DV5 and I can't test on FSX currently. There is no LODS other than LOD 100. Sorry!

    JMC

  6. #6
    Senior Administrator huub vink's Avatar
    Join Date
    Jun 2005
    Location
    Noordwijk, The Netherlands (EHVB)
    Age
    63
    Posts
    9,494
    I had a quick look in FSX and can confirm the problem mentioned by Josh Patterson. As I never/hardly use tower view I had not noticed it before.

    It looks like a LOD problem. the view switches from the model, to a sort of rectangular box an then into a dot.







    My advice is to avoid flying in tower view

    Cheers,
    Huub

  7. #7
    Using MCX model tweaker can probably fix this issue.

  8. #8

    Icon22

    Quote Originally Posted by huub vink View Post
    I had a quick look in FSX and can confirm the problem mentioned by Josh Patterson. As I never/hardly use tower view I had not noticed it before.

    It looks like a LOD problem. the view switches from the model, to a sort of rectangular box an then into a dot.







    My advice is to avoid flying in tower view

    Cheers,
    Huub
    Hey Huub, I loaded this into MCX and checked the LODs and then compared them to an aircraft I don't have an issue with. (Manfred's Blackburn Beverly.) The numbers were identical. I tried adjusting the "To LOD" from 40 to 1 and then from 40 to 80. In each case the aircraft in the preview picture turned into an origami disaster. As this is the first time I've ever used MCX I'll gladly accept suggestions. (Reading the manual is already on the to-do list, so suggestions other than that!)

  9. #9
    Hi,
    I just saw the problem. The almost empty LOD 97 erases the LOD 100 from a certain distance. It would be necessary to merge these LODS in LOD 100. Can we do it with MCX?????
    This is a common problem when merging objects. I don't understand where this lod 97 comes from.

    JMC

    With MCX, change LOD 97 to LOD 100. That should do the trick. I did this with "generate lods". Try or I'll attach the model.

  10. #10
    Quote Originally Posted by gastonj View Post
    Hi,
    I just saw the problem. The almost empty LOD 97 erases the LOD 100 from a certain distance. It would be necessary to merge these LODS in LOD 100. Can we do it with MCX?????
    This is a common problem when merging objects. I don't understand where this lod 97 comes from.

    JMC

    With MCX, change LOD 97 to LOD 100. That should do the trick. I did this with "generate lods". Try or I'll attach the model.
    I only have two LOD numbers, 100 and 40. Is LOD 97 hiding somewhere else?

  11. #11
    Hi,

    My Modelconverterx version say LOD 97 and LOD 100. You can change LOD 40 to LOD 100. I don't do more.
    I have doubts about the model you are working on!
    JM

    PS : My friend said me that cure the problem. As soon as possible, I will update the site

  12. #12
    Senior Administrator huub vink's Avatar
    Join Date
    Jun 2005
    Location
    Noordwijk, The Netherlands (EHVB)
    Age
    63
    Posts
    9,494
    Gastonj (JMC), gave me an updated model file to test and as you can see below the problem has been solved.







    Thanks for your efforts again JMC. Very much appreciated.

    Cheers,
    Huub

  13. #13
    Quote Originally Posted by huub vink View Post
    Gastonj (JMC), gave me an updated model file to test and as you can see below the problem has been solved.







    Thanks for your efforts again JMC. Very much appreciated.

    Cheers,
    Huub
    I got mine going too. My numbers are LOD Triangle Draw
    100 79065 145
    10 79065 145
    Still not sure WHAT I did, but it worked. Still need to bone up on the manual. I did get it to work for the Il-62 as well. The LOD numbers were 400 and 200 which I changed to 100 and 10. I feel as though I'm meddling with forces I couldn't comprehend!
    Last edited by Josh Patterson; May 24th, 2022 at 18:12.

  14. #14
    Merci Gaston and Huub for update!

    But if like me you can't live with prop shadow...




    ...there is an easy fix with latest Arno's McX and it looks much nicer!



    I hope such a fix can be included in latest final update...

  15. #15
    Hi,
    It is quite easy to do that, but I can't do this update for the moment my desktop PC is out of service! I don't have access to the Restauravia FTP server.
    JMC

Members who have read this thread: 177

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •