4 engined planes wont show up in the drop list
Results 1 to 10 of 10

Thread: 4 engined planes wont show up in the drop list

  1. #1

    4 engined planes wont show up in the drop list

    I got back to CFS3 after a while. Stock and ETO versions installed, but oddly no 4 engined bombers can be selected, as they donīt show up in the planes list, Quick Combat menu. But the planes folders do exist in the main folder installation.

    Any clue?

    Regards dear comrades.

  2. #2
    SOH-CM-2022 mongoose's Avatar
    Join Date
    Jun 2005
    Location
    Navigator, where are we?
    Age
    77
    Posts
    3,168
    All CFS3 update patches added?

    Cato said "Carthaginem esse delendam"
    I say "Carthago iam diu deleta,sed enim Bellum Alium adhuc aedificandum est"

  3. #3
    I believe the Update 3.1 was for the four-engine bombers, it's right next
    to 'Aircraft, Vehicle, and Building SDK v1.5' so I hope it works.
    (if not I have a copy)
    Cheers.
    It's easier to fool people than it is to
    convince them that they have been fooled.

  4. #4
    Quote Originally Posted by FireStorm II View Post
    I believe the Update 3.1 was for the four-engine bombers, it's right next
    to 'Aircraft, Vehicle, and Building SDK v1.5' so I hope it works.
    (if not I have a copy)
    Cheers.

    Thatīs wird i installed 3.1 in teh first place. Can you send me the copy Aircraft, Vehicle, and Building SDK v1.5?

    the same happens with Firepower heavies noplanes in the drop list

  5. #5
    That link is broken but I have a copy of that, too. There are two
    updates, the UpdateEng3.1 (4mb) and ACUpdate3.1a (150kb).

    If you PM me your e-mail and I could send you that 15mb SDK.
    Cheers.
    It's easier to fool people than it is to
    convince them that they have been fooled.

  6. #6
    SOH-CM-2020
    Join Date
    Jun 2005
    Location
    Aotearoa, New Zealand
    Age
    61
    Posts
    2,796
    Yes agree with the others you need 3.1 and 3.1a updates. Check the stickies.

  7. #7

    Angry

    Quote Originally Posted by Daiwilletti View Post
    Yes agree with the others you need 3.1 and 3.1a updates. Check the stickies.
    My friends the reason is that iīm using a no cd exe. Installing the 3.0 and 3.1a in the cd version works but the game wont load because iīm using w10 64 bits pro. My DVD case is the old 2 disc version.

    Itīs either run the game with the no cd exe, wich the update 3.0 and 3.1a engine wont recognize, or not run the game at all!

  8. #8

  9. #9
    SOH-CM-2022 mongoose's Avatar
    Join Date
    Jun 2005
    Location
    Navigator, where are we?
    Age
    77
    Posts
    3,168
    BTW, If I alreday have a no cd exe install elsewhere, I just copy that exe over to the new install.

    Cato said "Carthaginem esse delendam"
    I say "Carthago iam diu deleta,sed enim Bellum Alium adhuc aedificandum est"

  10. #10
    Quote Originally Posted by mongoose View Post
    BTW, If I alreday have a no cd exe install elsewhere, I just copy that exe over to the new install.
    Got you.

    Unfortunately ETO has a weird graphic glitch i cant solve. I opened a new thread

Members who have read this thread: 29

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •