So, now that we have a native Connie...
Results 1 to 25 of 225

Thread: So, now that we have a native Connie...

Hybrid View

  1. #1

    So, now that we have a native Connie...

    what's your verdict, gentlemen ?

    Can it stand in the PMDG DC-6 shadow ?....

    I seem to understand it's still kind of a WIP ( pretty steap price for a WIP too..) Still very exiting to see the most beautiful propliner ever build finding her way into the most beautiful flight simulator ever build !

    Any captains got their license already ?

    https://secure.simmarket.com/redwing...aft-msfs.phtml

  2. #2

  3. #3
    Already released !? Oooo nice!
    Thx for the info!
    Webmaster of yoyosims.pl.

    Win 10 64, i9 13900 KF, RTX 4090 24Gb, RAM64Gb, SSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5 [MSFS, P3Dv5, DCS, RoF, Condor, IL-2 CoD/BoX] VR fly only: Meta Quest Pro

  4. #4
    I am not against it. It does have some niggles and is really steep price for a WIP. That said, I don't feel it is terrible and hope to get feedback from the dev. Time will tell though. Initially, she won't stand against the DC-6 very well but she is a beautiful airframe so there is hope for improvement.

  5. #5
    I decided to be a lab rat (so to speak) and buy it. As already noted, it is a very nice model but at current, it is a handful to fly. The AI is not the level of the PMDG DC-6 and to manage the Super Connie model in the Normal settings, it's probably going to be too much for most. You can select the Easy settings and do just fine. I tried the Normal settings and ended up with dual engine failures and fell short of the airport trying to get back. So yeah, for now try the Easy settings and enjoy it. It is a good flying model and the flight dynamics feel like what I can imagine a heavy piston engine aircraft feeling like, not too far off from the way the DC-6 feels. The sounds BTW need work, the DC-6 is perfect to me, this bird needs a bit more work with the sound. It is a beautiful work in progress!
    Last edited by StormILM; November 9th, 2021 at 15:55.

    [SIGPIC][/SIGPIC]

  6. #6
    SOH Staff .."Bartender" AussieMan's Avatar
    Join Date
    Jun 2005
    Location
    Woy Woy, NSW, Australia Zulu +11 AEDST
    Age
    77
    Posts
    3,593
    $A66.59 for something this is only in Stage II of development seems a bit rich to me. It appears that with MSFS some developers are using the FS community as beta testers. OK with freeware but don't agree with payware.


    Cheers
    Pat


    "Some people might say that freedom is being alone in the bush with the only sounds being the murmurs from the birds ... but I believe freedom is at 5000 feet with no other sound than the engine roaring."- William Hutchison, a young man taken from us far too young (16).

  7. #7
    €52.09? no way, well over my limit...

  8. #8
    Hello everyone!

    Switzerland also had 2 Connies, it was the HB-IBI and the HB-IBJ. Both aircraft were painted in the Swissair colors and were in Nierdland. Unfortunately, they never came to Switzerland and never in the possession of Swissair, which was a shame.

    Here is a small excerpt from the book "Aircraft over five decades" by Armin Baltensweiler (* April 20, 1920, † February 12, 2009)

    "After lengthy studies, which mainly related to a comparison between the tried and tested Lockheed Constellation L-049 and the DC-6 offered by Douglas, the management initially decided to take over two used Constellations from the Dutch KLM on a rental basis, this in the I intend to later place an order with Lockheed for two brand-new Constellation L-749s. Together with a cockpit crew from the Operations Department, I was delegated to Amsterdam to take over the rental aircraft and transfer them to Zurich. The two units were already carrying Swissair -Colors; the designations HB-IBI and HB-IBJ were chosen for matriculation. Shortly before our departure in the Netherlands, however, we received an invitation from Zurich to return home without an aircraft Swissair suddenly and drastically deteriorated. As a result, all e plans to acquire a new long-haul fleet suspended and the planning studies had to be restarted.

    So Switzerland never got to own Connies. Because on June 24th 1951 the first DC-6 of Swissair was delivered.

    Here is a model of a Connie in the Swissair livery, unfortunately there are no original pictures of the two machines.

    https://www.aviationmarket.ch/pi/Mas...nf-hb-iby.html"
    I would also be very happy if a painter could take the time to paint one of the Swissair machines.

    Have a nice Sunday... Chris... (Pirosch)

  9. #9
    @Pirosch/Chris, Redwing is working on a better Swissair livery - I am quite sure, they put it on a shortnose. Same with Lufthansa Classic of the Fifties.

    @Banjoman1960
    Yes you are right. My repaints are not accurate due to bad UVW-Mapping of parts. Only the blue/orange crane logos on tail are splitted into 16 different part sections on texture. Some are turned, some are mirrored. Some are not unique scaled. I am sure, with a repaintkit or with Blender, work is going much better - but it is not there. So it is a dirty try and error.

    @Kent
    I am really happy with the flightdynamics - for me they are better than PMDG. It needs a closer look into manual. A comparison with the real manual shows amazing similarities here. Really good for an MSFS simulation. Sounds are now high level (WWise) with the updates. But I noticed some loops with power settings. But overall they are great. Systems now are working great with step II and updates - only hydraulics and oil-management are not PMDG benchmark. I hope, that will come as announced with step III and IV.

    Anyway, my Lufthansa Freighter state 1964 and Qantas state 1960 liveries are published. Hope you like them.

    https://de.flightsim.to/file/25974/l...sa-d-alub-1964

    https://de.flightsim.to/file/26046/l...as-vh-eab-1960

    Thomas

  10. #10
    Moin Thomas,
    they look great,i have try to do the short Nose
    https://www.jetphotos.com/registration/D-ALIN
    there are more,one was a Airfrance...
    were nice to have this,i like the short Nose a lot more,i did a LH Paint for the P3D A2A.
    also i did the PMDG DC6 https://de.flightsim.to/file/17016/pmdg-dc-6b-lufthansa
    Grüße aus Düsseldorf

    Regards Ralf
    Attached Thumbnails Attached Thumbnails 67407_1420146077.jpg   Unbenanntyosimitea.JPG  

  11. #11
    Hi Thomas!

    Thank you so much for the Infos. And i am very excited about the new Swissair paint from Redwing. I am now flying around the world with your great and cool Luftahansa Paint, because it is an absolutely beautiful livery.
    I wish you all a great start to the week

    Chris/Pirosch

  12. #12
    About the two mystery Switzerland Connies, Chris mentioned. Thanks for that info. Did HB-IBJ. It wears the Swissair colors of 1950. This repaint is nevertheless a fake, because the L-1040G is operating since 1954. It is my very first shortnose repaint. It seems, only front fuselage texture is different.

    HB-IBJ1 by TiAr, auf Flickr

    HB-IBJ4 by TiAr, auf Flickr

    Hope you like this WIP

    Thomas

  13. #13
    Hello Thomas!

    Now I'm really surprised to see a paint of the HB-IBJ. Even if it's a fake, you did a really good job of painting the HB-IBJ. Even if the story seems a bit mysterious, it's still nice to breathe a little life into it with this beautiful paint. Thank you very much for your work and painting. And that you go into my stories, great thing, I appreciate that. thank you.

    And I am very happy to fly the HB-IBJ sometime in the MSFS.....

    And you Thomas, and everyone else here have a nice Sunday.

    Best regards, Chris/Pirosch.

  14. #14

  15. #15
    SOH-CM-2023
    Join Date
    Jul 2005
    Location
    Louisville, Kentucky
    Age
    89
    Posts
    793
    Having difficulty using and understanding how to use VOR/Glide to autoland the Connie.


    In the TWA model the ILS frequency was set in the Overhead Panel. The entry was made in the popup area named NAV 1 STANDBY FREQ. with the adjacent switch ON.


    Is there an ACTIVE frequency? I can't find one marked as such.


    At these settings, when near the ILS/VOR, the needles appear in the Course Deviation Indicator and if flown manually can follow the beam down to landing.


    Next the Flight Path Selector Switch was rotated to the Localizer & Glide position and the plane flown at an acute angle to intercept the beam with the AutoPilot turned ON. The Localizer and Guide Path yellow lights never illuminated.


    When the plane approached the beam the horizontal needle moved in the correct direction but did not lock on and moved past the center.


    What is missing from this procedure that fails to lock onto the beam? Thanks for any help.


    Jim

  16. #16

  17. #17
    Quote Originally Posted by jimjones View Post
    Having difficulty using and understanding how to use VOR/Glide to autoland the Connie.


    In the TWA model the ILS frequency was set in the Overhead Panel. The entry was made in the popup area named NAV 1 STANDBY FREQ. with the adjacent switch ON.


    Is there an ACTIVE frequency? I can't find one marked as such.


    At these settings, when near the ILS/VOR, the needles appear in the Course Deviation Indicator and if flown manually can follow the beam down to landing.


    Next the Flight Path Selector Switch was rotated to the Localizer & Glide position and the plane flown at an acute angle to intercept the beam with the AutoPilot turned ON. The Localizer and Guide Path yellow lights never illuminated.


    When the plane approached the beam the horizontal needle moved in the correct direction but did not lock on and moved past the center.


    What is missing from this procedure that fails to lock onto the beam? Thanks for any help.


    Jim
    I also need a guide or video on how to use the autopilot in this plane. I downloaded the manual but no info there.

  18. #18
    SOH-CM-2023
    Join Date
    Jul 2005
    Location
    Louisville, Kentucky
    Age
    89
    Posts
    793
    This helps but did not solve my problem. https://www.youtube.com/watch?v=WudCSUJDxE0

    Perhaps the A/P does not work. Also looking for an update that might fix.

    Jim

Members who have read this thread: 3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •