Sim Skunk Works Tornado in p3D V5
Page 1 of 2 12 LastLast
Results 1 to 25 of 43

Thread: Sim Skunk Works Tornado in p3D V5

  1. #1

    Sim Skunk Works Tornado in p3D V5

    Anyone having problems getting the 'aircraft configurator' to work from the drop down menus using P3D V5. I have tried running the sim in windowed mode and full screen but nothing happens. This means I am unable to change any loadouts for the aircraft. Just wondering if this was a local problem my end or if others have problems too.
    Thanks for any help
    Mick

  2. #2
    I have the same problem and I'm on P3Dv4.5, with both Tacpack and Vacmi. I tried going directly to the PA200Config app in the
    Config folder and running from there, but all I get is an "Unhandled Exception" error. I can continue on and get to the load manager,
    but it doesn't apply any loads selected to the actual plane.

    It was working before on my old pc running Windows 7, but I've just transferred everything over to my new pc running Windows 10.
    I don't know if that had anything to do with it or not. Anyway, when I get the time, I may mess around with it a bit more.

    -Rob

  3. #3
    Cheers Rob, at least I know it's not just me. I'll see if I can open a support ticket and report back.
    thanks
    Mick

  4. #4


    I did this:

    Select Windowed Mode in the sim.
    Select PA200 from the Add-Ons drop-down menu, and then Aircraft Configurator. The sim should pause and the Aircraft Configurator window should appear.

    Configure to your heart's content.

    When you're done, apply the changes and close the configurator. Return to the sim and un-pause.

    Please don't start the 'Windows 10' debate again. I run both P3Dv4.5 and P3Dv5.1 under Windows 10 without any issues.

    Dave

  5. #5
    Hmmm. On my add ons drop down menu I don't have a pa200 selection. I have 'SSW Tornado' which leads to 'call aircraft configurator'. Selecting this produces no results.
    Mick

  6. #6
    Quote Originally Posted by woody901 View Post
    Hmmm. On my add ons drop down menu I don't have a pa200 selection. I have 'SSW Tornado' which leads to 'call aircraft configurator'. Selecting this produces no results.
    Mick
    Do you have the hotfix installed?

    Dave

  7. #7
    Dave, Hotfix? For what and where to find it.
    Thanks for any help
    Mick

  8. #8


    Quote Originally Posted by woody901 View Post
    Dave, Hotfix? For what and where to find it.
    Thanks for any help
    Mick
    I bought the Tornado this morning from Simmarket, and it was listed in the downloads. If you got it elsewhere then I suggest you try there.
    It's a lot smaller than the original, so I downloaded both (as well as the liveries).
    I ran the original first, then the livery installer and finally the hotfix.

    The above is what you should see after invoking the configurator.

    Dave

  9. #9
    If you are referring to the changed url for the Tornado tablet, then I have checked and the address is correct. The tablet loads with shift 2 and runs fine. The only other fix I am able to find refers to cabbed gauges for P3D v4.2. Don't know if this relevant for P3D v5.
    Thanks again
    Mick

  10. #10
    Right, thanks for that. My purchase was from Just Flight so I will chase up there.
    Mick

  11. #11
    Thank you Dave! I had forgotten about looking under the Add-ons drop down menu.

    -Rob

  12. #12
    The hotfix I referred to is called "SSW.TORNADO-Installer-P3Dv5-HF1.exe" at Simmarket, and it's only 2.01MB in size.

    Dave

  13. #13
    OK. Good news. SSW got back to me and provided a new exe. for the tornado configure program. All working fine for me now.
    Mick Wood

  14. #14
    Hi all
    I recently acquired the P3D V5 version of the SSW Tornado. Most of it works okay but the "aircraft configuration" does not work for me. In addition the start switch clicks but does not move so I have to use "CONTROL + E" to accomplish an engine start. Just wondering if anyone has experienced these problems and has found a successful fix. Have written to SSW but have received no reply at this writing.
    Thanks
    Warren

  15. #15
    Quote Originally Posted by aspen31 View Post
    Hi all
    I recently acquired the P3D V5 version of the SSW Tornado. Most of it works okay but the "aircraft configuration" does not work for me. In addition the start switch clicks but does not move so I have to use "CONTROL + E" to accomplish an engine start. Just wondering if anyone has experienced these problems and has found a successful fix. Have written to SSW but have received no reply at this writing.
    Thanks
    Warren
    Good to know, I have this new version but I never installed it. Pls back with info about what you recived as reply.
    Here is my manual but it was in early P3Dv4 https://youtu.be/PEU2dPCPNc4 .
    Webmaster of yoyosims.pl.

    Win 10 64, i9 13900 KF, RTX 3090 24Gb, RAM32Gb, SSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5 [MSFS, P3Dv5, DCS, RoF, Condor, IL-2 CoD/BoX] VR fly only: HP Reverb G2

  16. #16
    Hello
    So far I have received no reply from SSW. I have re-installed everything including the "hotfix". After playing with the websimconnect I was able to get the tablet to function but the start switch clicks but does not move. Several of the other panels appear non functional as well but most are weapons related so I can live without them. The Aircraft Configuration window allows changes but they don't show on the aircraft and I have not had any success in fixing this. I'll post the information if I get a reply.
    Hope this helps
    Warren

  17. #17
    Quote Originally Posted by aspen31 View Post
    Hello
    So far I have received no reply from SSW. I have re-installed everything including the "hotfix". After playing with the websimconnect I was able to get the tablet to function but the start switch clicks but does not move. Several of the other panels appear non functional as well but most are weapons related so I can live without them. The Aircraft Configuration window allows changes but they don't show on the aircraft and I have not had any success in fixing this. I'll post the information if I get a reply.
    Hope this helps
    Warren
    If your selected load-outs don't appear on the model, I'd suggest that you don't have vACMI installed.
    The choices are either vACMI or TacPack (and we all know that TacPack isn't likely to appear for P3Dv5.x any time soon).

    You can find vACMI here.

    Dave

  18. #18
    Hi
    I believe I have vCAMI installed and the weapons objects show up in the simobjects folder - always possible I screwed up the installation but it seemed pretty straight forward.
    I will verify that it is installed but beyond that I'm not "guru" enough to investigate it effectively. I did read in one of the earlier posts that someone received a fix from SSW but the folks have yet to respond to my emails.
    Thanks
    Warren

  19. #19
    In the 'SSW-Tornado' folder, there's a file called "pa200.ini".

    Can you check that the following is the same as yours:

    WEAPON SYSTEM
    - ENGINE: vACMI or TacPack
    #

    [WEAPON_SYSTEM]
    {
    ENGINE: vACMI;
    }

    If you have it set to '"TacPack" then it won't work unless TacPack is installed for your sim version.

    Dave

  20. #20
    Hi Dave
    Thanks for taking the time to help me.
    My folder looks like this.
    WEAPON SYSTEM
    - ENGINE: vACMI or TacPack
    #

    [WEAPON_SYSTEM]
    {
    ENGINE: vACMI;
    }
    I don't see anything particularly wrong with it but I am still not able to load anything using the configurator. I have P3D V5.1 installed. The airplane flies well but the lack of effective load-out is annoying.
    Appreciate everything
    Warren

  21. #21




    So, I load the aircraft, and I get the first screen appearing. The outside view is as shown in the second screen.
    I don't bother connecting to the vACMI server -- as shown in the first screen.

    I then switch to 'windowed' mode and call up the configurator. I select fuel and weapons and select "Apply". Close the configurator.
    Notice that nothing has changed on the aircraft. This is as expected. You won't see any changes until you take the sim out of 'pause'.

    When you do -- you should get this (or whatever your chosen configuration is):


    I hope this helps.

    Dave

  22. #22
    Hi Dave
    I did everything you suggested but no joy. Still no tanks or weapons. I also noticed that I am unable to connect to the vACMI server - not sure if that's relevant. The websimconnect seems to be working and the vACMI weapons etc show up in the simobjects folder. I also tried uninstalling and re-installing everything but no better results. The airplane flies well enough so I may have to live with this limitation although it would be nice to have everything working.
    Warren

  23. #23
    Before I hit the button to pay for this, will the SSW Tornado work in P3DV5.1? From what I am reading, it may not be worth the trouble! NC

  24. #24
    I was able to acquire several SSW airplanes for free during a very short Simmarket sale. From the perspective of just flying the airplanes in P3Dv5.1 they have been worth the effort. However for me not all systems work as designed although others have informed me that everything works fine - same installation and same simulator. I'm still working through my problems with the start sequence on the Tornado and vACMI system. I can report that if a CONTROL + E start is done that after that with some fiddling the manual start works mostly. I can also report that I have written to the SSW support website a couple of times and not received any reply perhaps because mine was a free acquisition. So far it seems that you may well be on your own to fix problems accept for the support here - again this may be the result of my "free" purchase status.
    Hope this helps
    Warren

  25. #25
    Quote Originally Posted by Navy Chief View Post
    Before I hit the button to pay for this, will the SSW Tornado work in P3DV5.1? From what I am reading, it may not be worth the trouble! NC
    It does work in P3Dv5.1.


    Quote Originally Posted by aspen31 View Post
    I was able to acquire several SSW airplanes for free during a very short Simmarket sale. From the perspective of just flying the airplanes in P3Dv5.1 they have been worth the effort. However for me not all systems work as designed although others have informed me that everything works fine - same installation and same simulator. I'm still working through my problems with the start sequence on the Tornado and vACMI system. I can report that if a CONTROL + E start is done that after that with some fiddling the manual start works mostly. I can also report that I have written to the SSW support website a couple of times and not received any reply perhaps because mine was a free acquisition. So far it seems that you may well be on your own to fix problems accept for the support here - again this may be the result of my "free" purchase status.
    Hope this helps
    Warren
    Try <ctrl> + <shft> + "R", and then <ctrl> +"E".

    Dave

Members who have read this thread: 7

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •