JP (and co)'s Alphasim/Virtavia F-4 Revival for FSX/P3D - Page 14
Page 14 of 15 FirstFirst ... 46789101112131415 LastLast
Results 326 to 350 of 353

Thread: JP (and co)'s Alphasim/Virtavia F-4 Revival for FSX/P3D

  1. #326
    Quote Originally Posted by ejoiner View Post
    Me too. They dont seem to work on the PBR model though? The ones I tried are too dark.
    Just a hunch, the texture.cfg for those repaints you have may not be structured such as this:

    [fltsim]

    fallback.1=..\texture.VC
    fallback.2=..\texture.metallic

    Save you texture.cfg for each repaint you ADDED and use one of the basic texture.cfg that was included in this update.
    I think that metallic call may add better luster/shine to the exterior.

  2. #327
    Quote Originally Posted by ejoiner View Post
    Me too. They dont seem to work on the PBR model though? The ones I tried are too dark.
    These are a couple of Gus Robatto's where I changed the texture.cfg to include the metallic texture.








  3. #328

    Wax job

    I did an experiment with the metallic_shiny texture.cfg and this bird looks like it got a wax job...(this was vx4 texture.cfg copied over to the VF-96 texture)

    I'll bet the plane captain was the squadron's "man of the month" for this polish job



  4. #329

    Burner issues

    I'm taxing at approx 14 knots and both burners are emitting what looks like a 1st stage glow...I would of thought going at a faster taxi speed to see the glow such as this.

    Naturally at faster takeoff speed then the AB flames effect kicks in. You can see in my upper left speed is at 13KAS and both engines are glowing. In RL, I don't remember seeing a F-4

    taxi and see the glow such as in my screenshot. On my JoyStick, I'm in the lower quarter of my throttle when this shot was taken. If I close the throttle an just coast along then

    the engines are dark. I'm using P3D V4.5 - Is there a way to adjust the sensitivity so that taxing will not bring up the glow till say a rollout for take off, where as you gain speed, at ~45 Knots

    the light effect gradually builds to a mil take off with max flame? If at a dead stop and just want to resume a taxi, I get effect as seen in my screen shot.






    Last edited by gray eagle; June 6th, 2020 at 16:52.

  5. #330
    Iif I recall, the exhaust "turkey feather" variable nozzles would be necked down considerably from what I see in the picture. They open and close in relation to thrust output. In full burner, they are wide open. Do they modulate with throttle in your model? In other words, you are able to see too far up the tail pipes at low power, if I am correct.

  6. #331
    Hi Postbaer,

    Your PBR package is great, but i have only one problem, the New Panel Background lightning, glows always, Day and Night. On the non PBR pack its only glows on the night.


    Thx

    Attached Thumbnails Attached Thumbnails Unbenannt.jpg  

  7. #332
    Quote Originally Posted by Mike71 View Post
    Do they modulate with throttle in your model? In other words, you are able to see too far up the tail pipes at low power, if I am correct.
    Perhaps so, as that is the "flame holder" section of the engine. The AB section would be the "flame thrower".

    I've seen on other F-4 sims made by other dev's where the burning of the fuel was not producing that glow as shown in my pic until a substantial increase of thrust was

    produced which would be greater then a slow taxi speed. Which brings me back to asking if it normal to see the flames as shown in my pic when just at a slow taxi?

  8. #333
    Hi Morpheus,

    Thanks, you are right, the sidepanels stays glowing, i will fix that.
    Thanks for the hint.

    Ulrich

  9. #334
    Quote Originally Posted by gray eagle View Post
    I'm taxing at approx 14 knots and both burners are emitting what looks like a 1st stage glow...I would of thought going at a faster taxi speed to see the glow such as this.

    Naturally at faster takeoff speed then the AB flames effect kicks in. You can see in my upper left speed is at 13KAS and both engines are glowing. In RL, I don't remember seeing a F-4

    taxi and see the glow such as in my screenshot. On my JoyStick, I'm in the lower quarter of my throttle when this shot was taken. If I close the throttle an just coast along then

    the engines are dark. I'm using P3D V4.5 - Is there a way to adjust the sensitivity so that taxing will not bring up the glow till say a rollout for take off, where as you gain speed, at ~45 Knots

    the light effect gradually builds to a mil take off with max flame? If at a dead stop and just want to resume a taxi, I get effect as seen in my screen shot.

    I can not confirm your Burner issues, Butch.
    I have just check this. My burner startet at nearly 80% thrust, and thats with my saitek throttle at almost three quarter.
    Did you have made a complet installation of the PBR Version, or did you have installed only in parts?
    It's important, to install all new models and panels and gauges and effects to get all new features, otherwise it can cause dissbehaviors.

  10. #335
    Quote Originally Posted by Postbaer61 View Post
    I can not confirm your Burner issues, Butch.
    I have just check this. My burner startet at nearly 80% thrust, and thats with my saitek throttle at almost three quarter.
    Did you have made a complet installation of the PBR Version, or did you have installed only in parts?
    It's important, to install all new models and panels and gauges and effects to get all new features, otherwise it can cause dissbehaviors.
    I've done a complete install. I've observed from rear of the F-4, as each engine starts up they both will produce a wisp of smoke (that's okay) and then briefly a yellow glow
    will illuminate from each engine then extinguish, looking up two black stovepipes, yet the engines are running (at idle). It's like looking through the turbine blades to the combustion
    chamber while at idle or in a slow taxi, just my observation .

    From my research:

    • nozzles are open at rest, with the aircraft standing still at the parking slot
    • when the aircraft is on the ground taxiing under idle thrust, the diameter section is decreased (the nozzles close)
    • when afterburner is selected, the nozzles open
    • when in flight, the nozzle position remains to minimum diameter until afterburner is selected



    I know this has come a long way from those two bic lighter like AB effects to what it is now and that is very much appreciated.

    The other issue is the gyro effect burner flames look like they are still there. This mostly happens in turns/banks.


    Overall, I really enjoy this "overhaul" project and appreciated the improvement that went into it and I again thank all that made it happen.




    Last edited by gray eagle; June 7th, 2020 at 07:31.

  11. #336
    I fly in P3D 4.5 and after i erase the old Afterburner effects from Alphasim/virtavia i, have no probs withe the Burner and no gyro effect burners.

  12. #337
    In a brief moment, you can see no flames/glowing effect from inside those engines as it taxis out and align on the runway for takeoff.

    This is the way I remember watching the F-4's taxi by me on the flight line, when I was as then NAS Miramar long ago, just two dark engine chambers

    then upon take off, the flames and smoke would pour out of those engines.

    Wish I could figure out how to reach taxi speed without the glowing engine effect until it was time to takeoff.



  13. #338
    Quote Originally Posted by morpheusfz View Post
    I fly in P3D 4.5 and after i erase the old Afterburner effects from Alphasim/virtavia i, have no probs withe the Burner and no gyro effect burners.
    Interesting.....Which effect(s) would that be?

    I tried to // out the lights section = no change.

  14. #339
    Hi guys.
    I can not reproduce the problems, because I have extensively tested all models,
    with the attached effect files and they worked without any problems with in P3Dv4.5 for me.
    Since i had edited the AB effects, they doesn't show any gyro effects for me.
    JP haved attached some more new effects for the new four stage burners and create a new gauge for its function.
    The AB effects are attached to the models and cannot can be changed afterwards.
    Can other users report similar problems ?

  15. #340
    Quote Originally Posted by gray eagle View Post
    Interesting.....Which effect(s) would that be?

    I tried to // out the lights section = no change.
    I noticed, i have forgotten to delete the Ab effects entries from the aircraft.cfg in Pack32.
    Can you please deactivate them and Report back if the issues has gone.

    [smokesystem]
    //smoke.2 = -9.19, -2.30, -1.15, fx_reheat_AlphaPhantom_fire_FSX
    //smoke.3 = -9.19, 2.30, -1.15, fx_reheat_AlphaPhantom_fire_FSX
    //smoke.4 = -9.19, -2.30, -1.15, fx_reheat_AlphaPhantom_short_FSX
    //smoke.5 = -9.19, 2.30, -1.15, fx_reheat_AlphaPhantom_short_FSX
    //smoke.6 = -9.19, -2.30, -1.15, fx_reheat_AlphaPhantom_long_FSX
    //smoke.7 = -9.19, 2.30, -1.15, fx_reheat_AlphaPhantom_long_FSX

  16. #341
    Quote Originally Posted by Postbaer61 View Post
    I noticed, i have forgotten to delete the Ab effects entries from the aircraft.cfg in Pack32.
    Can you please deactivate them and Report back if the issues has gone.

    [smokesystem]
    //smoke.2 = -9.19, -2.30, -1.15, fx_reheat_AlphaPhantom_fire_FSX
    //smoke.3 = -9.19, 2.30, -1.15, fx_reheat_AlphaPhantom_fire_FSX
    //smoke.4 = -9.19, -2.30, -1.15, fx_reheat_AlphaPhantom_short_FSX
    //smoke.5 = -9.19, 2.30, -1.15, fx_reheat_AlphaPhantom_short_FSX
    //smoke.6 = -9.19, -2.30, -1.15, fx_reheat_AlphaPhantom_long_FSX
    //smoke.7 = -9.19, 2.30, -1.15, fx_reheat_AlphaPhantom_long_FSX
    I only use Pack 12 - that's the only one I use.

    [smokesystem]
    smoke.0 = -19.00, -2.25, -0.80, fx_smoke_f6
    smoke.1 = -19.00, 2.25, -0.80, fx_smoke_f6

    [lights]

    //Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing

    light.1 = 10, 19.70, 0, 2.60, fx_F4_flood,
    light.2 = 10, 15.80, 0, 3.40, fx_F4_flood,
    light.3 = 7, -11.5, -19.2, -0.68, fx_contrail_Virtavia Phantom ,
    light.4 = 7, -11.5, 19.2, -0.68, fx_contrail_Virtavia Phantom ,
    light.5 = 9, -9.19, -2.20, -0.79, fx_reheat_AlphaPhantomFSX ,
    //light.6 = 9, -9.19, 2.20, -0.79, fx_reheat_AlphaPhantomFSX ,
    light.7 = 4, 20.00, 0.60, 2.20, fx_F4_insts,
    light.8 = 4, 20.00, -0.60, 2.20, fx_F4_insts,
    light.9 = 10, -10.00, 0.00, 0.00, fx_RCB_machenvlop,1 // SonicBoom effect
    //light.9 = 6, -10.00, 0.00, 0.00, fx_RCB_machenvlop,1 // SonicBoom effect


    Guess my issues remain.......And I use P3D V4.5

  17. #342
    Okay, Butch i see now, there is no hope.
    Your entries shows to me, that you don't use the actually version V1.1.
    It seems we talked about two different shoes.
    Please download the latest version for P3D v4.5 and install it as in the readme descript.

  18. #343

    Resolved

    Quote Originally Posted by Postbaer61 View Post
    Okay, Butch i see now, there is no hope.
    Your entries shows to me, that you don't use the actually version V1.1.
    It seems we talked about two different shoes.
    Please download the latest version for P3D v4.5 and install it as in the readme descript.

    Hi Ulrich

    I did like you said and I am now happy to report that all it well. Much better. I can actually build up some speed on the runway or taxiway before that 1st stage burner (or whatever it's called that
    I had issues with) kicks in. The full AB effect is working great. That burner gyro effect seems to be fixed as well.

    Now, I have to reorganize my Pack 12 and repopulate with the USN textures like I did before. Thanks for your help. I did download the new version yesterday and thought I had installed everything
    that was required. Only thing with these manual installs is the old crumbs (unneeded files) that are left behind from the previous versions. Hopefully, there aren't too many.

    Thanks again.

    Butch

  19. #344
    Quote Originally Posted by gray eagle View Post
    Just a hunch, the texture.cfg for those repaints you have may not be structured such as this:

    [fltsim]

    fallback.1=..\texture.VC
    fallback.2=..\texture.metallic

    Save you texture.cfg for each repaint you ADDED and use one of the basic texture.cfg that was included in this update.
    I think that metallic call may add better luster/shine to the exterior.
    Yup! That was it! Thanks for the fix!

    Im a little late to this Virtavia F-4 party so reading all the thread posts to try to catch up!

    Well done men.

    Eric

  20. #345

    Dragchute

    What key(s) used to deploy/detach drag chute?

  21. #346
    Quote Originally Posted by gray eagle View Post
    What key(s) used to deploy/detach drag chute?
    You can use the "Water Rudder" key Butch, the default is Ctrl-W if I recall correctly.

    Cheers,
    JP
    - Jens Peter "Penz" Pedersen

  22. #347
    Quote Originally Posted by Penz View Post
    You can use the "Water Rudder" key Butch, the default is Ctrl-W if I recall correctly.

    Cheers,
    JP
    Thanks, works great

  23. #348
    Quote Originally Posted by gray eagle View Post
    Thanks, works great
    As a sidenote:
    If you ever encounter a problem with Chute operation: the Chute will (visibly) be only deployed when:
    - The F4 is on the ground, and
    - The tailhook is raised, and
    - Groundspeed is > 40 Knots

    That said (and as a teaser ...LoL ..)
    In the next release of this package, the additional decelleration of the F4 after touchdown (with Chute deployed) will actually be modelled too.
    And a few other features that relate to "drag" ; like "drag" caused by actual weapons/fuelpods loadout when flying .

    Cheers, Rob

  24. #349
    Cool stuff Rob, thanks + looking forward to it.
    Well I've been to one World Fair a picnic and a rodeo and that's the stupidest thing I've ever heard come over a set of earphones.

  25. #350
    That's awesome Rob,

    Thanks!

Members who have read this thread: 510

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •