Free SSW Fiat G91: Installing went fine, but no textures... - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 61

Thread: Free SSW Fiat G91: Installing went fine, but no textures...

  1. #26
    It does work but apparently only the latest version of the keyless installer (1.2.0) will remove the demo mode.

    If the first install doesn't work, remove it and reinstall G91>textures>keyless installer.

    It worked for me.

  2. #27
    Really a goof gift... a demo version ...ah..ah !

    Thank's SimMarket!

    JMC

  3. #28
    Quote Originally Posted by r678idtyj View Post
    It does work but apparently only the latest version of the keyless installer will remove the demo mode (1.0.2.1 I think).

    If the first install doesn't work, remove it and reinstall G91>textures>keyless installer.

    It worked for me.
    The keyless installer I have is the v1.0.2...SimMarket does not provide in my account the version you said. I am sunk with the demo version who will soon go to the trash and who will disgust me forever to buy a SimSkunWorks addon!

    JMC

  4. #29
    Well, here are the versions that work for me:



    All I know is it's important to remove the previous install before redoing the whole process.

    Also, whatever antivirus/antimalware you run has to be temporarily deactivated to avoid strange things.
    Attached Thumbnails Attached Thumbnails Capture.JPG   Capture.jpg  

  5. #30
    Quote Originally Posted by r678idtyj View Post
    Well, here are the versions that work for me:



    All I know is it's important to remove the previous install before redoing the whole process.

    Also, whatever antivirus/antimalware you run has to be temporarily deactivated to avoid strange things.
    What do you think I did? I followed precisely this method and I stay with the demo version!
    JMC

  6. #31
    For those having problems, check that you have the newer version of Visual C++ libraries installed (admin rights during the install process).
    Mine works perfectly. So, gents, please double check before judging/criticizing/shooting at the pianist!
    Many thanks SSW for your very generous offers and gifts!



    Last edited by cortomalteseit; April 3rd, 2020 at 05:08.

  7. #32
    Glad you got her to run - meanwhile, there are some few other guys in other forums who also were able to fly.
    But it's a crux: At some systems it runs, at others it doesn't...

    Everything done like you said, but unfortunately I seem to have a free activation issue: Under configurations the key symbol stays grey here, it says key=0. It did everything as follows:

    1. Complete uninstalling yesterdays previous version

    2. New installing by that order:

    - SSW-FIAT-G91-P3Dx64.1.2.0.exe
    - SSW-keyless-installer-unified-v1.2.0.2.exe

    When offering the ++2017 distributables, I deny.

    I will do some more trials in different order....Hope never dies....
    Oh, just a question: How about to react when the installer asks: "Do you need a new registration key?" Accept or deny?
    Best regards, Manfred.

  8. #33
    Just to add another data point to the thread I've also experienced the exact same issues that Manschy and others have experienced. Interestingly when I do a fresh install and do NOT run the keyless installer all systems seem to work correctly. This leaves the Gina in demo mode and the sim pauses after 10 minutes but it did at least give me a chance to verify the product works correctly. After I run the keyless installer the Gina systems no longer appear to initialize correctly. It loads with the canopy closed, controls locked, ladder missing, etc. The config panel is non functional and most switches in the cockpit do nothing. I've reinstalled, with and without the C++ libraries, with and without asking for a key and the outcome is the same each time. It all seems to be tied to the dll file in the aircraft module folder. If I go back to the original file the aircraft returns to demo mode and all is well for 10 minutes. With the one installed by the keyless installer ( v 1.0.2) all the above issues appear.

    Interestingly, other SSW aircraft work correctly including the AV-8 which I also installed using the keyless installer method.

    Just my 2 cents to share! When it works it is a lovely aircraft!

  9. #34
    Thanks, Katonic. It's really weird, just because some can get the GINA to run, others don't.
    In the case it does not work, it seems that the "keyless" installer blocks the aircraft? That's odd....
    May I ask, what's the deal with your note regarding the dll inside the aircraft folder?
    Best regards, Manfred.

  10. #35
    Manfred,

    In SimObjects/Airplanes/SSW-G91-RX-PAN/modules there is a file named SSW_G91.dll that appears to play a part in many of the aircraft systems. When you run the keyless installer program the .dll file is replaced by a new file. I'm assuming, perhaps incorrectly that this file is directly tied to licensing. I'm guessing that there is something different about our systems that causes the new dll to not work correctly but I haven't been able to identify what that might be.

    Its a generous gift by the SSW folks and I hope many people are able to enjoy it. I doubt I'll get to the bottom of the issue but if I do I'll report it here!

  11. #36
    Thank you! So I will check this out!
    Simple question: How about the dll of the users who got it to work? Would it be worth a try to upload their dll in the forum for others to check if this will run with their Gina?
    Best regards, Manfred.

  12. #37
    Under the old key setup, SSW products were tied to one specific system, to the point where changing out PC hardware can require a new license key.

    If that's still in place, the DLL will be essentially unique to each PC, so it might not work.

    Also, there may be legal/copyright issues, but I haven't read the new license in detail to check.

  13. #38
    Should no legal problem as long as a dll that comes out of the free version will be published to everybody. If this will work, everything could be fine and massive users will be satisfied and thankful
    Best regards, Manfred.

  14. #39
    Quote Originally Posted by Manschy View Post
    Glad you got her to run - meanwhile, there are some few other guys in other forums who also were able to fly.
    But it's a crux: At some systems it runs, at others it doesn't...

    Everything done like you said, but unfortunately I seem to have a free activation issue: Under configurations the key symbol stays grey here, it says key=0. It did everything as follows:

    1. Complete uninstalling yesterdays previous version

    2. New installing by that order:

    - SSW-FIAT-G91-P3Dx64.1.2.0.exe
    - SSW-keyless-installer-unified-v1.2.0.2.exe

    When offering the ++2017 distributables, I deny.

    I will do some more trials in different order....Hope never dies....
    Oh, just a question: How about to react when the installer asks: "Do you need a new registration key?" Accept or deny?
    Why do you deny the C++ Redisitributable? That's the problem! If you allow it it should work correctly. If not, search for the last MS Visual C++ Redistributable version and you will enjoy the Gina flying capabilities...

  15. #40
    It did also not run with accepting and installing the ++2017. That was my first choice to install these redistributable. No chance...
    So other posts told to deny this and the Gina work fine that way. In the meantime, around 10 different suggestions wanted to help to get the Gina to fly.
    I am interested in if the DLL from the users whose Gina is working fine also can solve the issue for the others. Where is the mistake to some of us when installing the "keyless" mode....
    Best regards, Manfred.

  16. #41
    When you normally buy one of the SSW-planes, you have to activate it. It sends a file to SSW, and in return you get a file which contains the "fingerprint" specific to your machine. Of course with the freeware plane, this is not necessary (as otherwise they would get swamped with activation requests).
    TFZ-034
    "I fought the law and the law won ..."

  17. #42
    Quote Originally Posted by Manschy View Post
    It did also not run with accepting and installing the ++2017. That was my first choice to install these redistributable. No chance...
    So other posts told to deny this and the Gina work fine that way. In the meantime, around 10 different suggestions wanted to help to get the Gina to fly.
    I am interested in if the DLL from the users whose Gina is working fine also can solve the issue for the others. Where is the mistake to some of us when installing the "keyless" mode....
    What I did:
    install the aircraft, then the last version of C++ libraries (download it from MS site), then the textures package, finally the keyless patch 1.0.2.
    Bye

  18. #43
    Well now that seems to magically do the trick! I allowed the C++ libraries to install each time with no change in results. However, willing to take a gamble, I tried cortomalteseit's strategy and downloaded a new copy of the C++ libraries directly from Microsoft. After installation the Gina's systems seem to work correctly and it shows a registration key! Manfred and others give it a try! Here is the link I used for the download:

    https://support.microsoft.com/en-us/...al-c-downloads

    I needed to install the Visual Studio 2015, 2017, and 2019 package for everything to work. You may not need to do anything else if you've already installed the Gina, textures and keyless installer.

    Chris

  19. #44
    Well, maybe I can beat your suggestion, mate:

    Due to some posts in another forum, it seems that the "keyless installer" from SIMMARKET has the correct name, BUT STILL CONTAINS A WRONG content, even the second one I got in an email yesterday evening! The name in fact is "SSW-keyless-installer-unified-v1.0.2.exe" but includes an older or a wrong DLL!

    Impact is, all users who have downloaded the Gina at Simmarket, seems to run into issues (to all who downloaded at Simmarket like me, please confirm or disprove my statement as help for all others, if I am wrong...).

    But using following (correct) Installer solved my problem:

    http://www.simskunkworks.it/files/SS...ied-v1.0.2.exe

    That's the proof:



    I have to thank you all for each hint and suggestions! AND FINALLY I HAVE TO THANK SSW FOR THIS GREAT GIFT, last but not least....

    EDIT:

    I finally have to apologize to SSW to allege a corrupt software, it's a wonderful aircraft, it's FREE and ultimately without faults! One is fast with critism, slow with thanks! Sorry!
    Best regards, Manfred.

  20. #45
    I can confirm what Chris suggested. Installing the Visual Studio 2015, 2017, and 2019 C++ libraries seems to make everything work.

    Manchy, I downloaded my "keyless installer" from SIMMARKET yesterday and the latest c++ runtimes do seem to have fixed all the problems I had.

    It's a great aircraft and it flies incredibly smooth. Though, for someone like me who does not install any aircraft directly into P3D, it was definitely a complicated install.

    Stay healthy everyone.

    Don

  21. #46
    Looks great, shame I missed it... Still might pick it up at the discounted price though.
    Intel i7-7770K Kaby Lake @4.2Ghz, Cooler Master 212 Evo, 16 Gb Corsair Vengeance DDR4 RAM, Asus ROG Strix Z270H motherboard, Asus RTX 2070 Turbo 8Gb, Cooler Master 700 Watt PSU, Windows 10 64-bit.

  22. #47
    Quote Originally Posted by DonMuskopf View Post
    Though, for someone like me who does not install any aircraft directly into P3D, it was definitely a complicated install.


    Don
    I have never gotten the hang of that. Never understood the procedure aircraft or scenery. What I really need is a complete idiots step by step guide.
    Intel i5-8600K 3.6 GHz Coffee Lake 6 Core Processor
    Asus ROG Strix Z370-E Gaming LGA1151 Z370 Motherboard
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4-3200 Memory
    Corsair 100i Liquid CPU Cooler
    Corsair 1000W PSU
    MSI RX580 Radeon Armor 8Gb
    Windows 10 Home Premium 64
    3 x 21" Acer LED screens

  23. #48
    A big thanks to Manford for helping me get Gina installed and airborne!

    I'll add, if anyone is interested in the PBR textures, the installer available from SSW can be applied to this version. If you do so, note that quite a number of Gina's files are overwritten, including the aircraft.cfg. Also, you will have to re-run the keyless installer to reactivate Gina.

    Now, a question. Despite following the kneeboard checklist correctly (I think), I seem to be missing something. I can start the aircraft, but don't appear to have control over the control surfaces... no hydraulic pressure maybe? If I get airborne in this state, I crash pretty quickly. Control E works fine, but that's not normally my style. Anyone kmow whst I'm missing?
    Your English is better than my French, German, Italian, Spanish.... so no worries my friends!


  24. #49
    You have to remove the control lock right behind the stick. There's a click spot near the bottom.

  25. #50
    Quote Originally Posted by r678idtyj View Post
    You have to remove the control lock right behind the stick. There's a click spot near the bottom.
    Yes, that was it. I was clicking on the wrong click spot (the pedal adjust) thinking it was the lock. Thanks!

    Your English is better than my French, German, Italian, Spanish.... so no worries my friends!


Members who have read this thread: 220

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •