UVW Mapping problem with 3-views - Page 2
Contribute Now
Goal amount for this year: 10000 USD, Received: 10,460.00 USD (105%)
Welcome Back, Unregistered     Today's Date:       Current Time: 

Please Support the SOH "2020 Charter Membership Drive"




Accepted Payment Types

Page 2 of 2 FirstFirst 12
Results 26 to 28 of 28

Thread: UVW Mapping problem with 3-views

  1. #26
    Quote Originally Posted by hairyspin View Post
    Doug, what you say about settings not sticking rings a bell. I'd like to know if you have Gmax installed in Program Files or Program Files (x86)? I have mine in C:\gmax.

    Also after setting the Direct3D options, do you then shut down and restart Gmax?

    Hi Tom,

    I have mine installed in C:\gmax like you. Yes, I shut down and restart Gmax. The driver sticks, just not any settings in the configuration.

    Doug
    Intel I5-9600kF, ASUS Z-390 MB, Geforce GTX1660, 16GB DDR4, 2TB SSD, Corsair H60 Water Cooler,650watts, sliders on max.

  2. #27

    Brute force

    Okay, go to your Gmax directory and find d3dgfx.ini there:











    Once you save this the viewports should show the bitmaps in their full detail. It's also possible when you try to save it, you might get a rude message about the file being read-only that would be a possible root of the problem.


    That being the case, right-click on the file and select Properties. Untick the Read-only property:









    Tom
    __________________________________________________ ___________________________________________
    Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. Proverbs 4:7



  3. #28
    Brilliant! Looks fantastic now! Can't thank you enough good sir.

    Doug
    Intel I5-9600kF, ASUS Z-390 MB, Geforce GTX1660, 16GB DDR4, 2TB SSD, Corsair H60 Water Cooler,650watts, sliders on max.

Members who have read this thread: 50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •