Error message "h75a3" after reinstalling ETO
Contribute Now
Goal amount for this year: 10000 USD, Received: 5,580.00 USD (56%)
Welcome Back, Unregistered     Today's Date:       Current Time: 

Please Support the SOH "2020 Charter Membership Drive"




Accepted Payment Types

Results 1 to 8 of 8

Thread: Error message "h75a3" after reinstalling ETO

  1. #1

    Error message "h75a3" after reinstalling ETO

    Upgraded my computer to windows 10 from windows 7 two weeks ago. Now have all my old installs of cfs3 up and running just like they were before, used all the old files and folders, just moved them to a different drive than the windows operating system and followed the windows 10 sticky.

    Still have the problems in ETO with some of the systems in the new Spit MkII. I have reinstalled ETO starting with my cfs3 disks. All went well until I got to v1.5. Now on ETO start up after the first splash screen I get an ERROR:"Unit Data Model name "h75a3" already used". If I click ok it goes back to desktop. If I x out of the error block it loads ok and runs fine. No errors on exit and no warning about not working correctly on the previous play, but still has the h75a3 error when I start again. I haven't loaded the shaders or Spit MkII in case I have to start over.

    I found an old thread from Feb 2019 with a similar problem. That told me it was an aircraft folder problem. I found that the H75 A2 No84 aircraft uses the the same H75A3.m3d file with 1,602 KB in the Model folder, but the H75 A3 aircraft H75A3.m3d file has 2,190 KB. The other H75 A2 aircraft have a H75A2.m3d file. Could this be the problem and how do I fix it? Maybe I can just change the H75A2 No84 .m3d file to one from another H75A2?

  2. #2
    Hello McBob,
    The game will not allow two aircraft M3D's with the same name. I believe
    W40_H75A3 was to be replaced from older versions with W40_H75A2_No84
    plus three other P-36's. If you still have W40_H75A3 in ETO 1.5, I would
    park it out of the game. My ETO 1.5 doesn't have W40_H75A3, but 1.2 does.
    Their shoulders held the sky suspended;
    They stood, and earth's foundations stay. A.E. Housman

  3. #3
    Ok, that goes along with what I just found in my old ETO installs. They have the W40_H75A3 folder, but there are no files in that folder or the sub folders. Maybe the file remover program missed them this time. I will just take the W40_H75A3 out and save it somewhere outside the install.

    Thanks FireStorm II for that info.

  4. #4
    I reinstalled ETO starting with v1.0. When I got to v1.5 I found that the file remover.bat appeared to run, but did nothing.

    I decided to remove the following line - RMDIR "aircraft\W40_H75A3" from the .bat file. When I ran it again, without compatibility set to XP-SP 3 or "run as administrator", as the instructions say for Windows 7, it ran fine and it did all the changes except remove the directory's for the W40_H75A3, which I did manually. Then I ran the v1.5 update without any problems.

    It now seems to fine.

    I did notice that sometimes when I make changes to the app data or config, it doesn't shut down correctly and when I start up again it gets the "error" box which I pass and from then on it it works like it should.

  5. #5
    Forgot to say that the BDP Zapper doesn't work, so I just use the file search and detete. Don't know if I really need to but it gets rid of a lot of files.

  6. #6

  7. #7
    Yes, the compete as downloaded bat file and the bdp zapper. As I said, not the bat file after I removed that one line. I'm running Windows 10 home. I also had UAC and all virus and firewall software turned off.

  8. #8
    I just ran a whole mission with no problems, and no errors loading or exiting the game. This was with UAC and virus protection back on.

Members who have read this thread: 40

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •