Results 1 to 6 of 6

Thread: Stumped

  1. #1


    I'm at a loss. I had to move on to Win10 (New Computer), from Win 7 a few month ago. I transferred all my Theater installs ETO, MTO and PTO.
    PTO so far so good.
    ETO not so much. I can't get full power on anything. Only seems to go to 50%, and even then it flutters and doesn't seem right. I suspected that my Saitek Throttle Quad was the culprit, even though it works with PTO installs. So, I tried disabling the Saitek and going back to the throttle control on my Logitech Joystick. Same problem. I have re-calibrated and re-assigned both my Logitech joystick and Saitek throttle over and over and can get no resolution. I have a spare Saitek Throttle (never used) and tried that one. Same problem. I suspect a conflict somewhere, but if so why is it working in my PTO installs? I may have to just give up on my ETO/MTO installs. Anyone got a suggestion?

  2. #2
    If it works in PTO, it works! Now we have to find out why it/they won't work in ETO/MTO. I might have something to do with your settings in those installs. Go to Settings and Controller sensitivities and compare what you see there with the same for PTO. Set Throttle Sensitivity to 100% and the Null range to 0. Close and try the joystick again and if you can't get 100% power, then we have to look deeper, perhaps into the cfs2.cfg
    "De Oppresso Liber"

  3. #3

    No Joy!

    I have re-calibrated the device and switched levers. Same issue.

  4. #4

    Trying copying your cfs2.cfg from your PTO install. Just allow it to replace your ETO install's cfs2.cfg. It may be a controller assignment/range value hidden within your cfs2.cfg?

    Select a stock aircraft for QC & go fly over a stock airbase to compare throttle response with what you see in your PTO install. If that works, you've cleared the cfs2.cfg issue without having to go through it line by line...

  5. #5
    Thanks UT. Been on the road all day and headed to a Christmas party in a few minutes. I'll give this a try tomorrow.

  6. #6


    UT and SW

    Been out of the cockpit for a bit. Back now.

    My humble thanks to both of you. Replacing the cfs2.cfg solved the worst of it. The throttle now works. Still having problem getting the x and y axis of my "THROTTLE QUAD" working to suit me but that's small potatoes. Can't see how the issue occurred in the first place, still, I'm back in business and mighty grateful for your guidance.

Members who have read this thread: 0


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts