Problem with the AVRO Sea Tutor
Results 1 to 4 of 4

Thread: Problem with the AVRO Sea Tutor

  1. #1

    Problem with the AVRO Sea Tutor

    I am having a problem with the 646 Sea Tutor. I have downloaded the pontoon version 3 times with no success. It flies perfect as long as I don't run into hangers, trees or loops. I fly with the crash detection off in my sim. This should not happen. When this happens my program shuts off entirely.

    I have the wheel version AVRO which performs perfectly. Hope you can help me with the pontoon version.

  2. #2
    Best to post in the forum appropriate to the version you're using: FS2004 or FSX.
    Plenty of helpful people in both who can help.
    "Illegitimum non carborundum".

    Corsair Obsidian 900D Full Tower. MSI X99A XPOWER GAMING TITANIUM. Intel Core i7 Extreme Edition 5960X Haswell-E LGA2011-3 8 Core @ 4.8GHz. Thermaltake Water 3 Riing RGB Cooler Premium Edition 6 x Riing 12 fans. ASUS ROG Strix GeForce RTX 2080 Ti OC Edition, 11GBx2 in SLI.
    Corsair Dominator Platinum 32G 2800MHz DDR4 Kit. LG BH16NS40 BluRay Reader/Writer. Corsair CMPSU-HX1000i FM 1000Watt x2.
    Samsung 850 EVO 500GB SSD x 3. Samsung 850 EVO 1TB SSD x1.
    Western Digital WD Gold 4TB Datacenter HDD.
    Acer Predator X34P 34inch IPS LED Curved Gaming Monitor 3440x1440 120Hz

  3. #3

    AVRO Sea Tutor

    I am using P3D v2.5. FSX models goes in just fine. I just want to know if anybody has a problem with the pontoon model?

  4. #4
    Again, wrong forum. Go to P3D forum for help.

Members who have read this thread: 76

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •