Problem with the AVRO Sea Tutor
Results 1 to 9 of 9

Thread: Problem with the AVRO Sea Tutor

  1. #1

    Problem with the AVRO Sea Tutor

    I am having a problem with the 646 Sea Tutor. I have downloaded the pontoon version 3 times with no success. It flies perfect as long as I don't run into hangers, trees or loops. I fly with the crash detection off in my sim. This should not happen. When this happens my program shuts off entirely.

    I have the wheel version AVRO which performs perfectly. Hope you can help me with the pontoon version.

  2. #2
    Best to post in the forum appropriate to the version you're using: FS2004 or FSX.
    Plenty of helpful people in both who can help.
    "Illegitimum non carborundum".

    Corsair Obsidian 900D Full Tower. MSI X99A XPOWER GAMING TITANIUM. Intel Core i7 Extreme Edition 5960X Haswell-E LGA2011-3 8 Core @ 4.8GHz. Thermaltake Water 3 Riing RGB Cooler Premium Edition 6 x Riing 12 fans. ASUS ROG Strix GeForce RTX 2080 Ti OC Edition, 11GBx2 in SLI.
    Corsair Dominator Platinum 32G 2800MHz DDR4 Kit. LG BH16NS40 BluRay Reader/Writer. Corsair CMPSU-HX1000i FM 1000Watt x2.
    Samsung 850 EVO 500GB SSD x 3. Samsung 850 EVO 1TB SSD x1.
    Western Digital WD Gold 4TB Datacenter HDD.
    Acer Predator X34P 34inch IPS LED Curved Gaming Monitor 3440x1440 120Hz

  3. #3

    AVRO Sea Tutor

    I am using P3D v2.5. FSX models goes in just fine. I just want to know if anybody has a problem with the pontoon model?

  4. #4
    Again, wrong forum. Go to P3D forum for help.

  5. #5
    Quote Originally Posted by Granpappy View Post
    I am having a problem with the 646 Sea Tutor. I have downloaded the pontoon version 3 times with no success. It flies perfect as long as I don't run into hangers, trees or loops. I fly with the crash detection off in my sim. This should not happen. When this happens my program shuts off entirely.

    I have the wheel version AVRO which performs perfectly. Hope you can help me with the pontoon version.
    Ummmm......let's see if I understand it, Granpappy. When you fly the Avro 646 floatplane in P3D with "crash detection" turned off......the sim runs fine until you hit a hard obstacle.....or loop.

    Then the sim crashes.

    I would assume when you write the term,"loop"....you're describing a maneuver.....like flying a loop?

    I'm running FSX right now, so I can't test in any version of P3D.

    But I'm wondering if there's something else going on here.

    The Avro models are detailed to the max, and can really test an operating system, put things under exceptional load compared to less detailed models.

    Also....when one flies with "crash detection" turned off.....at least in FSX......the act of hitting a hardened obstacle....(like the ground....) will launch the airplane like a hard rubber ball. ( Quite the novelty for a few moments....) It can flip all over the place like a fresh caught salmon on the deck. As it flips around at high speed, your computer and graphics card are loading all range-able scenery to maintain the sim-world rendering in real time. That's a lot of demand in a few seconds real-time.

    What happens at that moment can represent a very high and instantaneous graphic based load on the operating system, and in the case of a system that may already be running hot and flat out.....the sim could crash, or worse....the operating system could crash.

    I'm just speculating.

    With crash detection turned on, does the Avro Floatplane take-off and land on water okay...?

    What sort of graphic settings are you using....and is your machine under a heavy load for it's specifications?

  6. #6
    Quote Originally Posted by b52bob View Post
    Again, wrong forum. Go to P3D forum for help.
    What happened to "let being helpful be more important than being right"?
    It's not a big deal Bob, relax will ya guys.

  7. #7

    AVRO Sea Tutor

    Now that i'm in the right forum, is anybody having trouble with the pontoon version AVRO sea tutor? I have both models wheel and pontoon. The pontoon version does not respond well. I fly with crash detection off. What happens is crashing going though trees hangers and even acrobatics, buts what makes it worse is it shuts down my sim. The wheel version works great. I'm wondering if anybody else is having a problem. Let me know. Thanks

  8. #8
    Jeepers, Granpappy.

    Getting info from you is sort of like pulling teeth from a wild horse. (Insert 'LOL' here.)

    If you go up two posts, you'll find some speculative ideas followed by questions. If you're looking for help, a little input could grease the wheels.

    Ummm...as far as I know, there's been no complaints about the floatplane in the P3D platform.

    However, I'm game to guess what might be the issue, if you're game to run an experiment.

    See below, I've attached a zip file. It contains the Aircraft.CFG file for each of the Avro float plane variants.

    The scrape (damage) points have been stripped out, and the remaining contact points (floats) have had their damage "resistance" raise by about 50% more.

    Open the zip file (7zip freeware) and drop these Aircraft.CFG's into the respective aircraft folders.

    Fire up your sim, setup a flight with the 646 floatplane, and for a change.......turn on the crash detection.

    If the planes float on water without issue, then turn off crash detection....and see what happens.

    Then......report back here.

    Avro Sea Tutor 646 No Scrape Points.7z

  9. #9

    AVRO Sea Tutor

    Will do, Thanks. I don't mean to be a bore, but I never had this happen before. I emailed Milton Shupe and he said he would look into it. It might take some time due to grandson's baseball. To many rain days.
    Thanks again

Members who have read this thread: 119

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •