Tomatoshade 2.9 + P3Dv4.5 Hotfix - Preset
Contribute Now
Goal amount for this year: 10000 USD, Received: 5,960.00 USD (60%)
Welcome Back, Unregistered     Today's Date:       Current Time: 

Please Support the SOH "2021 Charter Membership Drive"




Accepted Payment Types

Results 1 to 3 of 3

Thread: Tomatoshade 2.9 + P3Dv4.5 Hotfix - Preset

  1. #1

    Tomatoshade 2.9 + P3Dv4.5 Hotfix - Preset

    I can't seem to find a dedicated forum for Tomatoshade so please forgive me, mods, for posting this here: please move it if it's in the wrong place!

    Here are a few shots using my latest preset (29_01):









    Tested mainly with REX Skyforce3D, though it should work well with REX4/TD and ActiveSky/ASCA.

    NOTE: I do NOT use TS Dynamic Aircraft Reflections, as I find them a little buggy and they apply globally to ALL my aircraft destroying any model edits which Ive set to use Global Environment Reflections.

    The preset (and others) can be found here: https://www.nzfsim.org/shaders/ts-pr...adam-ts-29_01/

    Adam.
    XP11.50 | MSFS 2020
    Intel Core i7 2600K @ 3.40-4.69GHz | 8GB DDR3 | nVidia RTX2060 8GB | Win10 2004 64-bit 24Gb RAM



  2. #2
    Hi Adam,

    Currently using your 2.6 TS file as it's the best I have found. If I don't have the hotfix in v4.5 (some problems installing noted by others here) will this be out of sync wit the 4.5 non-hotfix settings (too dark or bright)?
    Well I've been to one World Fair a picnic and a rodeo and that's the stupidest thing I've ever heard come over a set of earphones.

  3. #3
    Quote Originally Posted by expat View Post
    Hi Adam,

    Currently using your 2.6 TS file as it's the best I have found. If I don't have the hotfix in v4.5 (some problems installing noted by others here) will this be out of sync wit the 4.5 non-hotfix settings (too dark or bright)?
    Thanks for the thanks ... best thing is to just give it a try. The old 2.6 preset should still be there to reload if the 2.9 one doesn't work for you. Note that there are two sets of HDR settings (Summer/Winter) as I couldn't seem to get a one-for-all preset balanced ... but that may be because 4.5 Hotfix has changed the way it paints the scene according to season (dunno!).

    Have you updated to TS 2.9 though?

    Adam.
    XP11.50 | MSFS 2020
    Intel Core i7 2600K @ 3.40-4.69GHz | 8GB DDR3 | nVidia RTX2060 8GB | Win10 2004 64-bit 24Gb RAM



Members who have read this thread: 2

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •