Unusual problem with repaints
Results 1 to 7 of 7

Thread: Unusual problem with repaints

  1. #1

    Unusual problem with repaints

    Recently I cleaned up my gaming computer - did a disc cleanup, defragged and then installed a new video card.

    Then I noticed a couple repaints went a bit odd. They looked fine before so I deleted my copies, re-downloaded and reinstalled but the problem remains.

    I am reluctant to approach the artists as I am sure its not a problem with their repaint as it worked fine before.

    Has anyone seen this kind of problem before and know of a solution?





    This is the Calif ANG skin for the A2A T-6 Texan



    This is a bonus repaint for the MilViz DHC-2 Beaver.
    Attached Thumbnails Attached Thumbnails 20190209210330_1.jpg   20190211180153_1.jpg  
    The Sky is the Limit
    The ground is just an unfortunate inconvenience!

  2. #2
    One possible issue could be lost connections to 'fallback' texture folders that may have overwritten [been ahead of] the textures you ended up with....check the texture.cfg in each plane folder [texture.xxx] and see if locations are missing...

  3. #3
    Thanks for the response.

    I admit I am no whizz at this but as far as I can tell there is nothing missing. I checked each texture folder and their cfg files were all identicle. Then I checked the path described in the cfg and it was correct - although I do not know what each repaint is looking for in the folders identified by those paths.

    Thanks to the kind soul who pointed out my error.

    Odd because with the Texan it is only one repaint affected and likewise with the Beaver it is only one repaint affected. I have not noticed any other annomolies since the clean up.

    If it was just one plane I would be looking at recent updates but I haven't installed any updates for quite a while.

    I am still confused....
    Last edited by Bruce66; February 12th, 2019 at 08:36.
    The Sky is the Limit
    The ground is just an unfortunate inconvenience!

  4. #4
    Hi Bruce,

    The texture-bug at the T-6 Texan is caused by the selected Canopy-type.

    The repainter has to copy some parts to get the textures to correctly to show up at all Canopy-types. This repaint does not have that, so only show correctly at the "default" canopy. (selectable via the hangar-menu).

    Regards,

    Marcel

  5. #5
    SOH-CM-2019 WarHorse47's Avatar
    Join Date
    Jun 2005
    Location
    Great Pacific Northwest
    Age
    72
    Posts
    3,331
    Bruce,

    I seem to recall some issues with Beaver repaints. Milviz updated their models, but older repaints had issues as shown in your photo.

    The initial release had a different paint configuration
    ..which means that repaints based on the initial release will show a black aileron and elevator if not updated.
    -- WH

    If at first you don't succeed, try, try,try again. ... or go read the manual.

  6. #6
    Quote Originally Posted by mgr View Post
    Hi Bruce,

    The texture-bug at the T-6 Texan is caused by the selected Canopy-type.

    The repainter has to copy some parts to get the textures to correctly to show up at all Canopy-types. This repaint does not have that, so only show correctly at the "default" canopy. (selectable via the hangar-menu).

    Regards,

    Marcel
    Thanks, yes I got that sorted (I don't know what happened to the post I wrote to say that - I must have forgot to submit.)

    Someone else pointed out the elephant to me as well - I did know that originally just forgot.

    Cheers
    The Sky is the Limit
    The ground is just an unfortunate inconvenience!

  7. #7
    Quote Originally Posted by WarHorse47 View Post
    Bruce,

    I seem to recall some issues with Beaver repaints. Milviz updated their models, but older repaints had issues as shown in your photo.



    ..which means that repaints based on the initial release will show a black aileron and elevator if not updated.
    Ah that explains it!

    So that is the mystery solved.

    Thanks for the responses!
    The Sky is the Limit
    The ground is just an unfortunate inconvenience!

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •