Can't change my resolution
Results 1 to 4 of 4

Thread: Can't change my resolution

  1. #1

    Can't change my resolution

    Hi All,

    I recently installed GSX level 2 and Super Traffic board, after I installed them it one of them seems to have changed the resolution of my sim and now it won't change when I change the setting in the game. I tried deleting the fsx.cfg and generate a new one so it would be a clean cfg but the issue is still the same.

    Has anyone had this issue before or might have an idea as to what I can do to have the resolution that I want.


  2. #2
    SOH-CM-2017 BendyFlyer's Avatar
    Join Date
    Nov 2012
    Country New South Wales Australia
    I have had doubled up entries in the fsx.cfg before caused by GSX but nothing that would prevent you from resetting the resolution. I know GSX has an internal scripting process that interferes with and changes the fsx.cfg file entries. I did have it and did use it (not enough to warrant what it was supposed to do) but in the end removed the product because of its unwelcome updating, cache regeneration process etc in game when it was not required at all and interrupted the sim continuously.

    Before I do anything I would check your fsx config file to see if there are any duplicate entries for your monitor and resolution settings, if there are remove one and see what happens there first.

    I would suggest you then uninstall these two products you installed. Then delete your fsx.cfg and let FSX rebuild it again. You may need to check the various entries etc vis a vis the setup you have, I always keep a backup copy of the cfg file and any changes so I can track this and revert back if need be. IF this does not give you back control of your resolution then alas it means you have a more basic problem with your install of fsx and we all know what that means, a re-installation, sorry. UAC settings will not and sghould be affecting the way the program normally works with the rest of your hardware and if you can change the resolution outside of fsx with other programs then the issue is definitely a corruption in FSX.

    IF you do get control of resolution back then you know it is GSX.

  3. #3
    I can't imagine GSX would touch the resolution. It would not need to.

    I assume your talking about screen resolution?

    Have you checked your graphics card settings to make sure that is set to your highest or native resolution?

    In the past I have had two entries in the FSX.cfg with two entries for my graphics card and resolution, but if a fresh cfg hasn't fixed it then that is a larger issue.
    "Try to stay in the middle of the air. Do not go near the edges of it. The edges of the air can be recognized by the appearance of ground, buildings, sea, trees and interstellar space. It is much more difficult to fly there".

  4. #4
    Thanks for that, there was two entries in the cfg. All solved.

    thanks guys

Members who have read this thread: 0


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts