Izumo class carrier Japan Navy - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 53

Thread: Izumo class carrier Japan Navy

  1. #26

  2. #27
    Hi Klaus
    How does it look with the project?
    Henrik

  3. #28
    Sorry for the long delay. I changed my job, had to move to another city and had almost no time for hobbies.
    All models are as good as finished and I just have to create the readme and put everything in a package.
    I hope that during the next week the upload can be done.
    thanks for your patience

    greetings
    Klaus

  4. #29
    Quote Originally Posted by klnowak View Post
    Sorry for the long delay. I changed my job, had to move to another city and had almost no time for hobbies.
    All models are as good as finished and I just have to create the readme and put everything in a package.
    I hope that during the next week the upload can be done.
    thanks for your patience

    greetings
    Klaus
    I'll stay tuned, thanks so much!

  5. #30

  6. #31
    Das ist toll!!!
    Great news

  7. #32
    Hello,

    all uploads done.Sorry for the long delay but there was no time for my hobby till now.

    Hope you will like these ships

    greetings
    Klaus

  8. #33
    Thanks!!! Downloaded. Looking great

  9. #34
    Thank you Klaus.

  10. #35

    Have the same problem...

    Quote Originally Posted by klnowak View Post
    Hello,

    all uploads done.Sorry for the long delay but there was no time for my hobby till now.

    Hope you will like these ships

    greetings
    Klaus
    I have the same problem. Namely I do some mods in Strike Fighters 2 with CombatAce and find sometimes I have to blot out an entire day to chase down bugs. I hope it would be OK please to try to port over the 3d models to Strike Fighters 2 - up to you and you will get full credit. Thanks!

  11. #36

    Icon14

    Quote Originally Posted by JosefK View Post
    I have the same problem. Namely I do some mods in Strike Fighters 2 with CombatAce and find sometimes I have to blot out an entire day to chase down bugs. I hope it would be OK please to try to port over the 3d models to Strike Fighters 2 - up to you and you will get full credit. Thanks!
    No problem on my side . Hope you will get it to work.

    greetings
    Klaus.

  12. #37
    Quote Originally Posted by klnowak View Post
    No problem on my side . Hope you will get it to work.

    greetings
    Klaus.
    Thanks much!

  13. #38
    Very nice carrier and destroyer packages. I flew out to the ship using Greg Pepper's HO3S-1 helo and as soon as I selected Izumo and one DD from the AICarriers menu my frame rates dropped to 6-7 FPS. Not a complaint about Klaus's ships, just an observation that I REALLY need to upgrade my system. Ships and planes in FSX have simply gotten too advanced and too detailed for an old rig like mine. I like carrier flying and it's hard to get aboard when your approach turns into a slide show.

  14. #39
    Hello,
    I have installed this wonderful Izumo Carrier;
    I tried on my Gold FSX but the sim crash (sim1.dll) when I choose a position . I asked the author but he don't know Ai carriers , so can you help me please ?
    I am not alone in this (http://www.pilote-virtuel.com/viewto...970070#p970070)
    Here what I made :
    I have Ai carriers.net ; I put in the aircarriers.cfg file the following lines corresponding with the first conf of sim.cfg (JMSDF_Izumo_carrier folder)
    [formation.8]
    title=JMSDF_Izumo
    unit.0=JMSDF_Izumo_carrier Izumo 183 offen F35OSP, 0, 0

    first conf of sim.cfg
    [fltsim.0]
    title=JMSDF_Izumo_carrier Izumo 183 offen F35OSP
    model=2020offen
    texture=183offen

    Result : the boat is displayed in AI ships window but my FSX crash (sim1.dll error) when I want to select a position then restart.
    Note : For the other boats , my ai carriers works OK
    I tried the boat as trafic with Ai boat compiler but it's the same error
    Thanks so much for your help

  15. #40
    Quote Originally Posted by flytiti View Post
    Hello,
    I have installed this wonderful Izumo Carrier;
    I tried on my Gold FSX but the sim crash (sim1.dll) when I choose a position ......
    perhaps you will find some informations for that question in here : https://www.flightsim.com/vbfs/showt...SX-Fatel-Error

    and another information from a german board : https://board.vacc-sag.org/103/48054/page2/

    another sugestion : get ModelConverterX (freeware) an try to load the .mdl file from my carriers there. If that will be done without mistakes ( no missing textures and so on... (shown in the screen under the visible model in converter as red marked entrys)) then the mistake would probably be in your sim1.dll (defect) as shown in links above.

    if all this will not be the reason you will find many other information with google : https://www.google.com/search?client...b-d&q=sim1.dll


    greetings
    Klaus

  16. #41
    Thanks Klaus,
    -I have replaced the sim1.dll by a new one (from my backup FSX folder) ==> always the same error with AI carriers while with other carrier (Foch , …. ) it's OK ,
    -MCX : all models are OK (perhaps long to load : 13 s) ,
    Perhaps there is an error for init.0 definition of
    aircarriers.cfg file i added ?
    [formation.8]
    title=JMSDF_Izumo
    unit.0=JMSDF_Izumo_carrier Izumo 183 offen F35OSP, 0, 0
    Can anyone tell me if the syntax is correct ?
    Thanks for your responses

  17. #42
    Quote Originally Posted by flytiti View Post
    Thanks Klaus,
    -I have replaced the sim1.dll by a new one (from my backup FSX folder) ==> always the same error with AI carriers while with other carrier (Foch , …. ) it's OK ,
    -MCX : all models are OK (perhaps long to load : 13 s) ,
    Perhaps there is an error for init.0 definition of
    aircarriers.cfg file i added ?
    [formation.8]
    title=JMSDF_Izumo
    unit.0=JMSDF_Izumo_carrier Izumo 183 offen F35OSP, 0, 0
    Can anyone tell me if the syntax is correct ?
    Thanks for your responses
    The formation.xx Will be the Next corelative number in the cfg file

  18. #43
    Thanks CIMOGT ;
    Yes I know and it is the case ; I would like to tell you that the path of my FSX is 'C:\FSX' and is in administrator mode , with no UAC and I have the UIAutomationCore.dll file in FSX root

  19. #44

    My system crashs too

    Hi Folks

    at first a big "Thank you" to the ship builder klnwak to offer the ships for free!

    But unfortunatly I´ve made the same experience as FLYTITI. I´am using the SWS fleet placer (also ai carriers is installed) ...
    I can choose the formation, it´s position, course and speed... when I push the button for placing the formation my FSX Gold (with with updates - everything is fine...) stops ...and my system likes to restart it after the crash.


    Because i have integrated really a lot of ships in the fleet placer and in ai carriers in the past - in all - really all - cases without any problems (including ships from klnowak - the german frigates...) therefore I´am assuming a slit eyed bug in this japanese beauties...

    Any ideas ???... My FSX is running stable and `I do not like to change a running system.....

    Greetings RS

  20. #45
    Hi ,
    I tried all the conf , I have 3 behaviours ,
    - I managed to display one conf



    - or I have (object failed) :


    - For the other , I have a FSX crash as I said

    Perhaps it's very long to load the textures and there is a time out in sim1.dll ?
    when I load a model in MCX , It takes 13 or 15 s to load but 10 s for the conf that works

    Attached Thumbnails Attached Thumbnails Object Failed.jpg   Izumo 183 offen F35.jpg  

  21. #46
    hmmnnnn…. I just realized you used my Arleigh Burke class USS Bainbridge model as base for your Atago class....That would be okay if you credited me as it is stated in my copyright, but you neither asked nor credited me and that is not okay. Just adding some elements to the model does not make it your creation.

    Henrik

  22. #47
    Absolutly right,

    bag your pardon Henrik. I just look into the readme and must say i forgot it completly.

    So i will ask for your permission now (just to late i now....) for using and changing your models. If you could not give your permission ( what will be ok...) then i will ask to delete the models from here. Even this is the only place i load them to a library.

    greetimgs
    Klaus

  23. #48
    Quote Originally Posted by klnowak View Post
    Absolutly right,

    bag your pardon Henrik. I just look into the readme and must say i forgot it completly.

    So i will ask for your permission now (just to late i now....) for using and changing your models. If you could not give your permission ( what will be ok...) then i will ask to delete the models from here. Even this is the only place i load them to a library.

    greetimgs
    Klaus
    Hi Klaus,
    You are welcome to use, but if you do an update please include the crédits. I think it might be worthwhile doing an update because there is a performance issue for some of the models. The mdl files have grown very big including many detailed elements, but beyond that, maybe there could also be an issue in the way the models were recompiled with elements done in different design tools.
    Best regards
    Henrik

  24. #49

    Update possible?

    Hi klnowak,

    is there a chance you will search this slit eyed bug in your models and update them? As kl791 said ....it might be worthwhile doing an update...

    I think a lot of guys would be pleased to see theese modified smart beauties on the FSX seas...


    Many greetings

    RS


  25. #50

    No update?

    Hi KLNOWAK

    no update?....

    Many greetings

    RS

Members who have read this thread: 14

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •