SOH forum connectivity
Results 1 to 9 of 9

Thread: SOH forum connectivity

  1. #1
    Charter Member 2016 mongoose's Avatar
    Join Date
    Jun 2005
    Location
    Navigator, where are we??
    Age
    73
    Posts
    1,644

    SOH forum connectivity

    Am I the only one in the USA with connectivity problems? I'm in the Kansas City suburbs. Most of the time I have to switch to an English IP addy to get good connectivity.

    Cato said "Carthaginem esse delendam"
    I say "Carthago iam diu deleta,sed enim Bellum Alium adhuc aedificandum est"

  2. #2
    Expect more, we’re advised the hosting company are doing maintenance today.
    Tom
    __________________________________________________ ___________________________________________
    Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. Proverbs 4:7

  3. #3
    here at middle europe having such SOH connectivity problems relatively often, usually at morning time (a hour or two back).

  4. #4
    I'm in Australia and I sometimes get "The server is too busy" message. It doesn't always happen, but at certain times it can be pretty predictable.
    "Try to stay in the middle of the air. Do not go near the edges of it. The edges of the air can be recognized by the appearance of ground, buildings, sea, trees and interstellar space. It is much more difficult to fly there".

  5. #5
    Im also in Australia and at times I need to reload pages up to 5 times before it will connect.

    Is it because I use firefox?

    Manny
    Attached Thumbnails Attached Thumbnails 1.jpg  
    Manny

    Glad to be back - Now if I can just remember how to fly this damned thing........

  6. #6
    Who's your ISP?
    The only time I get less than instant connection is during maintenance (which I know about anyway) or heavy traffic periods.
    The time difference between Oz and the US is often the cause of slow loading.
    FWIW Firefox isn't a problem and I'm in Flinders on Bass Strait.
    "Illegitimum non carborundum".

    Corsair Obsidian 900D Full Tower. MSI X99A XPOWER GAMING TITANIUM. Intel Core i7 Extreme Edition 5960X Haswell-E LGA2011-3 8 Core @ 4.8GHz. Thermaltake Water 3 Riing RGB Cooler Premium Edition 6 x Riing 12 fans. ASUS ROG Strix GeForce RTX 2080 Ti OC Edition, 11GBx2 in SLI.
    Corsair Dominator Platinum 32G 2800MHz DDR4 Kit. LG BH16NS40 BluRay Reader/Writer. Corsair CMPSU-HX1000i FM 1000Watt x2.
    Samsung 850 EVO 500GB SSD x 3. Samsung 850 EVO 1TB SSD x1.
    Western Digital WD Gold 4TB Datacenter HDD.
    Acer Predator X34P 34inch IPS LED Curved Gaming Monitor 3440x1440 120Hz

  7. #7
    Hi Wombat, I'm located in Licola on a sat connection with Telstra but I have no issues with other sites, its no biggie it doesn't take much to reload until its up, I was more concerned about firefox being the issue.

    Manny
    Manny

    Glad to be back - Now if I can just remember how to fly this damned thing........

  8. #8
    SOH-CM-2017
    Join Date
    Jun 2005
    Location
    Aotearoa, New Zealand
    Age
    57
    Posts
    1,943
    Quote Originally Posted by Mixxer View Post
    Im also in Australia and at times I need to reload pages up to 5 times before it will connect.

    Is it because I use firefox?

    Manny
    hi Manny,

    I am having enormous difficulties connecting from NZ. I blame Firefox. I suspect that some lag times when connecting are outside of updated Firefox parameters.

    So I am using Chrome now, much better!

  9. #9
    Its strange since I changed to the fixed style from the fluid style its working perfectly the last few times Ive been here
    Manny

    Glad to be back - Now if I can just remember how to fly this damned thing........

Members who have read this thread: 46

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •