Razbam T-2 says its not registered
Results 1 to 9 of 9

Thread: Razbam T-2 says its not registered

  1. #1

    Razbam T-2 says its not registered

    Howdy Gents,

    I have been having a problem with my Razbam T-2 Buckeye. When I go to the configuration menu, it says its not registered and wont let me put weapons or crew on it. I own the product, paid $15 for it, and cant figure out why its claiming its not registered. I think this started after I had to reinstall FSX after it completely failed on me. Any help is appreciated!

    Thanks

    Goshawk45

  2. #2
    Have you contacted Razbam or the place you bought it from?

    Was going to suggest that maybe there is an email with a key although from just
    checking the many titles of their's that I've purchased none seem to require a key.

  3. #3
    Log in and re-download from wherever you bought it. The original is likely looking for the setup it was first installed on.
    Tom
    __________________________________________________ ___________________________________________
    Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. Proverbs 4:7

  4. #4
    Do you have FSUIPC installed? Just a blind guess.
    Intel i7-7770K Kaby Lake @4.2Ghz, Cooler Master 212 Evo, 16 Gb Corsair Vengeance DDR4 RAM, Asus ROG Strix Z270H motherboard, Asus GTX770/2Gb, Cooler Master 700 Watt PSU, Cooler Master HAF 922 Case, Samsung 840 128 Gb SSD, Samsung 850 250 Gb SSD, WD 2Tb HDD, Samsung 1Tb HDD, LG 27" LED Display, Windows 10 64-bit.

  5. #5
    Yes I do, is that the problem?

  6. #6
    No, I thought it could be a problem if it was not installed.
    Intel i7-7770K Kaby Lake @4.2Ghz, Cooler Master 212 Evo, 16 Gb Corsair Vengeance DDR4 RAM, Asus ROG Strix Z270H motherboard, Asus GTX770/2Gb, Cooler Master 700 Watt PSU, Cooler Master HAF 922 Case, Samsung 840 128 Gb SSD, Samsung 850 250 Gb SSD, WD 2Tb HDD, Samsung 1Tb HDD, LG 27" LED Display, Windows 10 64-bit.

  7. #7
    Its working now, turns out FSUIPC wasn't installed, so I reinstalled it and now it works like a charm.
    Thanks for the help Gentlemen, I really appreciate it!

  8. #8

    Glad it works now

    Hey Goshawk 45:

    I am glad to see that you are back up and flying the T-2. The textures I did are still in the Warbirds library if they disappeared on you. Have a great time with "blue side up"!

  9. #9
    Thanks, and luckily the textures didn't disappear, so that is great news. Thank you for making the textures for it, I really appreciate it!

Members who have read this thread: 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •