MV22B Rel1.0 released - Page 27
Page 27 of 28 FirstFirst ... 1719202122232425262728 LastLast
Results 651 to 675 of 680

Thread: MV22B Rel1.0 released

  1. #651
    Need help

    I downloaded the MV-22B-v2, installed it o FSX , but can not start the engines.
    In the overhead display, neither the battery nor the avionics work on.

    https://www.dropbox.com/s/j7dm8glcox...e_2.0.zip?dl=0
    https://www.twitch.tv/videos/217050008

    Thanks for help

    Ulrich-Richard

  2. #652
    Members + MrZippy's Avatar
    Join Date
    Feb 2014
    Location
    Sam Clam's Disco, Calif.
    Age
    68
    Posts
    273
    Quote Originally Posted by Ulrich-Richard View Post
    Need help

    I downloaded the MV-22B-v2, installed it o FSX , but can not start the engines.
    In the overhead display, neither the battery nor the avionics work on.

    https://www.dropbox.com/s/j7dm8glcox...e_2.0.zip?dl=0
    https://www.twitch.tv/videos/217050008

    Thanks for help

    Ulrich-Richard
    Are you on a 32 bit system? Did you READ about changing the panel.cfg over from the 64 bit one?
    Charlie the balldude (Bald Dude) guy! Why do you think I wear a hat?

  3. #653
    In the User-Manual from Kalong I wrote this :
    @"In panel folder there 2 panelxx.cfg
    - panel32.cfg, for 32bit/ Sim i.e. FSX, P3D v1, P3D v2 and P3D v3
    - panel64.cfg, for 64bit/ Sim i.e. P3D v4..."

    My OS:WIN-7 /Home Prmium / 64-bit / Service-Pack 1 . / FSX ACC_Gold Edition .

    My PC is an Apple / OSX High Sierra and with BOOtCAMP from APPLE
    i can use Apple and WIN.

    I am using in FSX MV-22B v1 from Kalong . There is no Problem.
    Only now the new MV-22B v2 does not work like version 1.

    Ulrich-Richard

    Sorry for my English.

  4. #654
    Members + MrZippy's Avatar
    Join Date
    Feb 2014
    Location
    Sam Clam's Disco, Calif.
    Age
    68
    Posts
    273
    Quote Originally Posted by Ulrich-Richard View Post
    In the User-Manual from Kalong I wrote this :
    @"In panel folder there 2 panelxx.cfg
    - panel32.cfg, for 32bit/ Sim i.e. FSX, P3D v1, P3D v2 and P3D v3
    - panel64.cfg, for 64bit/ Sim i.e. P3D v4..."

    My OS:WIN-7 /Home Prmium / 64-bit / Service-Pack 1 . / FSX ACC_Gold Edition .

    My PC is an Apple / OSX High Sierra and with BOOtCAMP from APPLE
    i can use Apple and WIN.

    I am using in FSX MV-22B v1 from Kalong . There is no Problem.
    Only now the new MV-22B v2 does not work like version 1.

    Ulrich-Richard

    Sorry for my English.
    Try the 32 bit panel.cfg and see if it makes any difference. Keep in mind that the original V1 was a 32 bit product.
    Charlie the balldude (Bald Dude) guy! Why do you think I wear a hat?

  5. #655
    Yes, MrZippy is correct. the package are pre-configure for P3D v4. for FSX do this in correct order:
    1. rename panel.cfg to panel64.cfg
    2. rename panel32.cfg to panel.cfg
    done
    Maryadi

  6. #656

    MV-22B Osprey P3Dv4

    First of all,thanks again for this gem of an flight sim addon.

    I have installed the Osprey in FSX without any problem
    and it works like a charm.
    I have even installed it in P3D4 as described, but i couln'd
    bring the nacelle, to move.

    Any clue, someone ?

  7. #657
    Quote Originally Posted by Postbaer61 View Post
    First of all,thanks again for this gem of an flight sim addon.

    I have installed the Osprey in FSX without any problem
    and it works like a charm.
    I have even installed it in P3D4 as described, but i couln'd
    bring the nacelle, to move.

    Any clue, someone ?
    Yes ...
    To have no misunderstanding: you are using Rel2 in P3Dv4, right ?? (so not Rel1, that won't work).

    If so: are the engines running and the props rotating ?
    And if so: what is the position of the Nacelles (0 or 60 degrees) ?

  8. #658
    Hi, Rob
    i'm using P3Dv4 ; win7 64 bit and installed the V2 Osprey as
    described.
    I have c++2015 all variants installed and have changed my
    "AileronTrim" commands for the joystick.
    I use the 64 bit Panel of course,
    but the nacelles don't rotate.
    After loading, the nacelles are in 90 or horizontal position and
    the engines running and the props don't rotate until i set the flight controls
    to "fly"position.
    The Osprey flys as an plane but without VTOL function.

  9. #659
    MV-22B_v2 / FSX / my PC: WIN-7 , 64 bit
    panel.cfg = 64,32 changed ( s.kalong )


    Start / VTOL = OK



    The cockpit display is not working correctly





    left : my overhed display right : overhead display from Video , see above link






    U-R

  10. #660
    Ulrich,

    On the top-left of each 4 MFD's, there is a small knob that sets the MFDs on (off/night/day).
    The two MFDs visible on the picture shows they are in Off position. (use mousewheel to rotate them clockwise.)

    See section 6.1.1 of the FlightManual !!!

    Rob

  11. #661
    Quote Originally Posted by Postbaer61 View Post
    Hi, Rob
    i'm using P3Dv4 ; win7 64 bit and installed the V2 Osprey as
    described.
    I have c++2015 all variants installed and have changed my
    "AileronTrim" commands for the joystick.
    I use the 64 bit Panel of course,
    but the nacelles don't rotate.
    After loading, the nacelles are in 90 or horizontal position and
    the engines running and the props don't rotate until i set the flight controls
    to "fly"position.
    The Osprey flys as an plane but without VTOL function.
    It sounds like you are using a flight that was made with Rel1 ..??

    If so, try this:
    Start P3D and create a flight with another aircraft.
    Then load the MV22B via the Aircraft menu in that flight, and set all functions on the overhead display in correct position.
    If working now, save this flight when in VC mode.

    Rob

  12. #662
    Members + MrZippy's Avatar
    Join Date
    Feb 2014
    Location
    Sam Clam's Disco, Calif.
    Age
    68
    Posts
    273
    Quote Originally Posted by rcbarend View Post
    Ulrich,

    On the top-left of each 4 MFD's, there is a small knob that sets the MFDs on (off/night/day).
    The two MFDs visible on the picture shows they are in Off position. (use mousewheel to rotate them clockwise.)

    See section 6.1.1 of the FlightManual !!!

    Rob
    +1 I was just about to show that! It pays to READ the manual before trying to jump in the cockpit to take off!

    Attached Thumbnails Attached Thumbnails Osprey1.jpg  
    Charlie the balldude (Bald Dude) guy! Why do you think I wear a hat?

  13. #663

    Please use other thread for rel2.0

    FOR SUPPORT/QUESTIONS ON REL2.0, PLEASE USE THE THREAD TITLED "Maryadi's MV22B Osprey Rel2.0 released"

    This thread was targetted to Rel1.

    Thanks, Rob

  14. #664
    Quote Originally Posted by rcbarend View Post
    It sounds like you are using a flight that was made with Rel1 ..??

    If so, try this:
    Start P3D and create a flight with another aircraft.
    Then load the MV22B via the Aircraft menu in that flight, and set all functions on the overhead display in correct position.
    If working now, save this flight when in VC mode.

    Rob
    Thanks, Rob
    I found the culprit.
    I have had an older version of your rcb-gauges/VSTOLControlIPC_Function.xml in
    my default P3D4 gauges Folder.
    Deleted it and it works now. Yippee!!!

    Cheers
    Ulrich

  15. #665
    Quote Originally Posted by Postbaer61 View Post
    Thanks, Rob
    I found the culprit.
    I have had an older version of your rcb-gauges/VSTOLControlIPC_Function.xml in
    my default P3D4 gauges Folder.
    Deleted it and it works now. Yippee!!!

    Cheers
    Ulrich
    THAT's a problem I never would have guessed as a problem cause ... LoL
    Anyway, glad it's solved ...

    By the way ...do we have 2 Ulrich's in this thread ???

    Cheers, Rob

  16. #666
    Quote Originally Posted by rcbarend View Post
    THAT's a problem I never would have guessed as a problem cause ... LoL
    Anyway, glad it's solved ...

    By the way ...do we have 2 Ulrich's in this thread ???

    Cheers, Rob
    LoL,
    I have had a similar prob with a doubled sound dll,
    thats why i found the culprit.

    Attention notice, never copy any gauges
    from one to the other sim, without checking them !!!

    And ,yes coincidentally two different Ulrich's . LoL

    Thanks for the efforts !

    Cheers
    Ulrich

  17. #667
    Quote Originally Posted by Postbaer61 View Post
    LoL,
    I have had a similar prob with a doubled sound dll,
    thats why i found the culprit.

    Attention notice, never copy any gauges
    from one to the other sim, without checking them !!!

    And ,yes coincidentally two different Ulrich's . LoL

    Thanks for the efforts !

    Cheers
    Ulrich
    PS: I'm working on a new version of my Addon4 for Rel2 (additional HoistSlingOperation features and inflight-refuelling/tracking/formation-flying).
    I'll keep people informed in the MV22B Rel2 thread.
    The good news is: I allready asked someone to test your C130 tanker addon in P3Dv4, and it seems to work perfectly !
    Rob

  18. #668
    Quote Originally Posted by rcbarend View Post
    PS: I'm working on a new version of my Addon4 for Rel2 (additional HoistSlingOperation features and inflight-refuelling/tracking/formation-flying).
    I'll keep people informed in the MV22B Rel2 thread.
    The good news is: I allready asked someone to test your C130 tanker addon in P3Dv4, and it seems to work perfectly !
    Rob
    This are great news.
    Thanks for info, that's what i've forgotten to ask.
    I've tried your older inflight-refuelling gauge, but it
    caused CTD's, i have read, fs9view:view is a
    problem in P3D.
    I have had updated the C130 a little bit, so its works
    quite well in P3D4.

    Ulrich

  19. #669
    Quote Originally Posted by rcbarend View Post
    Hi Pat,

    As to Hoist operations:
    I just discovered a new trick to avoid the dreaded "broken cable" problem when flying around with an object attached to the hoist cable.
    - When the object is attached, just hoist it fully up and load it "into" the aircraft with "Hoist/Sling (Attach/Release)" command (default key: 'O'). So it's added to the payload.
    - Then fly towards the destination, at any speed with whatever maneuvering.
    - When near the destination, reduce speed, go into VTOL config and wait until the aircraft hovers again at very low airspeed.
    - Then "extract" the object with another 'O' command (so it's visible on the hook again), lower it, and release it when it's on the ground.

    Of course, it's a bit cheating if your "object" is much larger in size then the V22 itself ..LoL ..; but at least it works, without the risk of a "broken cable" during transport flight.

    Cheers, Rob
    Hi Rob,

    Am I right in thinking that the 'cheat' to prevent a broken cable will only work in Version 2.0 of the MV-22?
    If so I'll have to go on patiently waiting for Maryadi to release it!

    Cheers, and many thanks for your great work on this aircraft.

    Mark

  20. #670
    Members + MrZippy's Avatar
    Join Date
    Feb 2014
    Location
    Sam Clam's Disco, Calif.
    Age
    68
    Posts
    273
    Quote Originally Posted by freded View Post
    Hi Rob,

    Am I right in thinking that the 'cheat' to prevent a broken cable will only work in Version 2.0 of the MV-22?
    If so I'll have to go on patiently waiting for Maryadi to release it!

    Cheers, and many thanks for your great work on this aircraft.

    Mark
    Why wait? It's available at a store near you. Hurry while the supply lasts! But wait, there's more...Just add an extra handling charge and you will get 2 for the price of one

    OR....download now from the Warbirds Library
    Charlie the balldude (Bald Dude) guy! Why do you think I wear a hat?

  21. #671
    Quote Originally Posted by freded View Post
    Hi Rob,

    Am I right in thinking that the 'cheat' to prevent a broken cable will only work in Version 2.0 of the MV-22?
    If so I'll have to go on patiently waiting for Maryadi to release it!

    Cheers, and many thanks for your great work on this aircraft.

    Mark
    No, works in Rel1 too..
    It's just standard behaviour of the FSX hoist function.
    Beware though: don't unload an object from the payload to the hook at normal flying speed; it's guaranteed the cable will brake....

    But as Zippy said: do yourself a favour, and download Release 2.0.
    See Rel.2 thread in the FSX forum.

    Rob

  22. #672
    Quote Originally Posted by rcbarend View Post
    No, works in Rel1 too..
    It's just standard behaviour of the FSX hoist function.
    Beware though: don't unload an object from the payload to the hook at normal flying speed; it's guaranteed the cable will brake....

    But as Zippy said: do yourself a favour, and download Release 2.0.
    See Rel.2 thread in the FSX forum.

    Rob
    Thanks Rob,

    I hadn't realised Release 2.0 had been made public... I've got it now - so onward & upward, as they say!

    Cheers,

    Mark

  23. #673
    Maryadi or Rob,

    Perhaps I'm being stupid (more than likely!) but I cannot see how to set the Transponder Frequency ('Squawk') in Release 1.0.

    The manual only says: "...input using keyboard from -0000-9999- digit.", but what do you select before entering the digits?

    I cannot find anywhere on the panel that says Transponder.

    And yes, I know I could be flying in Release 2.0, but I want to continue and finish a flight that is in progress in Rel. 1.0, Before switching to 2.0...

    Cheers,

    Mark

  24. #674
    Quote Originally Posted by freded View Post
    Maryadi or Rob,

    Perhaps I'm being stupid (more than likely!) but I cannot see how to set the Transponder Frequency ('Squawk') in Release 1.0.

    The manual only says: "...input using keyboard from -0000-9999- digit.", but what do you select before entering the digits?

    I cannot find anywhere on the panel that says Transponder.

    And yes, I know I could be flying in Release 2.0, but I want to continue and finish a flight that is in progress in Rel. 1.0, Before switching to 2.0...

    Cheers,

    Mark
    Mark,

    The Transponder is button "Mode 3A CO" in the CDU-EICAS screen.
    So enter the 4-digit Transponder code with the TAB key depressed (like entering a VOR freq.), then release the TAB key and click the button left to "Mode 3A CO"
    Works the same in Rel1 and Rel2.

    Rob

  25. #675
    Quote Originally Posted by rcbarend View Post
    Mark,

    The Transponder is button "Mode 3A CO" in the CDU-EICAS screen.
    So enter the 4-digit Transponder code with the TAB key depressed (like entering a VOR freq.), then release the TAB key and click the button left to "Mode 3A CO"
    Works the same in Rel1 and Rel2.

    Rob
    Thanks Rob,

    That worked. But why is the button labelled "Mode 3A CO"? There's no mention of this in the Manual and it's hardly intuitive!

    Next question: Does the same methodology apply to setting VOR-1 & VOR-2 - because I've tried that and it doesn't seem to work. Where would the NAV Freq appear?

    Cheers,

    Mark

Members who have read this thread: 470

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •