Lost the SOH home page
Results 1 to 4 of 4

Thread: Lost the SOH home page

  1. #1

    Lost the SOH home page

    Afternoon all, and Happy New Year,

    Long time lurker here, so naturally I have to say that I love this site and appreciate the hard work that goes into sustaining it. But I'm breaking my silence because I have run into a bit of a problem with it!

    When I try to access: "http://www.sim-outhouse.com/sohforums/content.php" I get an error message telling me that I don't have permission to access this page.
    When I log out I can access it. I have tried clearing cookies too. Really annoying bug!

    Any thoughts, anyone?


  2. #2
    Senior Administrator PRB's Avatar
    Join Date
    Jun 2005
    MO (KSUS)
    Not seeing that from here. Try clearing cookies and browser cache. The only thing I did recently was change the banner back to the "pre-Christmas" style, but that shouldn't have done anything like that.
    CPU: Intel(R) Core™ Processor i9-10900X Ten-Core 3.7GHz
    MEM: 64GB (8GBx8) DDR4/3000MHz Quad Channel
    GPU: RTX 3080 Ti 12GB GDDR6
    OS: Win 10 Pro 64bit
    HP Reverb G2

  3. #3

    Thanks I bet this caused by the new user group.

    I will try to change you and see if that fixes it.
    ASUS TUF F17 Gaming Laptop
    17.3" 144Hz Full HD IPS-Type
    CPU 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz
    Ram CORSAIR Vengeance 32.0 GB DDR4 3200
    NVIDIA GeForce RTX 3060 Laptop GPU 6GB

  4. #4
    Thank you both! That seems to have fixed it, Dave, and clearing my cache got rid of the Christmas banner too.

Members who have read this thread: 0


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts