No Cockpit shadows.
Results 1 to 6 of 6

Thread: No Cockpit shadows.

  1. #1

    No Cockpit shadows.

    I have lost cockpit shadows in all aircraft.
    They always worked before in DX10 but
    now they don't since I installed Open Land Class
    North America,1 and 2.Any Ideas? I have followed
    the Fixer but no luck.

    Anthin.

  2. #2
    Senior Administrator Roger's Avatar
    Join Date
    Oct 2000
    Location
    EGCD...they bulldozed it!
    Age
    67
    Posts
    9,706
    Hi Anthin,

    You could try this:

    To enable this locate the [Display] section and add
    ForceVCShadowMap=1
    SYSTEM :
    OS:Win7 Home Premium 64 bit UAC OFF!
    DX version Dx10 with Steve's Fixer.
    Processor:I5 4670k overclocked to 4.4 gHz with Corsair CW-9060008-WW hydro cooler
    Motherboard:Z87
    RAM:16 gig 1866 gigaHz Corsair ram
    Video Card:MSI 1070 8 gig ram
    HD:2Tb Samsung 850 evo SSD

    To err is human; to forgive is divine

  3. #3
    Hello Anthin,

    I have a little to do with FTX,I can assure you that the loss of your cockpit
    shadows and your installation of the Open LC products are not connected.
    Regards,
    Nick

  4. #4
    Anthin - have you tried deleting your shaders cache? Also - what are your Fixer settings?

    I agree with Nick - it won't be OpenLC/NA related (unless you're having a really severe memory problem). Try another area outside NA <??>.

    Adam.
    P3Dv4.4 + PTA + Tomato-Shade | FSX SP2 + Acceleration | DX10+Fixer
    Intel Core i7 2600K @ 3.40-4.69GHz | 8GB DDR3 | nVidia GTX970 1.5GB | Win7 Ultimate 64-bit



  5. #5
    Thanks guys.I will try deleting shaders and fly outside NA
    tomorrow.

  6. #6
    Shaders did the trick.I have cockpit shadows back
    except for the C-47 V-3.No cockpit shadows there.

    Anthin.

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •