Tab Content
  • Fnerg's Avatar
    November 16th, 2015, 10:17
    Greetings fellas, I came across this elevation issue at CYRO and I forgot how to fix these issues. Could someone refresh me? Thanks. Doug
    0 replies | 159 view(s)
  • Fnerg's Avatar
    November 3rd, 2015, 08:20
    Chipshop, I see you are flying the FSX conversion. Other gauges are blacked out as well. Sorry, I can't help. I'm sure someone who has done the conversion may be able to offer a suggestion. If not, Panel Studio is your friend and you can put whatever brake gauge you like in there. Cheers, Doug
    28 replies | 1675 view(s)
  • Fnerg's Avatar
    October 31st, 2015, 09:40
    Thank you ChipShop, I appreciate the kind words, and I'm glad you got her to where you feel comfortable and confident. The tailhook is not assigned by default. In FS9, go to your assignments, scroll down until you come to "Tailhook", and assign Shift-T as the trigger. Check your cfg to make sure this section is included: tailhook_length= 4.000 ;(feet) tailhook_position= -14.000, 0.000, -1.000 ;(feet) longitudinal, lateral, vertical positions from datum cable_force_adjust=1.0 As far as the brake pressure background, I'm not sure what you are seeing. You are using the FS9 model? In FS9? If it's FSx you are having the issue with, I'm sorry I can't help you, it was designed for FS9 and I am not a user of X, or have I ever converted the model for FSX. I know...
    28 replies | 1675 view(s)
No More Results


Total Posts
Total Posts
Posts Per Day
Last Post
What is the fix for this again? November 16th, 2015 10:17
General Information
Last Activity
November 18th, 2015 11:05
Join Date
September 14th, 2005