Tab Content
  • HouseHobbit's Avatar
    February 6th, 2016, 09:37
    Too Cool!! Thanks very much..:applause:
    1 replies | 116 view(s)
  • HouseHobbit's Avatar
    February 6th, 2016, 09:37
    Wonderful!! Many Thanks..:applause:
    5 replies | 179 view(s)
  • HouseHobbit's Avatar
    February 6th, 2016, 09:35
    Too Cool, yes we discussed this during the ETO 1.50 update, glad she hasn't been forgotten.:applause:
    14 replies | 398 view(s)
  • HouseHobbit's Avatar
    February 5th, 2016, 10:42
    Trying to decide if I will adjust all the Mini-expansion III Eastern Front missions for MAW.. I built a few years ago, with the new scenery for MAW, and the advancements in all the other files, this might just be a option. But we shall see.. Thanks to the MAW team, as always very grateful..:applause: Nigel I really likes the j-22's Thanks for these..
    23 replies | 739 view(s)
  • HouseHobbit's Avatar
    February 5th, 2016, 10:38
    I remember these from back in the day.. I have several "tank" missions for my Eastern front part III mini expansion, just haven't the time to finish all of this and bring it up to more modern standards, that have been developed since I first built this Mini expansion III for MAW. Need to "adjust" so many XDP files so everything would shoot correctly, it would be a major undertaking..To say the least.:banghead:
    6 replies | 225 view(s)
  • HouseHobbit's Avatar
    February 5th, 2016, 08:42
    Got the Win 7 machine mostly set up, and have reloaded CFS3 and the updates to 3.1 status, all working. Moving 420 gig back onto the C drive /program files (x86)/Microsoft games folder now. Will be a bit for this to happen. :victorious: Then re set up all the installs and should be ready to dance again ain another day or so.. even sorted some items that needed done during this reload of C drive. More dancing and rejoicing..:applause:
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    February 5th, 2016, 08:33
    Delete those files,(.htaccess ) they will cause any anti virus program to go crazy..
    5 replies | 122 view(s)
  • HouseHobbit's Avatar
    February 2nd, 2016, 17:01
    Sir I still have the original for 10years ago loaded into my CFS3 advanced install. Many Thanks.. :applause:
    23 replies | 739 view(s)
  • HouseHobbit's Avatar
    February 2nd, 2016, 16:59
    I'm a day late too But still..:birthday:
    24 replies | 506 view(s)
  • HouseHobbit's Avatar
    February 1st, 2016, 06:15
    Cool!! great link for modellers.:applause:
    3 replies | 236 view(s)
  • HouseHobbit's Avatar
    February 1st, 2016, 06:14
    As i stated in the previous post, the shortcut must be set up correctly, the MB will only run if that is correct in the pathways set up.. Glad you discovered that mistake. Many over the years many have had issues because they didn't realize how the pathway must be set up.
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 31st, 2016, 19:47
    Let me know what you find please on the updates, I haven't started the reload yet on the win7 machine . This might get interesting. Thanks.. As for the missing dill message, MB Must start from a shortcut icon only and it Must be removed from the main game folder in order to work. Make a shortcut to the MB.exe in the Mission Builder folder then move this to your Desk top or some where else you prefer, It MUST be a cut and paste move, Not a copy here thingy. that should fix the missing Dill messages.
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 31st, 2016, 19:38
    Thank you Master Nigel, too cool. as for the wrecking, Rookies need to learn!! :a1310: if you can build it I can wreck it!! :dizzy: Oh yea!! been wrecking things for decades. I'm a expert. :jump: And many Thanks for super Scooterspit:applause:
    23 replies | 739 view(s)
  • HouseHobbit's Avatar
    January 29th, 2016, 06:13
    What the heck, not like I have a life anyway.:dizzy: I am reloading C drive today back to factory specs from the protected archive. I have backed up ALL files to the two other 1Tb hard drives, and preparing to reload My Win 7X 64. This way I can start fresh again. will take several days to a week set up the Win 7 system again, like before. But when finished I will have a fresh install to work with. Until then i will be using my old XP e-machine for my online stuff. Off to start this process.:banghead:
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 29th, 2016, 04:30
    I think I found it, now one of my anti spyware programs has blocked it, that is all well and good but since a update to this 8 weeks ago just before I lost the ability to go online(from a update to Foxfire that changed my proxy settings), so no record in the system is the for me to check, only holds the quarantine records 30 days.. I uninstalled the anti virus program and it still is blocked. I spoke to the tech head ( my cousin) who recommended this program last year, and he said the only way he knows to undo this is to reload c drive completely. As he said the program is a great program and once it blocks something no way to unblock it if you don't use the quarantine records before the 30 days are up and they are dumped automatically... And since it has been almost 7 weeks...
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 27th, 2016, 10:36
    I would have suspected that a update caused this too, if any of my other mission builders stopped also.. But the ones in CFS3, BOB expansion, Rising Sun and MAW are working? Only ETO has stopped.. Very taken back by this.
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 27th, 2016, 04:58
    No none of that, I get the first splash screen then it opens to the Mission Builder background, But no Map or dialog area appears, then it says contacting MS..and that is that.. I have sorted through all issues in the past with this nasty thing, and are presently amazed; this is a first. And I Have wrecked CFS3 in every way possible in the past, But his is something new.. And what has me amazed I haven't changed anything since the last time I used this??
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 25th, 2016, 21:44
    I am finished with the SCW missions,, I had planned for 5 more, but the Mission Builder in ETO has stopped working? I had to finish Mission 20 on my old XP machine then transfer it back to the Win 7 machine to try it. Which is a real hassle.. If I can't sort out why the mission builder isn't working in ETO on the Win 7 machine, that effectively ends my large formation missions building in ETO.. The older XP machine will not handle them and right now it is the only working ETO mission builder I have. The other installs (13) MAW, PTO, Rising Sun, BOB expansion all working with their mission builder. But none of My ETO stock or advanced installs the mission builder work now.. And they were working perfectly last time I used them six weeks ago.. And I have made no changes to...
    16 replies | 604 view(s)
  • HouseHobbit's Avatar
    January 25th, 2016, 06:48
    Thanks Nigel, I sent this to Master Magee, he is working on this right now. I will send a copy to you when it is returned from Andy..
    17 replies | 668 view(s)
  • HouseHobbit's Avatar
    January 25th, 2016, 06:45
    A bumping we will go.. :bump:
    38 replies | 3206 view(s)
More Activity
About rocketred

Basic Information

Statistics


Total Posts
Total Posts
440
Posts Per Day
0.29
Last Post
Trouble with MAM scenery October 1st, 2015 10:16
General Information
Last Activity
February 6th, 2016 17:14
Join Date
December 15th, 2011
Referrals
0

1 Friend

  1. HouseHobbit HouseHobbit is offline

    SOH-CM-2016

    HouseHobbit
Showing Friends 1 to 1 of 1