PDA

View Full Version : Out for the count!



winslow33
January 10th, 2009, 13:46
:help:
Today I re-installed Windows XP. (SP2) First, setup claimed that the CD wasnt in the drive but it was. Fixed that by taking it out and putting it in the second CD-ROM drive. Then, I made a new partion on the hard drive. Try to format it and setup says that the hard drive isn't installed right.:isadizzy: So after a few tries I manage to format it (cant remember wether it was with FAT or NTFS though.) Began installing Windows and all was fine and dandy until it's done and I restart... Part way through startup it froze.:faint: I tried to restart again, but it just kept freezing. Managed to start it in Safe Mode. Went through all the troubleshooters, but nothing works. Any ideas? I'm thinking the hard drive is broken but dont want to buy a new one unless I have to....:173go1:
And to think I just wasted $200 on the thing yesterday!:faint:
Thanks!

waco
January 10th, 2009, 17:06
I know your frustration. I just went through a somewhat similiar problem. Be sure your BIOS is set to first boot from CD ROM and if it's a PATA or IDE optical drive the jumper is set to Master. If your optical drives are SATA, then you need to F6 a SATA Contoller driver into the setup. Some mobos won't emulate an PATA driver for this function for some reason on a XP SP2 install.

winslow33
January 10th, 2009, 17:21
All that is cool and good to go. I re-installed a few minutes ago and didnt have any setup problems. But i still cannot boot windows after installation...:faint:
The funny thing is that I've reinstalled Windows XP SP2 from that disk onto the computer with all the same hardware before, with the exeption of a cooling fan, surround sound speakers, and a new modem. All of wich I uninstalled before reinstalling in the first place...

waco
January 10th, 2009, 18:09
Make sure your second boot device in the BIOS is your hard drive.

winslow33
January 10th, 2009, 18:16
It's the third: 1.floppy drive 2.cd drive, and 3.hard drive. Does it matter, as long as it's after the CD drive?
Thanks for your patience!

Butcherbird17
January 10th, 2009, 19:33
I always put my hd/d as first boot device, then cd rom. The only time the cd rom is first is when i'm installing OS. No floppy in my rig so it's diabled.
I have had this same problem before and it turned out it was the hd/d was bad. It had been formated and partitioned so many times that it finally gave out.:faint:

Joe

waco
January 10th, 2009, 22:17
Don't have a floppy drive either. Have one in a box of spare parts just in case I ever need one. I leave CD ROM first. As long as the Windows CD isn't in the tray, bootup will default to Hard Drive, which is second.

Winslow, run a Check Disk and Repair. Might help