PDA

View Full Version : now this has me puzzled....



Matt Wynn
October 16th, 2011, 12:29
i came to you here before fsdeveloper in the hopes it's something one of you has experienced...

so i built my hangar earlier and got it to export (.mdl, from XtoMDL(after much trial and error)) now i've added new parts and i can't remember for the life of me how i got it through XtoMDL, can anyone assist, i'm using Max 2008. attached are images of the Hangar and the error i get;


Running model

Start! (C:\Documents and Settings\Matt 'Tiger' Wynn\Desktop\sparti_hangar.X)
Loading X C:\Documents and Settings\Matt 'Tiger' Wynn\Desktop\sparti_hangar.X...
ERROR: Invalid X file: C:\Documents and Settings\Matt 'Tiger' Wynn\Desktop\sparti_hangar.X.
Error!
Error!

Tako_Kichi
October 16th, 2011, 12:45
i came to you here before fsdeveloper in the hopes it's something one of you has experienced...

so i built my hangar earlier and got it to export (.mdl, from XtoMDL(after much trial and error)) now i've added new parts and i can't remember for the life of me how i got it through XtoMDL, can anyone assist, i'm using Max 2008. attached are images of the Hangar and the error i get;

I use a batch file to ease things along. I edit the batch file with the name I want to convert and voila a .mdl file.

Matt Wynn
October 16th, 2011, 13:17
sounds much easier, i'll be on skype all night tonight most likely if you're about pal :salute:

Tako_Kichi
October 16th, 2011, 13:24
sounds much easier, i'll be on skype all night tonight most likely if you're about pal :salute:
My Skype is on but you are showing as 'Do not disturb' so I haven't! :icon_lol: