View Full Version : HELP!

March 28th, 2011, 07:15
I have a Satiek EVO stick and logitech keyboard and dynex mouse. Using 4.10m, can't get my throttle to work on the joystick and when I try to customize the commands for the key board no go, only the default ones work.

Any advice (constructive) is welcomed.

March 30th, 2011, 15:52
I have not tried 4.10 yet I will try it after I get my monitor issues resolved, but I did find when I updated from 4.08 to 4.09 I really messed up my control assignments. What I ended up doing was going into the controls settings and clearing out all the default settings on the Joystick and I used the Saitek software to program the proper key strokes, for the commands. You probably knew that already but I figured it would throw it out there anyway. The only exception is the Axis controls, and for those I had to clear them and reboot the sim then set them all over again fresh, that solved my issue.

There was also an enhanced Control stick addon that allowed better calibration ( I forget the name but check the other threads here and you will find it), I am not sure if that is compatible with 4.10 but if nothing else works look for it in the tips threads and give it a try.

April 2nd, 2011, 04:14
Thank you. Will try