PDA

View Full Version : FSX screw up please help



egypt23spitfire
February 12th, 2010, 09:26
Need fsx help bad


..............HI ALL

had a great working copy of FSX SP2 humming along nicely added some nice aerosoft and realair packages and all okdokee flyin nice

....lookin through my FS9 stuff saw that according to the outside of the box that WW2 FIGHTERS SHOCKWAVE was compatible so i went looking and found a legit patch for ww2 fighters on A2A forum............and i wanted the P51D so i loaded them in

............first prob was WW11 FIGHTER disk wouldnt recognise the bog standard c drive installation so i managed to get a proggy from A2A that would point it at the right place that worked so it loaded ok and the patch loaded ok

........but dang when i started FSX it refused for about 10 minutes to load and then gave me a FATAL ERROR closure sign
.................(do you wany to send to micro$ type of thing)

..........so after 10 or so tris as well as a cupla cold boots i tried all i could think of,,.......so i uninstalled it back to a restore point just before the instell but still FSXSP2 wont starthttp://www.sim-outhouse.net/forum/images/smilies/confused.gif

..................any ideas or suggestions short of uninstalling FSX?????

cheerzs
E

anthony31
February 12th, 2010, 15:54
I don't know whether this is the cause of your problem or not but it is worth a look before having to reinstall FSX.

I know that the FS9 version of the WW2 fighters would overwrite the opening splash screen with a new screen with a logo added.

Maybe the FSX splash screen has been overwritten with this FS9 version and that is causing the problem?

Is the FSX opening splash screen appearing when you try to start FSX?

If not I'd try replacing the splash screen. The splash screen is found in FSX/Uires/dlgsplash.bmp and should be an 800x602 16bit bitmap 941kb in size.

egypt23spitfire
February 12th, 2010, 23:26
........thanks ANT
checked that and was ok so ifired her up again and after a few "loading data scenery etc" she worked

so ive been flying a BEAVER around BORA BORA sor a while now and all seems ok

......i guess it just heeded some time to itself viva FSX

SirBenn21
February 13th, 2010, 00:20
For Windows 7

Try and delete or rename the fsx.cfg file in C:\Users\Ben\AppData\Roaming\Microsoft\FSX . Don't worry it will make another one.

Ben