PDA

View Full Version : New SP2 user needs advice



Cactuskid
November 9th, 2009, 19:30
My OS (XP Pro SP3) got hopelessly corrupted, and I had to do a complete re-install of the OS and FSX. Previously, I had a near flawless installation of FSX SP1, and never installed SP2 because of all the ports I loved to fly. This time I decided to install SP2 and stick with true FSX aircraft. The installation went well, and I have not installed any of my add-ons yet. Everything is default.

In doing some test flights, I am getting flashing clouds and popping scenery textures. I am using my old SP1 settings, which were just about maxed. My system could handle it in SP1. Also, when going into a turn, a section of the screen seems to shift side-to-side horizontally. I never experienced these effects with SP1. I am using nHancer with Nick's settings and the only tweaks I did to the .cfg were to set wide-screen aspect to true, TBM to 40, and tried the bufferpool tweak set to 8M, but it didn't seem to make any difference. Since I had so many problems with 180 series drivers with my 9800GTX, I am back to 178.13, which worked great in my previous installation. My system specs are in my signature.

Any help or advice you guys could give me would be greatly appreciated. Right now I'm half tempted to dump the whole thing and go back to SP1, but if I can get this SP2 installation to work right, I know I'll be a lot happier...

Cheers,
Richie

harleyman
November 9th, 2009, 20:22
Bottom line...

I HATE Acceleration...and / or SP2 for all those reasons.


There is a fix for clouds...its called Swarm Cloud and it in these threads somewhere.

Maybe try not using Nhancer and see how it goes..perhaps its just overkilling things....


Heres the Swarm Cloud fix...http://www.sim-outhouse.com/sohforums/showthread.php?t=1308&highlight=swarm+clouds

Cactuskid
November 9th, 2009, 21:47
Thanks Harleyman. The swarm cloud tweak worked quite well to stop the flashing clouds, but the side-to-side graphic "shimmy" when I turn the aircraft is driving me nuts! :isadizzy: I've been poking around the different forums trying to find a solution, but maybe I just don't know what to search for. Perhaps I'll give it a shot and try it without nHancer, but nHancer worked so well for me in SP1. I know Nick's set-up guide is post SP2/Acc, so his recommended settings should work. I suppose I could fool around with the AA or Vsync settings, but I have absolutly no idea what I'm doing. That's why I depend on you guys to help me out. Well, since I haven't installed my add-ons yet, it would be no big deal to re-install FSX without SP2. I still hope that somebody will have an answer to my problem...

harleyman
November 10th, 2009, 03:24
You have to lock V-Sync setting for sure..Force -On..

AA and AF should be 4 and 8 to begin with.....Then turn up AA if you still have bad shimmering in trees....But you pay a performance price for all upward AA pushes...