View Full Version : Antialiasing Problem

October 17th, 2008, 14:20
G'day all.

I guess this is a FS9 related problem, so here goes:

I have recently installed a Radeon X1650 and have noticed a little quirk: after starting a session in FS9 antialiasing works fine, however if I change applications (eg return to desktop to pretend I'm doing something constructive) when I return to FS9 antialiasing is no longer working http://vistaoz.org/smf/Smileys/default/bug.gif . This can be rectified by going to the Catalyst Control Centre and resetting the antialiasing properties, however this is a cumbersome work-around. I have disabled AA in FS9, allowing the video card to look after it.

Can anyone offer a solution to my woes?

Cheers http://vistaoz.org/smf/Smileys/default/comeherebeer.gif


October 17th, 2008, 14:59
try this....delete the Device.0 section in the fs9.cfg. Let it rebuild that part...I had the same problem a while ago, and I either reinstalled CCC or did that...one or the other fixed the problem.

October 17th, 2008, 16:57
Thanks Nater, I tried both and it did the job! I think it was fixed due to a reinstall of CCC and the driver, but I also found duplicate entries for the X1650 in the FS9 cfg, plus an entry for the old 7600GS.

Thanks again :ernae::australia:

October 18th, 2008, 05:25
Glad it worked! I remember I had the same problem...Took me about 3 weeks before I realized what it was :P Now if I could just get my new 3650 to work better than my soon to be fried X800 I will be ok....:banghead: