PDA

View Full Version : Need HELP with Nvidia 8800GTX



thunder100
March 29th, 2009, 03:07
Dear Community

I use FSX since some time with Nividia 8800 GTX

I tried the max texture load tweak(1024-->4096) which resultet in a problem that the screen turns white in all views(In 2D cockpit you see the cockpit but all outside is white)-->plane outside view just white

Going back to original setting-->same turns out after some time

New driver (the CTD by FS 182) -->same

Any ideas

Roland

harleyman
March 29th, 2009, 03:49
Hi Roland..


That Texture Load is not really a tweak..its used just for High Texture resolutions like REX Clouds..

I suggest that you remove it back to 512.

And it is continueing to give you a white screen after flying for a while....

For that I suggest you go back to your older driver where that was not happening by uninstalling that Nvidia driver and reinstalling the older one that worked.....

It seems like you may be running out of memory at times....

noddy
March 29th, 2009, 13:52
I also have a 8800 GTX, and currently running 182.46 beta drive and have no problems, and running with the 4096 texture load.

There is however 182.08 a which is a WHQL driver http://www.nvidia.com/object/winvista_x86_182.08_whql.html from Nvidia.

Is the plane just white or does that include the scenery as well?

kilo delta
March 29th, 2009, 13:58
I presume the plane is only white not the scenery etc?

Have you got DX10 option ticked in FSX, and are you using a portover?

If so, untick the DX10 option and the portovers should show.

Also..disable bloom when running a portover. :)

thunder100
March 29th, 2009, 23:47
Dear All
thanks for the answers

First it came by saving the display settings and editing them to the 4096 option
Then going back-->never to be repaired

What is it?All screen turns white.Depending on the view it is total white .The 2D panel upon circle through views(W) will show but any outside view -->white

Sometimes in spot view pictures come back and for example the spray of a waterlanding can be seen


I did

Back to STD settings
Several drivers from 172 till 182
repair FSX by the DVD

All no effect

Reinstall FSX and Acceleration works again apart the free flight screen which still is white even after new start

I would sippose thet something is wrong on the Nvidia,but on the other side much more demanding applications run fine

Thanks for suggesting and help

Roland

thunder100
April 1st, 2009, 00:52
Hi dear All

Repaired

If is bloom and Aircraft shadow

And FSX remembers not only effects but also settings

I had to

Delete all cfg files
Go to FSX standard settings
Close and restart FSX 2 times(1 is not enough)
New settings-->works now fine

Thanks for help

Roland