PDA

View Full Version : Need a bit of scenery help



Buddha13
March 3rd, 2009, 07:16
Hi all,
Have 2 slight scenery problems I need a bit of help with.
I get shimmering textures on all the trees.Water and land are ok.
I changed the textures and trees with the TreeX program and this made no difference.It is a bit like using too much mipmapping that you got in FS9.
2nd one is really for information.I find the water textures far too blue and would like darker water.I have tried the Not So Blue Textures by Luiz Alvarenga,But they are still too blue.I am also using the FS Water Configurator for FSX.But that does not alter the colour on the effects.
Any help would be appreciated.

Buddha13

harleyman
March 3rd, 2009, 08:03
You can correct the shimmering in your Nvidia Control Panel by adding more AF ..If you are at 4X go to 8X...If you are at 8X go to 16X...


But remember raising those values costs in some performance...I run mine at 8X just cause the shimmering does not bother me to much and I would rather not affect my performance any ....Try it and see what it does on your system



I don't use the water configuator..But I believe you can alter water colors with it..I could be wrong on that...

gera
March 3rd, 2009, 08:14
Shimmering is a hassle but sometimes you can completely eliminate it by making sure "no object touches another", if objects touch you get it.........the placement of textures by FSDS 3.5.1 over objects is not so good and they do that, in case you use it......
You can set up great water by using Sbuilder for placing and changing water bodies from oceans to rivers, harbours, lakes etc.......:jump:

Buddha13
March 3rd, 2009, 11:32
Hi Harleyman,
You are right about changing colours.Used one of the defult options and it worked like a charm.

Buddha13

harleyman
March 3rd, 2009, 11:51
Good...YEA....Glad you are happy now...All this technoligy can be trying at times...LOL:woot:

Buddha13
March 4th, 2009, 02:05
Hi all,
Sorted the water colour out as said.But still have really bad shimmering with the trees.It is getting so bad that it is making me feel sick.May have to stop FSX and just use FS9 till it is sorted.If it is ever sorted out.

Buddha13

harleyman
March 4th, 2009, 03:06
Ok

1) Have you added any add on tree programs?

2) Have you turned on AF in your Nvidia Control Panel? (thats what stops the shimmering) mostly anyways...FSX trees will always shimmer some..But with AF on it makes them totally playable

Buddha13
March 4th, 2009, 06:39
Hi Harleyman,
I am using TreeX textures.Worked fine on my old computer.Yes I have the AF turned on to 16 with no change.Will try and find a different set of textures or reload my back up textures.
Thanks,

Buddha13

harleyman
March 4th, 2009, 06:44
Buddah...

What textures are those add on trees susposed to be??


If they are high resolution textures than you need to change this in your config to match that....


TEXTURE_MAX_LOAD=1024

values are 512 1024 2048 4096(like that I think for REX high res clouds)