PDA

View Full Version : New freeware releases from Alphasim



pointy31
March 2nd, 2009, 04:00
Alphasim has released another batch of freebies, including the Beech T34, Sikorsky S-55, Cessna 170, A3 Skywarrior, available now at Avsim...:ernae:

JimC1702
March 2nd, 2009, 06:42
Cool, thanks for the heads up! I'd like to see if the S-55 and the Cessna 170 can be made to work in FSX. Unfortunately, the Avsim Library seems to be down again now.

Jim

Cazzie
March 2nd, 2009, 06:45
Alphasim has released another batch of freebies, including the Beech T34, Sikorsky S-55, Cessna 170, A3 Skywarrior, available now at Avsim...:ernae:

Thanks Pointy, got the beech a while back, will get the S-55, and A-3 now.

Caz

rdyoung
March 2nd, 2009, 06:53
I'd like to see if the S-55 and the Cessna 170 can be made to work in FSX.
Jim

The FSX version of the S-55 appears to be a native FSX model!!!

Rick

JimC1702
March 2nd, 2009, 07:21
The FSX version of the S-55 appears to be a native FSX model!!!

Rick

Wow, if that's the case, it'll be awesome!

Jim

CG_1976
March 2nd, 2009, 07:23
Thanks for the Hu on the S-55.

pointy31
March 2nd, 2009, 07:38
Cool, thanks for the heads up! I'd like to see if the S-55 and the Cessna 170 can be made to work in FSX. Unfortunately, the Avsim Library seems to be down again now.

Jim

I tried the 170 in FSX,the windows appeared opaque...:pop4:

shackleton_boy
March 2nd, 2009, 08:09
oh yay! money wasted! not a happy camper....

pernik
March 2nd, 2009, 09:04
Don't forget BananaBob did two great photoreal S-55 repaints.
Pretty certain they are available at Avsim or definitely certain they are available at www.screenshotworld.com (http://www.screenshotworld.com)

Lovely (well I like it ;) ) little Helo, just right for put-put-puttering around :wiggle:

Bobs pics

Txmmy83
March 2nd, 2009, 09:19
cool freebies
thanks for the HU Guys


BR
Tom

Alain_F355
March 2nd, 2009, 09:31
There are also many S-55 repaints on Flightsim by Remi Pierlot. They work in FS9 also and they look very good. I think he covered almost any nation that flew these.:jump:

Nick C
March 2nd, 2009, 10:18
Looking forward to downloading the S-55...whenever the file library works again. Odd how nobody on the Avsim forums has posted that it's down.

IanP
March 2nd, 2009, 10:20
There's no point in saying it any more, it happens so frequently. :sleep:

Yup. I'm after that heli too.... <twiddles thumbs and ponders where his registration is for the Nemeth Mi17...>

Nick C
March 2nd, 2009, 10:37
I guess that explains why they are madly advertising for a techie.

Nick C
March 2nd, 2009, 10:51
Library back up :applause:

Tim-HH
March 2nd, 2009, 10:52
All Alphasim freebies are also available in the SOH file library (http://www.sim-outhouse.com/index.php?lloc=downloads&loc=downloads&page=downloads&FileUploadName=AlphaOldies) :)

Greetings
Tim

Nick C
March 2nd, 2009, 10:55
All Alphasim freebies are also available in the SOH file library (http://www.sim-outhouse.com/index.php?lloc=downloads&loc=downloads&page=downloads&FileUploadName=AlphaOldies) :)

Greetings
Tim

Pfffft, now you tell me! :engel016:

JimC1702
March 2nd, 2009, 12:07
SWEEEEET!! The S-55 IS an FSX model. Yippee.

Thanks Alphasim!

Jim

JT8D-9A
March 2nd, 2009, 12:07
Very cool, thanks a lot! Does someone know a good sound set?
Bob's repaints are fantastic! They only need a proper spec map.

scotsman
March 2nd, 2009, 12:49
I tried the Alpha T-6 sound as the first S-55 had also the P&W R1340 radial.
That fits the helo much better than the default Robin-22 Lyco opposite 4.

Mike

fsafranek
March 2nd, 2009, 15:55
Phil asked me to upload them yesterday. You can get them here at Sim-Outhouse or at avsim (with these links below). There are a couple FSX titles in the mix.

A-3B Skywarrior for FS2004
http://library.avsim.net/search.php?SearchTerm=alpha_a-3b_skywarrior_fs9.zip

Cessna 170B v1.1 for FS2004
http://library.avsim.net/search.php?SearchTerm=alpha_cessna_c170b_fs9.zip

Sikorsky S-55 / Whirlwind for FS2004
http://library.avsim.net/search.php?SearchTerm=alpha_sikorsky_s-55_fs9.zip

Sikorsky S-55 / Whirlwind for FSX
http://library.avsim.net/search.php?SearchTerm=alpha_sikorsky_s-55_fsx.zip

T-34A/B Mentor Set for FS2004
http://library.avsim.net/search.php?SearchTerm=alpha_t-34_mentor_fs9.zip

T-34A/B Mentor Set for CFS2
http://library.avsim.net/search.php?SearchTerm=alpha_t-34_mentor_cfs2.zip

T-34C Turbo Mentor Set for CFS2
http://library.avsim.net/search.php?SearchTerm=alpha_t-34c_turbomentor_cfs2.zip

Enjoy!
:ernae:

Lateral-G
March 2nd, 2009, 16:33
I just d/l'd the S-55 for FSX and every time I switch back to the VC it freezes the sim and I have to do a hard reboot. I've had to reboot 3 times now :help:

I've un-installed it for now. Shame too since it was so nice of a visual model.

-G-

fsafranek
March 3rd, 2009, 08:22
There was no FSX version when I painted the original textures so I have never loaded it in there myself. I did notice that there are six texture sets (or at least folders) in the FSX version whereas there were originally only five in the FS2004 version. Maybe the sixth is a "common" folder? If so then I wrote up the File_ID.diz file incorrectly -- oops. :whistle:

Do you recall what texture set you had loaded or was this freezing up across the board?
:ernae:

fsafranek
March 3rd, 2009, 09:00
Do you recall what texture set you had loaded or was this freezing up across the board?
I just checked them all and I didn't experience this. Hadn't heard of it before either. Fun to fly this on though.

Does anyone know how to get that left rear wheel out of the mud in FSX? It wasn't that way in the original FS9 version.

Also the FSX version is not wearing the final textures I delivered way back when. Some details are missing. You might want to convert the FS9 sets into DDS and use them.

IanP
March 3rd, 2009, 09:42
I had no problem with crashing on the S-55, but couldn't restart it after shutting down. **** time I think, there, because I couldn't get it past 500rpm following the kneeboard checklist, let alone up to 700fpm.

Other than that, superb fun. :ernae:

Roger
March 3rd, 2009, 09:45
No issues and Bob's paints are good enough in FsX as are the props in his Fs9 repaints. I just hope this wasn't a mistake on Phil's part as I'd hate to give 'em back:engel016:

http://i6.photobucket.com/albums/y203/rogera/asik-1.jpg

http://i6.photobucket.com/albums/y203/rogera/asik-2.jpg

JimC1702
March 3rd, 2009, 09:56
Bob's paints are awesome. I'd like to see more "dirty" or worn paints available for other planes and helicopters.

I was going to look at the contact points to see if there was something amiss with that right rear wheel. Looked like I had a flat! :)

Jim

Roger
March 3rd, 2009, 14:20
Looking for a way to trim the S-55 I googled and found this thread: http://www.sim-outhouse.com/sohforums/showthread.php?threadid=139

This gauge does the trick as the S-55 tends to tip backwards and now it, along with any other heli can be trimmed like any fixed wing aircraft.

fsafranek
March 3rd, 2009, 15:57
Looking for a way to trim the S-55 I googled and found this thread: http://www.sim-outhouse.com/sohforums/showthread.php?threadid=139

This gauge does the trick as the S-55 tends to tip backwards and now it, along with any other heli can be trimmed like any fixed wing aircraft.
Thanks for the info. During the brief flight this morning I noticed that it wanted to lean backwards a lot. Couldn't really hover in place since I was pushing the stick forward to keep the fuselage level. This should help.

Now if only that left rear tire wasn't flat.
:ernae:

Quixoticish
March 3rd, 2009, 16:03
Is anyone else experiencing missing VC textures in the S-55? All of the gauges are present but they float in a pool of inky blackness...

rdyoung
March 3rd, 2009, 17:05
noticed that it wanted to lean backwards a lot. Couldn't really hover in place since I was pushing the stick forward to keep the fuselage level.

I was able to compensate for this somewhat by moving the main rotor location back slightly. The setting is in the [MainRotor] section of the Aircraft.cfg file. This seems OK but there could be some undetected side effects of course.

Position = -0.3, 0.0, 4.91 //Longitudinal, Lateral, Vertical feet from datum

Some experimentation might be in order and there could be some variation with differing fuel loads? I don't think it hurts to play with the setting a bit.

Rick

Rich
March 3rd, 2009, 21:12
I think the flat tyre will take some fixing since both rear gear contact points have the same settings, it looks like it may be a model problem, I bunged the Fs9 models in replacing the FSX model and all is ok.

hobofat
March 3rd, 2009, 22:48
Is anyone else experiencing missing VC textures in the S-55? All of the gauges are present but they float in a pool of inky blackness...

I have this problem.

JT8D-9A
March 4th, 2009, 02:56
Thanks also for the A-3B!

Changes i made in the aircraft.cfg:

[lights]
//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing
light.0 = 3, -33.20, 0.00, 17.55, fx_shockwave_navwhi
light.1 = 1, 6.89, 0.00, 4.75, fx_shockwave_beaconh_lowl ; top
light.2 = 1, -4.60, 0.00, -3.12, fx_shockwave_beaconb_lowl ; btm
light.3 = 4, 28.26, -1.64, 2.11, fx_shockwave_vclight ; pilot
light.4 = 4, 26.11, 1.61, 2.66, fx_shockwave_vclight ; nav
light.5 = 7,0.500, -14.000, 0.300, fx_iris_smoke
light.6 = 9,0.500, 14.000, 0.300, fx_iris_smoke
light.7 = 5, 32.67, -0.50, -3.75, fx_shockwave_landing_light_narrow_no_flare

For the smoke, you need Nick's smoke gauge and i replaced the taxi lights switch with a beacon switch (by default the beacons are enabled with the Nav lights).

Works only with XPack:

[launch_assistance]
launch_bar_pivot=21.5, 0.3, -13.0
launch_bar_lug=21.5, 0.3, -16.5
[GPWS]
max_warning_height = -1 //No need for GPWS
[VoiceAlerts]
LowFuelPct = 0.1, -1, 60 //Low Fuel limit (percent), Check BELOW, Check every 60 seconds



sound: http://simviation.com/hjg/sounds/boeing/aeromusica_c-135_j57_no_rev.zip

EDIT:
@Chris and hobo
did you change the texture.cfgs? Or you can try the $vpanel.bmp of the FS9 version (panel folder).

EDIT2:
Regarding the differences between FS9 and FSX version of the S-55:

FS9:
[fuselage_aerodynamics]
drag_force_cf = 4.25
yaw_stability_cf = 0.27
FSX:
[fuselage_aerodynamics]
drag_force_cf = 3.25
pitch_stability_cf=0.000000
FS9:
[MainRotor]
Position = -0.5, 0.0, 4.91 //Longitudinal, Lateral, Vertical feet from datum
inflow_vel_reference = 59.0
FSX:
[MainRotor]
Position = 0.2, 0.0, 4.91 //Longitudinal, Lateral, Vertical feet from datum
inflow_vel_reference = 55.0
FS9:
[electrical]
max_battery_voltage = 28
FSX:
[electrical]
max_battery_voltage = 24

Crusader
March 4th, 2009, 05:17
A few questions about the new "Trim Gauge" in the Alpha S-55 . Got installed ok and it shows up I believe when I hit Shift + 4 . A little rectangular gauge shows with three parameters :pitch , bank , and yaw . Value of zero is showing . Do I click on this gauge and change the value(negative) because when attempt this I can't insert any numbers in the gauge . When I figure this out I understand fron the ReadMe file that any changes I make creates a confuration file (Somewhere?) and this config file must eventually end up in the main S-55 folder ?

Rich

(Goal changing nose pitch down to level as discussed here in this thread)

chinookmark
March 4th, 2009, 08:08
You just trim the heli using your standard airplane trim controls. The gauge just shows you what your trims are set to.

michael davies
March 4th, 2009, 09:27
New aircraft.cfg to give level hover here

http://homepage.ntlworld.com/mickoo/files/Aircraft.zip

Though you may now find that it is a little nose heavy at high speed, not tested that fully yet, but peoples perceptions always differ from mine anyway, it can be tweaked if its wildly out.

Original exterior model files with correct gear here, at least they perform ok here on my set up, dont know why the freebe one doesnt ?.

http://homepage.ntlworld.com/mickoo/files/ALPHA_S-55_exterior.zip
http://homepage.ntlworld.com/mickoo/files/ALPHA_S-55nw_exterior.zip

If these work can someone update the download files, certainly here and other places if they feel up to it.

Enjoy

Michael

Roger
March 4th, 2009, 09:57
You just trim the heli using your standard airplane trim controls. The gauge just shows you what your trims are set to.

No, not my experience! Without the gauge elevator trim made no effect. With the gauge normal fixed wing type trim can be applied. If required a visible indication of trim can be seen on the panel. I opted to do without it.

Roger
March 4th, 2009, 09:59
Thanks for the air files and models Michael:ernae:. I'm really enjoying this heli...I can fly it and land it without virtually killing all on board.

OleBoy
March 4th, 2009, 10:12
Guess I better get to downloading some nice stuff here. I don't have flightsim x so I won't bother with them


Thank you mucho grande!!!!

Roger
March 4th, 2009, 10:20
Really impressed with Obio's sound pack & update (mix 'em) for the S-55 in the SOH recent downloads!:engel016:

michael davies
March 4th, 2009, 10:29
Thanks for the air files and models Michael:ernae:. I'm really enjoying this heli...I can fly it and land it without virtually killing all on board.

Roger, it should fly pretty good, getting the power weight ratio right despite all of MS efforts to screw it up was pretty difficult, but its quite docile, with new techniques learnt since its release it could be trimmed up a bit more, but I like its docility and it is a good platform for fixed wing people to try their hand at helos and not become totally disillusioned in the first three minutes :).

With out the gauge people are discussing then you wont be able to trim the helo, MS FS helo FDEs do not support trim or auto pilot natively, SP2 and Acc might have changed that with respect to auto pilot but trim has always required a 3rd party gauge, its just one of those things you get used too.

Remember top speed in this is pretty low, about 60Knts, it will go faster but you end up with so much fwd collective that you end up looking at the ground a lot of the time, again a MS foible thats awkward to get round, if you stick to 60-70Knts then you'll be plenty fine.

Best

Michael

Quixoticish
March 4th, 2009, 10:49
I have this problem.

Surely we can't be the only ones experiencing this?

Lateral-G
March 4th, 2009, 13:05
There was no FSX version when I painted the original textures so I have never loaded it in there myself. I did notice that there are six texture sets (or at least folders) in the FSX version whereas there were originally only five in the FS2004 version. Maybe the sixth is a "common" folder? If so then I wrote up the File_ID.diz file incorrectly -- oops. :whistle:

Do you recall what texture set you had loaded or was this freezing up across the board?
:ernae:

It freezes up across the board. It happens when going from the external view back to the VC.

It's getting very annoying.

-G-

Roger
March 4th, 2009, 13:19
It freezes up across the board. It happens when going from the external view back to the VC.

It's getting very annoying.

-G-

I assume you've extracted the required textures only if you're using Fs9 textures? I've loaded Bob's photoreal after keeping the ones required for FsX and converting them to .dds. The rest of the textures required are in the common texture folder and of course the Fs9 paints will need a texture.cfg in the folder too.

JimC1702
March 4th, 2009, 14:02
Just installed Obio's sound updates. BIG improvement! Thanks a lot.

Jim

fsafranek
March 4th, 2009, 14:27
It freezes up across the board. It happens when going from the external view back to the VC.

It's getting very annoying.

-G-
Bummer. Don't know what to suggest.
:ernae:

Lateral-G
March 4th, 2009, 15:27
I assume you've extracted the required textures only if you're using Fs9 textures? I've loaded Bob's photoreal after keeping the ones required for FsX and converting them to .dds. The rest of the textures required are in the common texture folder and of course the Fs9 paints will need a texture.cfg in the folder too.

I'm using the FSX download from AVSIM. I wasn't aware I had to make any changes. If I do what's the procedure?

-G-

Roger
March 4th, 2009, 15:39
If you're not using anything other than the default FsX textures then nothing needs to be done. I can't imagine why you're getting lock-ups.

doublecool
March 4th, 2009, 15:45
Are the VC panel textures correct with the inky black background as is or is there a fix for that:jump:

Lateral-G
March 4th, 2009, 15:45
If you're not using anything other than the default FsX textures then nothing needs to be done. I can't imagine why you're getting lock-ups.

Just tried it again and got a "Fatal Error"/CTD after starting the flight, going to external view, flying a bit then switching to VC.

I haven't made any changes and installed per the instructions.

If anyone has any ideas I would appreciate them...

-G-

doublecool
March 4th, 2009, 16:28
New aircraft.cfg to give level hover here

http://homepage.ntlworld.com/mickoo/files/Aircraft.zip

Though you may now find that it is a little nose heavy at high speed, not tested that fully yet, but peoples perceptions always differ from mine anyway, it can be tweaked if its wildly out.

Original exterior model files with correct gear here, at least they perform ok here on my set up, dont know why the freebe one doesnt ?.

http://homepage.ntlworld.com/mickoo/files/ALPHA_S-55_exterior.zip
http://homepage.ntlworld.com/mickoo/files/ALPHA_S-55nw_exterior.zip

If these work can someone update the download files, certainly here and other places if they feel up to it.

Enjoy

Michael


Michael thanks for the help

config file works nice

Question: I renamed the mdl files provided Alpha S-55 and Alpha S-55nw and placed them in the model folders
and it fixed the gear (tire shinking into the ground) but the wheels do not turn now? did I do this right?

Rich
March 4th, 2009, 17:19
Michael, Many thanks, flat tyre now fixed

fsafranek
March 4th, 2009, 23:19
Is anyone else experiencing missing VC textures in the S-55? All of the gauges are present but they float in a pool of inky blackness...

Are the VC panel textures correct with the inky black background as is or is there a fix for that:jump:
The problem is that a texture file named "$vpanel.bmp" was left out of the FSX package.
If you download the FS9 version you'll find that file in the "panel" folder. Just copy it into
the "panel" folder of the FSX version and you'll have a background.
:ernae:

fsafranek
March 4th, 2009, 23:21
Just tried it again and got a "Fatal Error"/CTD after starting the flight, going to external view, flying a bit then switching to VC.

I haven't made any changes and installed per the instructions.

If anyone has any ideas I would appreciate them...

-G-
See if making the fix I described just above for the missing "$vpanel.bmp" doesn't fix it.
I'm not getting a crash in either case but maybe it will work for you.
:ernae:

michael davies
March 4th, 2009, 23:23
Hmm, interesting, I'll re look at that this evening after work, they work here Ok I think, will double check.

Best

Michael


Michael thanks for the help

config file works nice

Question: I renamed the mdl files provided Alpha S-55 and Alpha S-55nw and placed them in the model folders
and it fixed the gear (tire shinking into the ground) but the wheels do not turn now? did I do this right?

chinookmark
March 5th, 2009, 08:38
No, not my experience! Without the gauge elevator trim made no effect. With the gauge normal fixed wing type trim can be applied. If required a visible indication of trim can be seen on the panel. I opted to do without it.

Sorry, I mis-spoke. You need the heli-trim gauge installed to trim the helo. The little visual gauge that you see in the corner only shows where the trims are set, it's not the input device.

Lateral-G
March 5th, 2009, 08:39
See if making the fix I described just above for the missing "$vpanel.bmp" doesn't fix it.
I'm not getting a crash in either case but maybe it will work for you.
:ernae:

I'll give it a go this evening after I get home.....

-G-

Lateral-G
March 5th, 2009, 14:23
See if making the fix I described just above for the missing "$vpanel.bmp" doesn't fix it.


Just tried the missing file and no joy.

Looks like I'll have to uninstall this one..........

-G-

simkid22
March 5th, 2009, 14:35
the wheels do not turn now?

I too am having some problem with some seized wheel bearings...other than that I love the Chickasaw!

Lateral-G
March 5th, 2009, 15:03
for anyone interested...the locking-up problem has been solved.

I changed the screen resolution from 1680x1050x32 to 1280x800x32. No lock-ups or freezes now.

weird....

-G-

doublecool
March 5th, 2009, 15:24
The problem is that a texture file named "$vpanel.bmp" was left out of the FSX package.
If you download the FS9 version you'll find that file in the "panel" folder. Just copy it into
the "panel" folder of the FSX version and you'll have a background.
:ernae:


Perfect :applause::applause::applause: Little by Little she's getting there

Man and those new sounds :engel016:

Barvan40
March 5th, 2009, 15:48
Getting better al the time!

However, with the replacement exterior models the helicopter no longer has a flat tire but the specularity is gone - it seems the replacement models don't use the provided specularity maps so they look flat. Very noticable on the Royal Canadian Navy version.

doublecool
March 5th, 2009, 17:39
Cool

michael davies
March 5th, 2009, 22:35
Guys,

Its now clear that the models I put up are no good, somewhere something has changed over the years, the models I have are ok, wheels go round, suspension and specularity all works. I was concerned when someone said they had to rename them, that means the project has been changed since the originals were released.

The only option is to put back the old files I'm afraid and try and get AS to fix the sunken wheel, the only other option is for me to fully upload the working one I have here, that would I'm afraid be wrong for two reasons, a, its not my model to do that, b given the changes some are mentioning the repaints might not work.

So it looks like y'all stuck with the sunken wheel, sorry, tried and failed.

Best

Michael



Getting better al the time!

However, with the replacement exterior models the helicopter no longer has a flat tire but the specularity is gone - it seems the replacement models don't use the provided specularity maps so they look flat. Very noticable on the Royal Canadian Navy version.

Paularx
March 6th, 2009, 00:44
Thanks for trying to help Michael :ernae:

doublecool
March 6th, 2009, 02:42
Thanks for trying to help Michael :ernae:

Damn right and the config file helped her fly a lot nicer:ernae:

michael davies
March 6th, 2009, 03:44
If I get time tonight I'll grab the current freeware one and see if I can mix and match, I dont see why Phil would have revamped the model names and spec maps for a perfectly working FSx model that went on sale from day 1, something doesnt seem to fit right here.

It'll be something simple I'm sure, sorry for the doom and gloom this morning, really under it right now, but this evening will be better, one hopes !! LOL.

Best

Michael

Airtrooper
March 6th, 2009, 06:26
Some people here may also be interested in the modified beacon file, plus mods to the aircraft.cfg that permit underslung load missions, over at Hovercontrol:

http://64.34.169.161/cgi-bin/ib3/ikonboard.cgi?;act=ST;f=1;t=15976

You'll also note from that thread that I've had problems with the front dampers not extending. This means that when she is at rest the front wheels are off the ground. Note that this was with the Payware version (v2.1), before the Freeware was released. I believe the same v2.1 worked just fine before. It was only when I built a new PC (switched from XP 32-bit to Vista 64-bit and from a 7000 series nvidia to a 9000 series, among other things) that the front undercarriage failed to animate:

http://img407.imageshack.us/img407/1859/s55frontwheels.jpg

This situation has been exacerbated in the freeware release, with one of the rear dampers not compressing, causing the "deflated tyre" syndrome.

I note that the shots of the Coastguard S-55 posted above by Doublecool also show the front dampers still compressed in flight and not extended... at least I know I'm not the only one!

Any ideas anyone???

michael davies
March 6th, 2009, 12:18
Ok the basic deal is that its unfixable I'm afraid, the model I have is also faulty, I've never noticed that the wheels didnt move in two years ?, I suspect it got fixed pretty quick in the shop but I dont have a copy of that little tweak here..

The reason the specularity has gone is because it was recompiled on the 24th, stripped some bits out and renamed some files and cleaned up the texture sets, probably new common spec maps or something, thats why the freeware ones dont match my master shop model, during that recompilation, probably to clean it up for freeware, the rear landing got animation got messed up.

I've removed the models from above, there pretty useless to everyone, the only recourse y'all have is to ask AS very nicely if they would look at the rear strut animation and send revised mdl's out.

Sorry theres nowt more I can do to help.

Kindest

Michael

fsafranek
March 6th, 2009, 15:24
Just keep her in the sky and all will be well.
Thanks for checking on it Michael.
:ernae:

OleBoy
March 6th, 2009, 20:55
Thanks to all at Alphasim for the nice models:woot:

michael davies
March 7th, 2009, 01:55
Just keep her in the sky and all will be well.
Thanks for checking on it Michael.
:ernae:

Frank, cheers, I have asked nicely so lets see what happens, it is freeware and Alphasim have stressed in the past no obligation to freeware so we just need to sit and wait patiently.

Best

Michael

d0mokun
March 7th, 2009, 02:43
Just got the mail from Phil ;) I would've done it beforehand but the last time I did that, I got a rogering. Can't win either way lol.

I have already rebuilt the gear twice and I can't seem to rectify the issue. It has been experienced by some with the store retail copy.. so it's got me wondering.

I am on SP2, as are a few chaps that I've been emailing. Can anyone confirm or deny as to whether the gear issue is isolated to sp2, or across Accel / Sp1 / Vanilla? If it's uniform, I can only try rebuilding the gear again.

Spec maps are unique to the freeware version and were not present in the retail copy. I rebuilt the aircraft, and then it got released as freeware a few days after. All materials are also consolidated for an FPS boost.

I do also have models with interior reflective glass like the glass I put in the T34, EZ, H60, KA50 et al. VC DX10 self-shadowing models are also available.

d0mokun
March 7th, 2009, 03:12
Why is there always something you miss, every time?

Found a solution. I'll send updated models to Phil tomorrow. Updated models will include DX10 VC self shadowing, VC reflective glass, and consolidated materials across the board for better FPS.

Just for the record, the tyres are meant to be matte- the original release had dodgy spec values on the FSX tyres and no custom spec maps for the fuselage. The new models do have customised spec maps for I thought people might enjoy the extra effects and freedom.

Roger
March 7th, 2009, 03:42
Good news!:ernae:

michael davies
March 7th, 2009, 04:56
Just got the mail from Phil ;) I would've done it beforehand but the last time I did that, I got a rogering. Can't win either way lol.

Been there, done that, got the CD and T shirt :), experiance shows ya just need to ask nicely, and on occasion accept no gracefully.


Why is there always something you miss, every time?.

Nature of the beast, I looked over it but couldnt get the orginal model to go into the new structure, I checked the FDE and still the left main and nose struts wouldn't play ball, so summised an animation key frame issue somewhere.

Thanks to Alphasim for looking at the freeware S-55.

Best

Michael

Lateral-G
March 7th, 2009, 05:22
Is there a way to get repaints posted on AVSIM for the FSX S-55 to work with the freeware version?

-G-

d0mokun
March 7th, 2009, 13:43
Hi Lateral-G.

All freeware paints should work just fine if you copy over spec maps from another paint.

I'll add a set of 'dummy' spec maps to the update.

Lateral-G
March 7th, 2009, 18:50
Hi Lateral-G.

All freeware paints should work just fine if you copy over spec maps from another paint.

I'll add a set of 'dummy' spec maps to the update.

I wanted to use the USAF rescue textures that were on AVSIM. I just installed and ran the sim but the model displayed with funky lighting on the textures. I then realized the textures in the paint I wanted were all .bmp format. I needed to use DXT.bmp to convert them to .dds textures. Tried again and now the textures were upside down and reversed. I didn't know converting bmp's to dds' would do this. So I had to use DXT.bmp to reverse the texture files. I then added the spec files from another paint in the freeware package and upon close inspection the text (i.e. ROYAL NAVY, MARINES, etc.) were 'ghosted'.

Hopefully your "dummy' spec maps fix this.

-G-

d0mokun
March 7th, 2009, 19:28
Hi LG,

DDS maps are inverted- that's the way they're meant to be, nothing wrong there.

The dummy spec maps will indeed solve the issue. The update is with Phil and I'm waiting on a decision now.

IanP
March 8th, 2009, 05:39
I'm loving playing with this helo, thanks to all concerned, but I seem to have found a little snag which hopefully someone else can tell me what I'd messing up on (Dan?)

I recently installed a RAF 22Sqn SAR livery to the S-55 which I had downloaded and, if you follow the instructions, you get the spec maps for the Royal Canadian Navy version (but with the wrong model) with screaming great reflective "NAVY" lettering and "4"s visible over the plain yellow. I created simple spec maps for the RAF SAR model by splitting down the textures to CMYK and saving the magenta layer as the spec map, which seemed to work well, but when I changed the model from "model=" to "model=2" to get the winch connected, I now have the reflective letting "COASTAL COMMAND" visible on the tail boom. This lettering only appears on the texture1_spec.dds file, not on texture3_spec.dds. Going back to the "model=2" the same thing is visible.

texture1_T.dds is the forward fuselage and texture3_T.dds is the tail area. Is it possible that the model is reading the wrong spec map file for the tail area, or am I goofing somewhere?

Not a problem if there is an issue, I'll just create generic specs, but it might be nice to know about. :)

Cheers.

Lateral-G
March 8th, 2009, 06:58
Hi LG,

DDS maps are inverted- that's the way they're meant to be, nothing wrong there.

The dummy spec maps will indeed solve the issue. The update is with Phil and I'm waiting on a decision now.

I wasn't aware that DDS' are inverted. Good to know when I need to convert other bmp files.

Lots of good help here on the S-55. There seems to still be quite an interest. I'm happy AS issued it as freeware as my flight sim budget is next to nil with the economy the way it is. For now I'm living on freeware...

Hopefully Phil will decide favorably...

-G-

Buddha13
March 8th, 2009, 06:59
Hi all,
Any chance of the glass being fixed in the Cessna.

Buddha13

gavinc
March 8th, 2009, 07:33
Hi All,
What have I got wrong this time?

I have been trying to use some of the nice repaints available for this bird but they don't fit right.

The BEA pinstripe is an FS9 repaint that I converted to dds using MS Image Tool
The Sabena is an FSX repaint by Remi Pierlot
the Army is Banana Bob's

Sabena and Army are installed exactly as they appear in the zip file.

The default paints that came in the download are fine:help:

Thanks
Gavin

gavinc
March 8th, 2009, 08:13
I am an idiot:isadizzy:

The weird orientation of the rotors in the Sabena and Banana Bob repaints was because I had forgotten to add the textures.cfg file to the folders. (Repeat after me - Gavin you are a moron, next time **** before panicking)

The mis-placed door and landing gear was because I didn't have the spec maps installed.

Now to get spec maps created.

Gavin

scotsman
March 8th, 2009, 08:52
Just playing around a bit.
First of all: thank you Alphasim - its a pleasure to fly that old chopper.
Pepped up with the sound package it's very good for long Sunday afternoons.
Currently, I can live with the slight issues of flat tires and "ghosted" letters.

Mike

Dangerous Beans
March 8th, 2009, 10:04
Just playing around a bit.
First of all: thank you Alphasim - its a pleasure to fly that old chopper.
Pepped up with the sound package it's very good for long Sunday afternoons.
Currently, I can live with the slight issues of flat tires and "ghosted" letters.

Mike

You'll never lift it Mike and even if you could I dont think the Yanks will be to happy about you trying to make off with the Statue of Liberty :whistle:LOL

scotsman
March 8th, 2009, 11:03
Didn't want to lift her - wanted to give her a new bright flame:whistle:

Mike

Tako_Kichi
April 8th, 2009, 14:41
The update is with Phil and I'm waiting on a decision now.
Has there been any progress on this Dan? I have been flying the S-55 a lot over the past couple of days and it is a lot of fun as it is but can only be better if the niggles are fixed.

On a side note, I see a lot of repaints on the usual sites give reference to a paint kit by Frank Safranek but I have not been able to find it anywhere. Frank if you are still following this thread is the paint kit still available and if so can you tell me where I can find it please. Failing that is there anyone else who has the paint kit and is willing to share?

d0mokun
April 8th, 2009, 14:57
Unfortunately no, unless the site files have been updated with no notice.

The files are with Phil if the freeware version isn't already updated.

jeansy
April 8th, 2009, 19:12
i have the paintkit if you want pm me and i will send it your way

jeansy
April 8th, 2009, 22:12
sorry guys can someone upload it here, i forgot my password again

http://rapidshare.com/files/219150055/S-55_PaintKit.zip.html

Tako_Kichi
April 8th, 2009, 22:20
Thanks I got it.

:ernae:

Roger
April 9th, 2009, 13:16
Getting my feet wet:jump:

http://i6.photobucket.com/albums/y203/rogera/s-55-1.jpg