View Full Version : Lost the SOH home page

January 2nd, 2017, 05:34
Afternoon all, and Happy New Year,

Long time lurker here, so naturally I have to say that I love this site and appreciate the hard work that goes into sustaining it. But I'm breaking my silence because I have run into a bit of a problem with it!

When I try to access: "http://www.sim-outhouse.com/sohforums/content.php" I get an error message telling me that I don't have permission to access this page.
When I log out I can access it. I have tried clearing cookies too. Really annoying bug!

Any thoughts, anyone?


January 2nd, 2017, 06:00
Not seeing that from here. Try clearing cookies and browser cache. The only thing I did recently was change the banner back to the "pre-Christmas" style, but that shouldn't have done anything like that.

January 2nd, 2017, 06:15

Thanks I bet this caused by the new user group.

I will try to change you and see if that fixes it.

January 2nd, 2017, 06:23
Thank you both! That seems to have fixed it, Dave, and clearing my cache got rid of the Christmas banner too.